• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

USB (Printer) connection prevents Booting!??


Posts
14
#1
Hi again
....am now aware that normal booting only achievable when my USB printer is disconnected.

Can't begin to understand what is happening here.

Asus P8Z68-VLX / Intel i3 2120 / Win 8 Pro 64
 

My Computer

System One

  • OS
    Windows 8 Pro 64-bit (6.2, Build 9200)
    Computer type
    PC/Desktop
    CPU
    Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz (2 CPUs), ~3.3GHz
    Motherboard
    Asus P8Z68 - VLX
    Memory
    8192MB RAM
    Graphics Card(s)
    NVIDIA GeForce GT 430
    Monitor(s) Displays
    Samsung BX2231
    Hard Drives
    ADATA SSD S510 120GB (O/S)
    Seagate 2TB (ST2000DM001-9YN164)
    WD 1TB (WD10EARS-00MVWB0)
    Seagate 500GB (ST500DM002-1BD142)
    PSU
    OCZ - ZS550W
    Browser
    Chrome
    Antivirus
    Comodo

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#2

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad
Posts
14
#3

My Computer

System One

  • OS
    Windows 8 Pro 64-bit (6.2, Build 9200)
    Computer type
    PC/Desktop
    CPU
    Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz (2 CPUs), ~3.3GHz
    Motherboard
    Asus P8Z68 - VLX
    Memory
    8192MB RAM
    Graphics Card(s)
    NVIDIA GeForce GT 430
    Monitor(s) Displays
    Samsung BX2231
    Hard Drives
    ADATA SSD S510 120GB (O/S)
    Seagate 2TB (ST2000DM001-9YN164)
    WD 1TB (WD10EARS-00MVWB0)
    Seagate 500GB (ST500DM002-1BD142)
    PSU
    OCZ - ZS550W
    Browser
    Chrome
    Antivirus
    Comodo

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#4
Printer make and model?
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad
Posts
14
#5

My Computer

System One

  • OS
    Windows 8 Pro 64-bit (6.2, Build 9200)
    Computer type
    PC/Desktop
    CPU
    Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz (2 CPUs), ~3.3GHz
    Motherboard
    Asus P8Z68 - VLX
    Memory
    8192MB RAM
    Graphics Card(s)
    NVIDIA GeForce GT 430
    Monitor(s) Displays
    Samsung BX2231
    Hard Drives
    ADATA SSD S510 120GB (O/S)
    Seagate 2TB (ST2000DM001-9YN164)
    WD 1TB (WD10EARS-00MVWB0)
    Seagate 500GB (ST500DM002-1BD142)
    PSU
    OCZ - ZS550W
    Browser
    Chrome
    Antivirus
    Comodo

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#6

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad
Posts
14
#7
So have you tried any solutions/work-arounds yet? .......
Work-arounds...??....well unplugging the printer seems to sort out the booting problem!
Have no idea why this has suddenly become an issue...have owned printer from new, and has worked fine in XP, Vista, Ubuntu, Win7, and Win8 until problem arose some days ago.
Device manager is not indicating any problems in system.
 

My Computer

System One

  • OS
    Windows 8 Pro 64-bit (6.2, Build 9200)
    Computer type
    PC/Desktop
    CPU
    Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz (2 CPUs), ~3.3GHz
    Motherboard
    Asus P8Z68 - VLX
    Memory
    8192MB RAM
    Graphics Card(s)
    NVIDIA GeForce GT 430
    Monitor(s) Displays
    Samsung BX2231
    Hard Drives
    ADATA SSD S510 120GB (O/S)
    Seagate 2TB (ST2000DM001-9YN164)
    WD 1TB (WD10EARS-00MVWB0)
    Seagate 500GB (ST500DM002-1BD142)
    PSU
    OCZ - ZS550W
    Browser
    Chrome
    Antivirus
    Comodo

Wullail

Active Member
Pro User
Posts
467
#8
Just a guess , but it includes a slot for SD cards that the PC can read as a USB device?

Perhaps your PC is trying to boot from the 'USB' slot?
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    Memory
    6 GB
    Screen Resolution
    1280 x 1024
    Hard Drives
    12 TB in 6 disks
    PSU
    TX650
    Keyboard
    G15
    Mouse
    Intellimouse 3.0
    Internet Speed
    100 Mbits
    Browser
    Chrome
    Antivirus
    Trend Micro

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#9
Only thing I can suggest is disconnect the printer on both ends of the USB cable. With both PC and printer powered up, connect the USB first to the PC, then to the printer. See if it says antthing about a driver loading, new hw found etc..

Check if updates were installed around the same time this issue popped up.
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad

Wullail

Active Member
Pro User
Posts
467
#10
Any update on this one? , we seem to have a lot of people asking for help , getting answers and then just disappearing right now..

:(
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    Memory
    6 GB
    Screen Resolution
    1280 x 1024
    Hard Drives
    12 TB in 6 disks
    PSU
    TX650
    Keyboard
    G15
    Mouse
    Intellimouse 3.0
    Internet Speed
    100 Mbits
    Browser
    Chrome
    Antivirus
    Trend Micro

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#11
I haven't heard anything.
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad
Posts
14
#12
OK...you just beat me to it....well you are Milesahead!!

No, Wullail, I haven't found a solution, and then quietly disappeared!!

In 'Devices and printers'...I've noticed a yellow exclamation...and further poking reveals that 'USB Mass storage device has a problem'

A 'FIX' is offerred, but this fails to work.

BTW....I went to the Epson driver page....but am totally confused as to whether or not the latest driver has 'installed':eek:
 

My Computer

System One

  • OS
    Windows 8 Pro 64-bit (6.2, Build 9200)
    Computer type
    PC/Desktop
    CPU
    Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz (2 CPUs), ~3.3GHz
    Motherboard
    Asus P8Z68 - VLX
    Memory
    8192MB RAM
    Graphics Card(s)
    NVIDIA GeForce GT 430
    Monitor(s) Displays
    Samsung BX2231
    Hard Drives
    ADATA SSD S510 120GB (O/S)
    Seagate 2TB (ST2000DM001-9YN164)
    WD 1TB (WD10EARS-00MVWB0)
    Seagate 500GB (ST500DM002-1BD142)
    PSU
    OCZ - ZS550W
    Browser
    Chrome
    Antivirus
    Comodo

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#13
Right click on the item with the yellow bang and uninstall it. Reboot. That's an old Jedi Support Trick. Sometimes plug and play install gets it right and all is well. Not always. But often enough to try.
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad
Posts
14
#14
Right click on the item with the yellow bang and uninstall it. Reboot. .........
Tried this...and machine now doesn't recognise printer!
Could a recent WIN8 update have caused this....and can I do anything about it??
 

My Computer

System One

  • OS
    Windows 8 Pro 64-bit (6.2, Build 9200)
    Computer type
    PC/Desktop
    CPU
    Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz (2 CPUs), ~3.3GHz
    Motherboard
    Asus P8Z68 - VLX
    Memory
    8192MB RAM
    Graphics Card(s)
    NVIDIA GeForce GT 430
    Monitor(s) Displays
    Samsung BX2231
    Hard Drives
    ADATA SSD S510 120GB (O/S)
    Seagate 2TB (ST2000DM001-9YN164)
    WD 1TB (WD10EARS-00MVWB0)
    Seagate 500GB (ST500DM002-1BD142)
    PSU
    OCZ - ZS550W
    Browser
    Chrome
    Antivirus
    Comodo

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#15
Does it install the driver if you disconnect, then connect first to the PC and then to the printer? Some USB devices are finicky about how they are plugged in. I assume you tried more than one USB port? Also if you can, try the printer on another machine. Maybe it's a hardware issue. I've had USB printers give me trouble over a network. But not hooked to the local machine.
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad

Users Who Are Viewing This Thread (Users: 0, Guests: 1)