• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

USB 3.0 PCI-e card only being detected on first run. W8.1


kevintub

New Member
Posts
1
#1
Hello,
I just bought a Transcend TS-PDU3, to install in a SABERTOOTH X79 motherboard (Intel X79 chipset last BIOS available) running Windows 8.1
It doesn't need to install new drivers as Windows 8.1 detect it by default.
This is the issue, after plug the card in the motherboard, the first run works perfect. I can reboot as times as I wish, even sleep the computer. But when I shutdown the computer, next time I turn it on. It just disappear. If I take the card and plug in a new motherboard slot, exactly the same, first run works but not anymore.

(update) Just found that if I unplug the computer and let the motherboard to lost all the power, after turn it on, it works again. :)

Tried on two PCIEX16 and one PCIEX1 slots, same behavior.
Tried a fresh windows 8.1 install, same behavior, if I format the computer with the card already installed, It don't appear in the new fresh install, if I unplug it and plug it before format, it works.
Tried almost all the options i found on BIOS, and read a lot of posts about USB problems, but no luck.
These are the two states of the devices
Not detected
state2.JPG
Was detected in the pass. When it is working all the hidden devices are ready.( only after plug it in a new slot)
state1.JPG

Any idea?

Thanks for your time.
 

My Computer

System One

  • OS
    Windows 8.1