• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved updating in win 8.1 throws critical process died


raj11650

Member
Member
Chennai ,India

Posts
97
#1
i was using win 8 .1 RTM

and after somedays of installation it asks for restart for update

but when ever i do it says critical process died

1. i tried reseting it becomes ok but again after few days it asks for update and same issue

2. i tried clean install of win 8.1 by formatting clean hard drive but still when ever it restarts after updates it says critical process died

Sys Specs

1. core i 3 3220
2. Mb Gigabyte B75m D3H
3. 8Gb Ram
4. on borard graphcs
5. i am using both HDMi and DVI output
i for PC and another for DTH

does that the issue
some component is casuing trouble but i couldnt find which one it is

1. i tried several varaition like clean install, upgrade everything ends with critical process died after update restart
 

My Computer

System One

  • OS
    Windows 8.1 RTM x64
    Computer type
    PC/Desktop
    CPU
    core i 3 3220
    Motherboard
    gigabyte B75h d3H
    Memory
    8gb
    Graphics Card(s)
    integrated with MB
    Monitor(s) Displays
    dell 2420 24 inch
    PSU
    corsair 500 watts
    Case
    coolermaster 431
    Keyboard
    dell
    Mouse
    HP

HippsieGypsie

It's Gururrrrrr8!
Lilymoor, IL

Posts
13,547
#2
Hello, raj402. Sounds like a hardware problem to me if you fresh installed and still having problems? Yes? Do you overclock to cause heat problems? How old is it? Does the case need to be cleaned of dust? Did you run memory and HD tests?
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

raj11650

Member
Member
Chennai ,India

Posts
97
#3
Hello, raj402. Sounds like a hardware problem to me if you fresh installed and still having problems? Yes? Do you overclock to cause heat problems? How old is it? Does the case need to be cleaned of dust? Did you run memory and HD tests?
but it works 100% normal with 8.1 RTM
only if i do updates it throws critical process dead and not booting up

some windows 8.1 .1 updates only causing problems
 

My Computer

System One

  • OS
    Windows 8.1 RTM x64
    Computer type
    PC/Desktop
    CPU
    core i 3 3220
    Motherboard
    gigabyte B75h d3H
    Memory
    8gb
    Graphics Card(s)
    integrated with MB
    Monitor(s) Displays
    dell 2420 24 inch
    PSU
    corsair 500 watts
    Case
    coolermaster 431
    Keyboard
    dell
    Mouse
    HP

my2cents

Veni, Vidi, Vici
VIP Member
Guru
Posts
2,191
#4
but it works 100% normal with 8.1 RTM
only if i do updates it throws critical process dead and not booting up

some windows 8.1 .1 updates only causing problems
Your issue is not clear at this point IMHO. Did Windows Update ever work for you? Is it failing only when you try to apply the Win 8.1.1 updates (which are not yet formally available as far as I know)?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel G2020
    Motherboard
    ASRock B75M-DGS R2.0
    Memory
    8GBs @ 1333 MHz
    Hard Drives
    Samsung 840 EVO
    PSU
    400w
    Internet Speed
    57/11

raj11650

Member
Member
Chennai ,India

Posts
97
#5
i installed windows 8.1 update 1 i guess so i came back to windows 8.1 RTM now no error after updates

never install updates unless its official :p
 

My Computer

System One

  • OS
    Windows 8.1 RTM x64
    Computer type
    PC/Desktop
    CPU
    core i 3 3220
    Motherboard
    gigabyte B75h d3H
    Memory
    8gb
    Graphics Card(s)
    integrated with MB
    Monitor(s) Displays
    dell 2420 24 inch
    PSU
    corsair 500 watts
    Case
    coolermaster 431
    Keyboard
    dell
    Mouse
    HP

HippsieGypsie

It's Gururrrrrr8!
Lilymoor, IL

Posts
13,547
#6
So that's what it was. It's ok on a test machine, but not on a main machine.

Glad you were able to fix it. :)
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

Users Who Are Viewing This Thread (Users: 0, Guests: 1)