• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved updates when restart I get FAILIURe TO CONFIGURE


Gary10

New Member
Posts
22
#1
WINDOWS 8 PRO. I am trying to do normal updates and I can download them. When i do the restart I get FAILIURe TO CONFIGURe UPDATES. I believe i deleted something but nothing in trash that can help me. SYSTEM RESTORE IS my friend but i can't go back pass the 10th of this month...diferent problem. PLEASE HELP
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#2

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

Gary10

New Member
Posts
22
#3
Did sfc/scannow and got message windows couldn't start to repair. in my own words of course. any other sugestions
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#4
Windows Key + X and select Command Prompt (Admin). Also there must be a space between sfc and /scannow.
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

Gary10

New Member
Posts
22
#5
yeah i went all the way out to command screen. the first 1 did tellf me to go to the admin . yes i did sfc and notice the space. i also tried other sfc comm and got same error msg. all the trouble shooting helps work and it fixes like 8 problems but the problem still there. again maybe i deleted something...

wait.. i did wind plus X and its working
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#6
Time to reinstall Windows, back up your data first.
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

Gary10

New Member
Posts
22
#7
ok it finish scanning and got this results.png
when i bought this pc is from cash america , I change the name and i started getting this msg. error.png so its like i'm not loggin right. how do i get this fixed.

now to reinstall , i dont have a disk. im sure it has to do with the name changes
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#8
You don't know if Windows is OEM or retail version or Windows. Do you know your product keys, in not go here and do option 5. After running let me know if it shows an OEM key and or installed key, don't tell me the numbers.
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

Gary10

New Member
Posts
22
#9
yes its OEM and I got the number... but i'm almost sure it has to do with the computer names ''full comp name'' on system prop. you know where it says rename comp.or workgroup. just saying base on the screen shoots from above. i get this at start up error.png
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#10
Then the computer is an OEM machine and since you do not have the Windows Disk or recovery disks you cannot reinstall. However look in disk management, do you see a Recovery Partition, if uncertain post a screenshot and what make and model your computer is.
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

Gary10

New Member
Posts
22
#11
I just made the biggest mistake ever. First under this management there is no recovery partition. I was in the process of doing a screenshot. I deleted my user account from users and now my computer is locked. When I turn it on it asked me for a password and it says password incorrect.

I know I know I'm the dumbest but can I get some help unlocking my laptop. It's an ASUS X55C. The only thing I could get it to do is hitting F4 into BIOS. In the bios I do see user cash America them private then temp but I have no disk to go by. I'm in serious trouble now. There's nothing important on my laptop I just need help getting it on lock anyway possible please.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop

Gary10

New Member
Posts
22
#12
under this management there is no recovery disk. But I'm a a mistake I deleted my username now my computer is locked. Can I get help unlocking and ASUS x55c
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#13
So no recovery partition or recovery disks on an OEM machine, no user account. Sorry Gary, you have 2 choices.

1. Order recovery disks from Asus if they are still available for a nominal fee. Note though that they would probably be Windows 7 version and you will have to do the upgrade to Windows 8 again.
https://serviceshop.asus.com/

2. Purchase a full retail version of Windows 8 and start fresh, probably your best option.
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

Gary10

New Member
Posts
22
#14
thanks for your help, it's not what I wanted to hear. I was hoping to get into the computer like before f8, f11 like before no chance of that other than F4 that takes me to bios?
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#15
Your welcome, sorry we could not help you further.
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

Gary10

New Member
Posts
22
#16
I called ASUS and we try resetting BIOS by pressing f2 at start up. Once on there we did f9 then f10:that would work but it kept bringing us back to the bios screen and never turned on. I definitely need a recovery disk so I'm on my way to Best Buy :sick:
thanks for your help

UPDATE i had a usb drive pluged in. took it out and restore was done. ty geeksquad.
 
Last edited:

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop

Users Who Are Viewing This Thread (Users: 0, Guests: 1)