What's new

Solved Updates deactivate Windows 8.1?

Silverhand92

Home IT Guy
Member
Has anybody else had this problem?
I recently installed the latest set of updates to Windows 8.1, dated April 2015, and upon rebooting and configuring, my OS is deactivated. I now have the watermark in the bottom-right corner, and my attempts to activate the system through PC Settings give me an error: "Can't activate at this time. Try again or contact your system administrator."

Well, I AM the System Administrator! What gives? Better yet, any help?
 

My Computers

System One System Two

  • OS
    Windows 8.1 Pro Media Center x64
    Show second system?
    Yes
    Computer type
    PC/Desktop
    Gender
    Male
    CPU
    AMD Athlon II X4 640 (Propus)
    Motherboard
    MSI MS-7388
    Memory
    4 DDR2 x2GB = 8GB Total
    Graphics Card(s)
    AMD Radeon R7 250x Pro Series
    Sound Card
    Motherboard Onboard
    Monitor(s) Displays
    Westinghouse Digital 22" LED TV
    Screen Resolution
    1920x1080
    Hard Drives
    465GB Western Digital WDC WD5000AAKB-00H8A0 ATA Device (ATA )
    698GB Seagate ST3750640NA PATA Device (ATA )
    931GB Western Digital WDCWD10EZEX-22MFCA0 (SATA )
    931GB Seagate ST31000528AS SCSI Disk Device (SATA )
    1397GB Seagate ST31500541AS SCSI Disk
    PSU
    Corsair CX750 Bronze PSU
    Case
    Antec 200
    Cooling
    (3) Corsair CF 120 & (1) Corsair CF140mm fans
    Keyboard
    Logitech Wireless SB 120 Media AIO Keyboard
    Mouse
    Logitech Wireless SB 120 Media AIO Mouse
    Internet Speed
    250 Mbps
    Browser
    Opera
    PC2
    Dell Studio 1555-S
    Antivirus
    Windows Defender
    Other Info
    System data courtesy of Speccy; Courtesy of Piriform Software.
    Country Flag
    USA
    State/Region Flag
    us idaho
  • OS
    Windows 8.1 Pro Media Center x64
    Show second system?
    Yes
    Computer type
    PC/Desktop
    Gender
    Male
    CPU
    AMD Athlon II X4 640 (Propus)
    Motherboard
    MSI MS-7388
    Memory
    4 DDR2 x2GB = 8GB Total
    Graphics Card(s)
    AMD Radeon R7 250x Pro Series
    Sound Card
    Motherboard Onboard
    Monitor(s) Displays
    Westinghouse Digital 22" LED TV
    Screen Resolution
    1920x1080
    Hard Drives
    465GB Western Digital WDC WD5000AAKB-00H8A0 ATA Device (ATA )
    698GB Seagate ST3750640NA PATA Device (ATA )
    931GB Western Digital WDCWD10EZEX-22MFCA0 (SATA )
    931GB Seagate ST31000528AS SCSI Disk Device (SATA )
    1397GB Seagate ST31500541AS SCSI Disk
    PSU
    Corsair CX750 Bronze PSU
    Case
    Antec 200
    Cooling
    (3) Corsair CF 120 & (1) Corsair CF140mm fans
    Keyboard
    Logitech Wireless SB 120 Media AIO Keyboard
    Mouse
    Logitech Wireless SB 120 Media AIO Mouse
    Internet Speed
    250 Mbps
    Browser
    Opera
    PC2
    Dell Studio 1555-S
    Antivirus
    Windows Defender
    Other Info
    System data courtesy of Speccy; Courtesy of Piriform Software.
    Country Flag
    USA
    State/Region Flag
    us idaho

sygnus21

Member
VIP Member
Power User

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center
    Name
    Drew
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom built by me
    CPU
    Haswell i7-4770K
    Motherboard
    Gigabyte G1 Sniper 5 (BIOS F9)
    Memory
    Corsair Dominator Platinum 32 gig (1866MHz)
    Graphics Card(s)
    Sapphire R9-280 Vapor X
    Sound Card
    Soundblaster ZXR
    Monitor(s) Displays
    NEC PA242W - 24 inch
    Screen Resolution
    1920 x 1200
    Hard Drives
    Samsung 512gig 850 Pro SSD (OS), Samsung 256gig 840 Pro SSD (photo editing), Western Digital Caviar Black 2TB HD
    PSU
    EVGA Supernova 1000 G2
    Occupation
    I work
    Case
    Cooler Master HAF X
    Cooling
    Corsair H100i Closed Loop Cooler
    Keyboard
    Logitech Wireless Wave
    Mouse
    Logitech Performance MX
    Internet Speed
    High Speed
    Browser
    IE11
    Antivirus
    Norton Security
    Other Info
    RAM Speed: 1866MHZ @ 9-10-10-27-2T, 1.5v
    Country Flag
    USA
    State/Region Flag
    us virginia

Cliff S

Missing my GIF avatars:(
Pro User
It can also happen if one uses "Optimization" software(ie. IOBIT, Wise, Glary & co) and doesn't really know what they're doing, especially the reg cleaner part.
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Cliff's Black & Blue Wonder
    Gender
    Male
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Occupation
    Forklift driver
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: SHARP HT-SBW460 Dolby Atmos Soundbar
    Webcam: Logitech BRIO ULTRA HD PRO WEBCAM 4K webcam with HDR
    Country Flag
    Germany
    State/Region Flag
    us new hampshire

Superfly

Developer
VIP Member
Guru
It's unlikey due to updates - may just be a co-incidence - probably just a network issue preventing activation check.
Try slmgr.vbs /ato from an elevated cmd prompt.
 

My Computer

System One

  • OS
    PC-DOS v1.0
    Name
    Craig
    Computer type
    PC/Desktop
    System Manufacturer/Model
    IBM
    CPU
    Intel 8088, 4.77MHz
    Memory
    16K, 640K max
    Graphics Card(s)
    What's that?
    Sound Card
    Not quite
    Screen Resolution
    80 X 24 text
    Hard Drives
    dual 160KB 5.25-inch disk drives
    Occupation
    Life Insurance Underwriter, .Net Developer
    Country Flag
    South africa

Silverhand92

Home IT Guy
Member
Ugh. Looks like I have a virus, and a bad one. It's installing more programs every time it opens a browser window/tab.
Sidenote: I think this might have been what de-activated my OS.

Additional: After cleaning up the virus, I have attempted to activate Windows again through PC Settings, but I get the following error:

1e62d5dd8c.png

Does this mean I'm going to have to do an OS-Reinstall?
 
Last edited:

My Computers

System One System Two

  • OS
    Windows 8.1 Pro Media Center x64
    Show second system?
    Yes
    Computer type
    PC/Desktop
    Gender
    Male
    CPU
    AMD Athlon II X4 640 (Propus)
    Motherboard
    MSI MS-7388
    Memory
    4 DDR2 x2GB = 8GB Total
    Graphics Card(s)
    AMD Radeon R7 250x Pro Series
    Sound Card
    Motherboard Onboard
    Monitor(s) Displays
    Westinghouse Digital 22" LED TV
    Screen Resolution
    1920x1080
    Hard Drives
    465GB Western Digital WDC WD5000AAKB-00H8A0 ATA Device (ATA )
    698GB Seagate ST3750640NA PATA Device (ATA )
    931GB Western Digital WDCWD10EZEX-22MFCA0 (SATA )
    931GB Seagate ST31000528AS SCSI Disk Device (SATA )
    1397GB Seagate ST31500541AS SCSI Disk
    PSU
    Corsair CX750 Bronze PSU
    Case
    Antec 200
    Cooling
    (3) Corsair CF 120 & (1) Corsair CF140mm fans
    Keyboard
    Logitech Wireless SB 120 Media AIO Keyboard
    Mouse
    Logitech Wireless SB 120 Media AIO Mouse
    Internet Speed
    250 Mbps
    Browser
    Opera
    PC2
    Dell Studio 1555-S
    Antivirus
    Windows Defender
    Other Info
    System data courtesy of Speccy; Courtesy of Piriform Software.
    Country Flag
    USA
    State/Region Flag
    us idaho
  • OS
    Windows 8.1 Pro Media Center x64
    Show second system?
    Yes
    Computer type
    PC/Desktop
    Gender
    Male
    CPU
    AMD Athlon II X4 640 (Propus)
    Motherboard
    MSI MS-7388
    Memory
    4 DDR2 x2GB = 8GB Total
    Graphics Card(s)
    AMD Radeon R7 250x Pro Series
    Sound Card
    Motherboard Onboard
    Monitor(s) Displays
    Westinghouse Digital 22" LED TV
    Screen Resolution
    1920x1080
    Hard Drives
    465GB Western Digital WDC WD5000AAKB-00H8A0 ATA Device (ATA )
    698GB Seagate ST3750640NA PATA Device (ATA )
    931GB Western Digital WDCWD10EZEX-22MFCA0 (SATA )
    931GB Seagate ST31000528AS SCSI Disk Device (SATA )
    1397GB Seagate ST31500541AS SCSI Disk
    PSU
    Corsair CX750 Bronze PSU
    Case
    Antec 200
    Cooling
    (3) Corsair CF 120 & (1) Corsair CF140mm fans
    Keyboard
    Logitech Wireless SB 120 Media AIO Keyboard
    Mouse
    Logitech Wireless SB 120 Media AIO Mouse
    Internet Speed
    250 Mbps
    Browser
    Opera
    PC2
    Dell Studio 1555-S
    Antivirus
    Windows Defender
    Other Info
    System data courtesy of Speccy; Courtesy of Piriform Software.
    Country Flag
    USA
    State/Region Flag
    us idaho

Cliff S

Missing my GIF avatars:(
Pro User
Try the attached batch file. When you have it downloaded you need to unblock it in properties then you can extract it. It comes wit instructions
you can also check out this at Microsoft: Windows Update error 80070002
 

Attachments

  • SFCdism.bat
    127 bytes · Views: 2

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Cliff's Black & Blue Wonder
    Gender
    Male
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Occupation
    Forklift driver
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: SHARP HT-SBW460 Dolby Atmos Soundbar
    Webcam: Logitech BRIO ULTRA HD PRO WEBCAM 4K webcam with HDR
    Country Flag
    Germany
    State/Region Flag
    us new hampshire

Silverhand92

Home IT Guy
Member
Whew. Had to re-install some browsers to get rid of the last traces of an advertisement virus. Looks like everything is cleaned up now.

"And remember, folks, please pay attention to the checkmarks on your freeware downloads!"

Side-note: Looks like the virus de-activated 8.1. After a lot of troubleshooting, I was able to fix the activation and clear the virus out over the long run. With everything up and running properly again, we can call this one Solved.
 

My Computers

System One System Two

  • OS
    Windows 8.1 Pro Media Center x64
    Show second system?
    Yes
    Computer type
    PC/Desktop
    Gender
    Male
    CPU
    AMD Athlon II X4 640 (Propus)
    Motherboard
    MSI MS-7388
    Memory
    4 DDR2 x2GB = 8GB Total
    Graphics Card(s)
    AMD Radeon R7 250x Pro Series
    Sound Card
    Motherboard Onboard
    Monitor(s) Displays
    Westinghouse Digital 22" LED TV
    Screen Resolution
    1920x1080
    Hard Drives
    465GB Western Digital WDC WD5000AAKB-00H8A0 ATA Device (ATA )
    698GB Seagate ST3750640NA PATA Device (ATA )
    931GB Western Digital WDCWD10EZEX-22MFCA0 (SATA )
    931GB Seagate ST31000528AS SCSI Disk Device (SATA )
    1397GB Seagate ST31500541AS SCSI Disk
    PSU
    Corsair CX750 Bronze PSU
    Case
    Antec 200
    Cooling
    (3) Corsair CF 120 & (1) Corsair CF140mm fans
    Keyboard
    Logitech Wireless SB 120 Media AIO Keyboard
    Mouse
    Logitech Wireless SB 120 Media AIO Mouse
    Internet Speed
    250 Mbps
    Browser
    Opera
    PC2
    Dell Studio 1555-S
    Antivirus
    Windows Defender
    Other Info
    System data courtesy of Speccy; Courtesy of Piriform Software.
    Country Flag
    USA
    State/Region Flag
    us idaho
  • OS
    Windows 8.1 Pro Media Center x64
    Show second system?
    Yes
    Computer type
    PC/Desktop
    Gender
    Male
    CPU
    AMD Athlon II X4 640 (Propus)
    Motherboard
    MSI MS-7388
    Memory
    4 DDR2 x2GB = 8GB Total
    Graphics Card(s)
    AMD Radeon R7 250x Pro Series
    Sound Card
    Motherboard Onboard
    Monitor(s) Displays
    Westinghouse Digital 22" LED TV
    Screen Resolution
    1920x1080
    Hard Drives
    465GB Western Digital WDC WD5000AAKB-00H8A0 ATA Device (ATA )
    698GB Seagate ST3750640NA PATA Device (ATA )
    931GB Western Digital WDCWD10EZEX-22MFCA0 (SATA )
    931GB Seagate ST31000528AS SCSI Disk Device (SATA )
    1397GB Seagate ST31500541AS SCSI Disk
    PSU
    Corsair CX750 Bronze PSU
    Case
    Antec 200
    Cooling
    (3) Corsair CF 120 & (1) Corsair CF140mm fans
    Keyboard
    Logitech Wireless SB 120 Media AIO Keyboard
    Mouse
    Logitech Wireless SB 120 Media AIO Mouse
    Internet Speed
    250 Mbps
    Browser
    Opera
    PC2
    Dell Studio 1555-S
    Antivirus
    Windows Defender
    Other Info
    System data courtesy of Speccy; Courtesy of Piriform Software.
    Country Flag
    USA
    State/Region Flag
    us idaho

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top