What's new

Update removes the Windows 8.1 SecureBoot isn't configured

Update removes the "Windows 8.1 SecureBoot isn't configured correctly" watermark

This article describes an update that removes the following watermark from the desktop wallpaper in Windows 8.1 and Windows Server 2012 R2:
Windows 8.1 SecureBoot isn't configured correctly. Build 9600

Update removes the "Windows 8.1 SecureBoot isn't configured correctly" watermark in Windows 8.1 and Windows Server 2012 R2

A Guy

See also: http://www.eightforums.com/tutorials/17058-secure-boot-enable-disable-uefi.html
 
Last edited by a moderator:

theog

VIP Member
VIP Member
Gold Member
Nice one. :dinesh:
 

My Computer

System One

  • OS
    ME, XP,Vista,Win7,Win8,Win8.1
    Computer type
    PC/Desktop
    Other Info
    Notebooks x 3

    Desktops x 5

    Towers x 4

labeeman

New Member
VIP Member
Member
Yep it removes the watermark even when secure boot is turned off.:party:
 

My Computer

System One

  • OS
    Win7/8 Mint
    System Manufacturer/Model
    lenovo W530
    CPU
    intell i7
    Motherboard
    Lenovo
    Memory
    16gb
    Screen Resolution
    1920x1080
    Hard Drives
    512 gb ssd
    Other Info
    Around 13 million employes

sygnus21

Member
VIP Member
Power User
Hmmm. I've not seen this watermark. Makes me wonder if I did something wrong during my install. Oh well.
 

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom built by me
    CPU
    Haswell i7-4770K
    Motherboard
    Gigabyte G1 Sniper 5 (BIOS F9)
    Memory
    Corsair Dominator Platinum 32 gig (1866MHz)
    Graphics Card(s)
    Sapphire R9-280 Vapor X
    Sound Card
    Soundblaster ZXR
    Monitor(s) Displays
    NEC PA242W - 24 inch
    Screen Resolution
    1920 x 1200
    Hard Drives
    Samsung 512gig 850 Pro SSD (OS), Samsung 256gig 840 Pro SSD (photo editing), Western Digital Caviar Black 2TB HD
    PSU
    EVGA Supernova 1000 G2
    Case
    Cooler Master HAF X
    Cooling
    Corsair H100i Closed Loop Cooler
    Keyboard
    Logitech Wireless Wave
    Mouse
    Logitech Performance MX
    Internet Speed
    High Speed
    Browser
    IE11
    Antivirus
    Norton Security
    Other Info
    RAM Speed: 1866MHZ @ 9-10-10-27-2T, 1.5v

labeeman

New Member
VIP Member
Member
Hmmm. I've not seen this watermark. Makes me wonder if I did something wrong during my install. Oh well.


If secure boot was turned on you would not have seen the watermark.
 

My Computer

System One

  • OS
    Win7/8 Mint
    System Manufacturer/Model
    lenovo W530
    CPU
    intell i7
    Motherboard
    Lenovo
    Memory
    16gb
    Screen Resolution
    1920x1080
    Hard Drives
    512 gb ssd
    Other Info
    Around 13 million employes

sygnus21

Member
VIP Member
Power User
Thanks, and yeah it was turned on. Never knew about secure boot until I called Asus tech support about a hidden partition issue; they'd advised me to turn it off to try recovering the recovery partition that I hosed during a clean install of Windows 8.1.

Since I did a clean install, I overwrote the path the recovery partition which would have allowed me to do factory reset should I need to. Ultimately I would up deleting the partition since I have install media anyway.

But yeah, that when I found secure boot was, and still enabled. Was enabled when I did the clean install since I didn't know there was such an option :shock:
 

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom built by me
    CPU
    Haswell i7-4770K
    Motherboard
    Gigabyte G1 Sniper 5 (BIOS F9)
    Memory
    Corsair Dominator Platinum 32 gig (1866MHz)
    Graphics Card(s)
    Sapphire R9-280 Vapor X
    Sound Card
    Soundblaster ZXR
    Monitor(s) Displays
    NEC PA242W - 24 inch
    Screen Resolution
    1920 x 1200
    Hard Drives
    Samsung 512gig 850 Pro SSD (OS), Samsung 256gig 840 Pro SSD (photo editing), Western Digital Caviar Black 2TB HD
    PSU
    EVGA Supernova 1000 G2
    Case
    Cooler Master HAF X
    Cooling
    Corsair H100i Closed Loop Cooler
    Keyboard
    Logitech Wireless Wave
    Mouse
    Logitech Performance MX
    Internet Speed
    High Speed
    Browser
    IE11
    Antivirus
    Norton Security
    Other Info
    RAM Speed: 1866MHZ @ 9-10-10-27-2T, 1.5v

ashleyg

Member
Member
Great find A Guy - thanks.
 

My Computer

System One

  • OS
    Windows 8.1 Pro, 32-bit
    System Manufacturer/Model
    Compaq nc8430 notebook
    CPU
    Intel T2500 2GHz 2GHz 32-bit
    Memory
    4GB
    Sound Card
    SoundMAX Integrated Digital HD Audio
    Screen Resolution
    1680 x 1050 (yes!)

Ruudfood

New Member
Cool - thanks. Stupid watermark was annoying me!
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    Shuttle SG33G5M
    CPU
    Intel Q8300
    Memory
    4GB DDR2 1066MHz
    Screen Resolution
    1920x1080
    Hard Drives
    128GB OCZ Vertex 4 SSD
    2x500GB Seagate Barracuda
    Keyboard
    Logitech DiNovo Mini
    Internet Speed
    BT Infinity 65 Mbps

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top