• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved up n running..but mouse movement sucks!!


jeepmann4x4

Member
Member
St.Louis,Mo

Posts
36
#1
Ok so I'm up and running (in vbox) but my mouse is all over the place, all most like a wireless one with the battery going dead!

Anyone else have this or can help with it?
 

My Computer

System One

  • OS
    Windows 7 Ultimate 64bit + xp,Vista,ubuntu in V-Box's, Soon 8
    System Manufacturer/Model
    Jeepmann/Custom Built
    CPU
    Intel Core i7-2600K Sandy Bridge 3.4GHz (@[email protected])
    Motherboard
    Asus Maximus IV Extreme LGA 1155 Intel P67
    Memory
    G.SKILL Ripjaws X Series 8GB 1600Mghz (2 x 4GB) (Stock)
    Graphics Card(s)
    EVGA SuperClocked GeForce GTX 570 (Stock)
    Sound Card
    On-Board
    Monitor(s) Displays
    2x Acer 24" HDMI Widescreen LCD Monitor
    Screen Resolution
    Both @ 1920x1080
    Hard Drives
    Western Digital Caviar Black 640GB 7200 RPM
    Western Digital Caviar Black 500GB 7200 RPM
    (Spinners for now)
    PSU
    COOLER MASTER Silent Pro 1000W
    Case
    COOLER MASTER HAF X Black
    Cooling
    CORSAIR Hydro H70
    Keyboard
    Interlink wireless vp6510
    Mouse
    Interlink wireless vp6510
    Internet Speed
    16mbps-ish up & 1-1.5ish down
    Other Info
    I installed the stock 140mm case fan outside of case then installed the H70+ 1 of its 120mm fans inside case. Used the 2nd 120mm from the H70 to go in the Gpu tunnel.
    230mm Front,200mm side,200mm top,120mm Gpu tunnel,120mm&140mm on H70.

Airbot

-------------------------
Super Moderators
Posts
1,252
#2
Others experience it. Think it's just Virtualbox itself, as it's not made to run Windows 8 yet.

Bugs in vbox drivers...

Could always post about it at Vbox and let them know. Might help it take less time for them to actually have it working right in the future.
 

My Computer

System One

  • OS
    LCARS
    System Manufacturer/Model
    Monkey Trainer Extraordinaire
    CPU
    My toilet habits are a private matter, thanks.
    Motherboard
    She finds stuff to do.
    Memory
    Not that I can recall.
    Graphics Card(s)
    XXX rated
    Sound Card
    Huh?
    Monitor(s) Displays
    Monitors are lizards.
    Screen Resolution
    I haven't found one yet.
    Hard Drives
    Sure isn't easy driving.
    PSU
    Again, toilet habits are a private matter.
    Case
    Pending
    Cooling
    2 ice cubes.
    Keyboard
    Nar, it has other key friends.
    Mouse
    Cat
    Internet Speed
    Warp 9.9
Posts
20
#3
Works in Workstation 8. Everything seems more stable than V-Box, IMHO.
 
Last edited:

My Computer

System One

  • OS
    Win 7 Pro, Win 8.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Inspiron 15 3542
    CPU
    Intel Core i5
    Motherboard
    Dell OEM
    Memory
    8GB single channel
    Graphics Card(s)
    Intel HD Graphics
    Screen Resolution
    1366 x 768
    Hard Drives
    Transcend 720 Sata III 128gb SSD, (Win 7)
    Samsung ST1000L 1TB HDD (Win 8.1)
    Internet Speed
    Fios 50/50
    Browser
    FFox ExPLODEr
    Antivirus
    Avast free

jeepmann4x4

Member
Member
St.Louis,Mo

Posts
36
#4
Ok, Thanks guys!!
 

My Computer

System One

  • OS
    Windows 7 Ultimate 64bit + xp,Vista,ubuntu in V-Box's, Soon 8
    System Manufacturer/Model
    Jeepmann/Custom Built
    CPU
    Intel Core i7-2600K Sandy Bridge 3.4GHz (@[email protected])
    Motherboard
    Asus Maximus IV Extreme LGA 1155 Intel P67
    Memory
    G.SKILL Ripjaws X Series 8GB 1600Mghz (2 x 4GB) (Stock)
    Graphics Card(s)
    EVGA SuperClocked GeForce GTX 570 (Stock)
    Sound Card
    On-Board
    Monitor(s) Displays
    2x Acer 24" HDMI Widescreen LCD Monitor
    Screen Resolution
    Both @ 1920x1080
    Hard Drives
    Western Digital Caviar Black 640GB 7200 RPM
    Western Digital Caviar Black 500GB 7200 RPM
    (Spinners for now)
    PSU
    COOLER MASTER Silent Pro 1000W
    Case
    COOLER MASTER HAF X Black
    Cooling
    CORSAIR Hydro H70
    Keyboard
    Interlink wireless vp6510
    Mouse
    Interlink wireless vp6510
    Internet Speed
    16mbps-ish up & 1-1.5ish down
    Other Info
    I installed the stock 140mm case fan outside of case then installed the H70+ 1 of its 120mm fans inside case. Used the 2nd 120mm from the H70 to go in the Gpu tunnel.
    230mm Front,200mm side,200mm top,120mm Gpu tunnel,120mm&140mm on H70.

jimbo45

New Member
VIP Member
Guru
Hafnarfjörður IS

Posts
4,373
#5
hi there
if using vmware workstation / vmware player intall vmware tools.

For Virtual Box you need the additions.

In Both cases the install needs to be done AFTER the VM has booted up (been powered on).

cheers
jimbo
 

My Computer

System One

  • OS
    Linux Centos 7, W8.1, W7, W2K3 Server W10
    Computer type
    PC/Desktop
    Monitor(s) Displays
    1 X LG 40 inch TV
    Hard Drives
    SSD's * 3 (Samsung 840 series) 250 GB
    2 X 3 TB sata
    5 X 1 TB sata
    Internet Speed
    0.12 GB/s (120Mb/s)
#6
I am running win8 on dual boot with 7, but mouse movement sucks anyway. I can use the touchpad (it's a new Dell Vostro 3550) and it is absolutely fine, but when I try using my wireless mouse (Microsoft Mobile Mouse 1000) it jiggles and bounces and sometimes works fine. However, most of the times it's awlfully crappy. Didn't try with a regular USB mouse, though...
 
Last edited:

My Computer

System One

  • OS
    Windows7 / Ubuntu 11.04 / Windows 8
    System Manufacturer/Model
    Dell Vostro 3550
    CPU
    Intel Core i5 2410M
    Memory
    4 GB
    Graphics Card(s)
    ATI Radeon HD 6630M

Hopachi

Polyhedric Stellation
VIP Member
Pro User
Orbiting the Moon

Posts
2,975
#7
I Got the latest Virtualbox 4.1.4 and Windows 8 is now supported. The additions install without compatibility mode (speaking of the WDDM version of the graphics driver). Mouse movement seems to work good now.
 

My Computer

System One

  • OS
    Windows 10 x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.

whs

New Member
VIP Member
Guru
Germany/Florida

Posts
4,514
#8
I am running win8 on dual boot with 7, but mouse movement sucks anyway. I can use the touchpad (it's a new Dell Vostro 3550) and it is absolutely fine, but when I try using my wireless mouse (Microsoft Mobile Mouse 1000) it jiggles and bounces and sometimes works fine. However, most of the times it's awlfully crappy. Didn't try with a regular USB mouse, though...
Try to keep your fingers of the clickers whe you move the mouse. That has helped me. There seems to be some inerference.

The problem seems not to exis with a wired mouse though.
 

My Computer

System One

  • OS
    Vista and Win7
    System Manufacturer/Model
    2xHP, 2xGateway, 1xDell, 1xSony
    Hard Drives
    5 SSDs and 12 HDs

Users Who Are Viewing This Thread (Users: 0, Guests: 1)