What's new

Unidentified Network Since Upgrading to Windows 8

RedFux

New Member
Hello, usually I'm using my usb modem connected to my laptop to provide an internet access to my xbox while I was on Win 7 and it runs good but after I upgrade my OS to Win 8 now I can connect no more. It says that my ethernet connection is "unidentified network" while I still have my ICS enabled (My USB Modem still stated "shared"). I have set IPv4 to obtain automatically though.
how to fix that?

Thanks in advance!
 

My Computer

System One

  • OS
    Windows 8 Pro

mgmcc

Enthusiast
Member
I have set IPv4 to obtain automatically though.
Where have you set IPv4 to obtain its addresses automatically?

When you enable ICS on your actual internet connection (USB Modem), Windows should configure the adapter with which you connect to the Xbox with the IP address 192.168.0.1 and Subnet Mask 255.255.255.0

Your Xbox should then get its IPv4 addresses automatically by DHCP from your Laptop.
 

My Computer

System One

  • OS
    Windows 7 & 8 64-bit, Mac OSX 10.8.2
    Internet Speed
    60Mbps

RedFux

New Member
I have set IPv4 to obtain automatically though.
Where have you set IPv4 to obtain its addresses automatically?

When you enable ICS on your actual internet connection (USB Modem), Windows should configure the adapter with which you connect to the Xbox with the IP address 192.168.0.1 and Subnet Mask 255.255.255.0

Your Xbox should then get its IPv4 addresses automatically by DHCP from your Laptop.
Yes I have set that to automatic too and still no luck.
I have attached the screenshot of my ipconfig.v I hope there's a solution for this.
cmd.png
 

My Computer

System One

  • OS
    Windows 8 Pro

mgmcc

Enthusiast
Member
From your screenshot, you should have "shared" the PPP adapter Wireless Terminal which is your actual internet connection. When you do this, Windows should give the Local Area Connection the IP address 192.168.0.1 with Subnet Mask 255.255.255.0; there is no Default Gateway or DNS Server address allocated because this connection isn't accessing the internet, it is hosting the Xbox's internet access.

At the moment, the Local Area Connection has a 169.254 APIPA address (Automatic Private IP Addressing) which Windows allocates to an adapter that is set to get its addresses automatically, but cannot access the DHCP server.

Unshare any adapters that are currently shared, reboot and then share only the PPP adapter Wireless Terminal. When you've done that (by ticking the box "Allow other network users to connect through this computer's internet connection"), check that the Local Area Connection has the correct 192.168.0.1 address.

If that hasn't worked, run IPCONFIG /ALL again in a Command Prompt window, right click in the window, select all and press Enter to copy to the clipboard. Paste the entire details into a reply here, because your screenshot was incomplete and there might have been something relevant missing.
 

My Computer

System One

  • OS
    Windows 7 & 8 64-bit, Mac OSX 10.8.2
    Internet Speed
    60Mbps

RedFux

New Member
Still hasn't worked.
Here's the detail of ipconfig /all :

Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. All rights reserved.


C:\Users\Keithsen>ipconfig /all


Windows IP Configuration


Host Name . . . . . . . . . . . . : Keithsen-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No


Wireless LAN adapter Local Area Connection* 11:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : 2E-4B-D6-1E-E1-FE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Ethernet adapter Local Area Connection:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 90-E6-BA-4D-DB-C9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::d807:c18a:23b2:880a%13(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.136.10(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 244377274
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-1D-1C-F0-90-E6-BA-4D-DB-C9


DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled


Wireless LAN adapter Wi-Fi:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Qualcomm Atheros AR9285 Wireless Network
Adapter
Physical Address. . . . . . . . . : 1C-4B-D6-1E-E1-FE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::f8d5:532a:76dc:56bc%2(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.6(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, November 19, 2012 7:44:56 PM
Lease Expires . . . . . . . . . . : Monday, November 26, 2012 7:44:56 PM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 219958230
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-1D-1C-F0-90-E6-BA-4D-DB-C9


DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled


PPP adapter Wireless Terminal:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Wireless Terminal
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 10.150.55.165(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 0.0.0.0
DNS Servers . . . . . . . . . . . : 10.17.3.245
10.17.125.229
NetBIOS over Tcpip. . . . . . . . : Disabled


Tunnel adapter Local Area Connection* 15:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.{D5FC2D1B-49FC-4E7F-9FAE-3572A104B518}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.{18BFDFCC-2C20-4464-9DCC-939F2BB896AD}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.{1A0DC0FB-B11E-4326-A33E-925B8FCCAB9E}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
 

My Computer

System One

  • OS
    Windows 8 Pro

mgmcc

Enthusiast
Member
Now that's really confusing. You have a Wireless Network Adapter with the IP address 192.168.1.6 and the PPP Adapter Wireless Terminal with the IP address 10.150.55.165 - which of these is your internet connection? (I don't actually know what the PPP Adapter Wireless Terminal is!)

I've just run a test sharing my internet connection in Windows 8 with a Windows 7 computer and it worked faultlessly. However, I did note that Windows no longer allocates the IP address 192.168.0.1 to the adapter hosting the internet connection, it uses another 192.168.x.x address which probably varies from PC to PC.
 

My Computer

System One

  • OS
    Windows 7 & 8 64-bit, Mac OSX 10.8.2
    Internet Speed
    60Mbps

RedFux

New Member
Now that's really confusing. You have a Wireless Network Adapter with the IP address 192.168.1.6 and the PPP Adapter Wireless Terminal with the IP address 10.150.55.165 - which of these is your internet connection? (I don't actually know what the PPP Adapter Wireless Terminal is!)

I've just run a test sharing my internet connection in Windows 8 with a Windows 7 computer and it worked faultlessly. However, I did note that Windows no longer allocates the IP address 192.168.0.1 to the adapter hosting the internet connection, it uses another 192.168.x.x address which probably varies from PC to PC.

I run this from my notebook. The Wireless Terminal one is actually my USB modem and Wireless Connection is my WiFi adapter.
Did this problem arise because I run it in Windows 8? Because in Windows 7 it's so easy to do the sharing.
 

My Computer

System One

  • OS
    Windows 8 Pro

mgmcc

Enthusiast
Member
If the "PPP Adapter Wireless Terminal" is actually a USB Modem and your internet connection, it is that adapter that needs to be shared. Because you have another two network adapters - Local Area Connection (wired ethernet) and Wireless Network Connection - you should have the option (drop down menu) of which adapter to use for the shared connection to the Xbox.

Did this problem arise because I run it in Windows 8? Because in Windows 7 it's so easy to do the sharing.

I didn't find setting it up in Windows 8 to be any different from previously with either XP or 7, but I have never used a USB modem. I have cable broadband and have always connected by ethernet. USB ADSL Modems are now a very old technology and your ISP should be able to upgrade you to a Wireless Modem Router which would remove the need for ICS - all devices would connect directly to the router for their internet access.
 

My Computer

System One

  • OS
    Windows 7 & 8 64-bit, Mac OSX 10.8.2
    Internet Speed
    60Mbps

mgmcc

Enthusiast
Member
I should have mentioned that your Wireless Network Adapter appears to be connecting to a router with an IP address of 192.168.1.254 already, so what is it doing at the moment?
 

My Computer

System One

  • OS
    Windows 7 & 8 64-bit, Mac OSX 10.8.2
    Internet Speed
    60Mbps

RedFux

New Member
If the "PPP Adapter Wireless Terminal" is actually a USB Modem and your internet connection, it is that adapter that needs to be shared. Because you have another two network adapters - Local Area Connection (wired ethernet) and Wireless Network Connection - you should have the option (drop down menu) of which adapter to use for the shared connection to the Xbox.

Did this problem arise because I run it in Windows 8? Because in Windows 7 it's so easy to do the sharing.

I didn't find setting it up in Windows 8 to be any different from previously with either XP or 7, but I have never used a USB modem. I have cable broadband and have always connected by ethernet. USB ADSL Modems are now a very old technology and your ISP should be able to upgrade you to a Wireless Modem Router which would remove the need for ICS - all devices would connect directly to the router for their internet access.
Yes, I already shared the USB Modem one. And it still gives me unidentified network for the Ethernet Connection. The funny thing is, my notebook can access to the internet with this USB Modem but it can't share the internet for my xbox.

I should have mentioned that your Wireless Network Adapter appears to be connecting to a router with an IP address of 192.168.1.254 already, so what is it doing at the moment?
Yes, it's my main source of accessing internet. I'm only using my USB Modem to provide internet for xbox because well.. My USB Modem ISP is slightly better than my Broadband ISP.

So, right now what should I do? I really desperate to get this working again.
 

My Computer

System One

  • OS
    Windows 8 Pro

mgmcc

Enthusiast
Member
I don't think there is anything more I can usefully contribute, sorry.
 

My Computer

System One

  • OS
    Windows 7 & 8 64-bit, Mac OSX 10.8.2
    Internet Speed
    60Mbps

chev65

Closed
I can contribute.

This network is not set up properly in the first place, that is why Windows 8 will not allow the connection to this unconventional shared USB modem which is the reason for the unidentified network. This type of network arrangement is unconventional and not required.

Ditch the illogical shared modem connection and connect everything else through the router, simple as that. :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

Graav xD

Member
Member
I have this exact same problem, I don't understand why it was so simple on windows 7 but just doesn't seem to work on windows 8. There should be a way to do it surely, why does the ethernet say unidentified network.
 

My Computer

System One

  • OS
    Windows

Users Who Are Viewing This Thread (Users: 0, Guests: 2)

Top