• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Unable to sign in or update anything within Windows Store


ericwish1

New Member
Posts
35
#1
I have noticed this for a while now, I am able to login to my computer using my Microsoft account but if I try logging into the Windows Store, installing any new apps or updating any of them I get random error codes that I have Googled and they don't lead to anything. I thought it might be related to security software (I use Norton Internet Security) so I tried disabling it and it didn't do anything. I have no viruses or any other kind of malware so I have no idea why this is happening. I have updated my laptop to Windows 8.1 if that makes any difference. But if anyone has any suggestions I would REALLY appreciate it. Thank you.
 

My Computer

System One

  • OS
    Windows 8 64-bit

ericwish1

New Member
Posts
35
#3
I forgot to mention I have tried that before, but I did it again for good measure and now I can't even get into the store. It says there is a network problem but I know there isn't because I am able to send this message. The error code though is 0x80072ee2
One weird thing I've noticed when I am in the store is that above the store name there is a little box with an X. I attached the image for reference. Capture.JPG
 

My Computer

System One

  • OS
    Windows 8 64-bit
Posts
1,360
#4
Download the attached file > Right click and select Run as Administrator.

The file will run 3 separate commands, you will be asked to press any key after each one.
 

Attachments

My Computer

System One

  • OS
    Windows 8.1 Enterprise

ericwish1

New Member
Posts
35
#5
After running that batch file, it did seem to find some kind of corruption issue and "fixed" it. I restarted the computer but still now I can't even get into the main Windows Store screen, it keeps saying there is a network error and I am getting the same error code that I mentioned earlier.
 

My Computer

System One

  • OS
    Windows 8 64-bit
Posts
1,883
#6
Uninstall Norton then use the tool that you can download from them to remove it, as well.

Set Windows Firewall and Windows Defender to Automatic and start them too.

That should fix it, but if you need more help, post a screenshot of the results of this command in command prompt:

ipconfig /all

Also check LAN settings under Connections tab of Internet Options, in IE. Take away all checked boxes. Click ok 2x. Close IE.
 

My Computer

System One

  • OS
    7601.18247.x86fre.win7sp1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self-built Intel based
    CPU
    Pentium D 925 3.0 GHz socket 775, Presler @ ~ 3.2 GHz
    Motherboard
    Intel DQ965MT
    Memory
    Hyundai 2 GB DDR2 @ 333 MHz
    Graphics Card(s)
    ASUS DirectCU II HD7790-DC2OC-2GD5 Radeon HD 7790 2GB 128-Bit GDDR5
    Sound Card
    MOTU Traveler firewire interface
    Hard Drives
    1 Seagate Barracuda SATA II system/boot drive 80 GB, 2 Western Digital hdds - 1 is SATA II Caviar Black 1 TB attached to card (assorted media, page, temp), other is SATA I 420 GB (games, media, downloads)
    PSU
    Thermaltake 450W
    Cooling
    stock Gateway cooling, extra large fan in rear of case
    Keyboard
    Alienware/Microsoft Internet kb
    Mouse
    Logitech M510
    Internet Speed
    Optimum Online, fast for US
    Browser
    Pale Moon
    Antivirus
    Kaspersky integrated into ZoneAlarm+Antivirus

ericwish1

New Member
Posts
35
#8
So I just tried getting into the Windows Store. I was able to get into the main screen, but as always, when I click on my apps or my account, absolutely nothing happens. I did try that operation in command prompt and I received that error that you mentioned at the bottom. I was not sure which set of instructions to follow to retrieve ownership though, if you could specify, I'd appreciate it.
 

My Computer

System One

  • OS
    Windows 8 64-bit
Posts
1,883
#9
And Norton is still installed?
 

My Computer

System One

  • OS
    7601.18247.x86fre.win7sp1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self-built Intel based
    CPU
    Pentium D 925 3.0 GHz socket 775, Presler @ ~ 3.2 GHz
    Motherboard
    Intel DQ965MT
    Memory
    Hyundai 2 GB DDR2 @ 333 MHz
    Graphics Card(s)
    ASUS DirectCU II HD7790-DC2OC-2GD5 Radeon HD 7790 2GB 128-Bit GDDR5
    Sound Card
    MOTU Traveler firewire interface
    Hard Drives
    1 Seagate Barracuda SATA II system/boot drive 80 GB, 2 Western Digital hdds - 1 is SATA II Caviar Black 1 TB attached to card (assorted media, page, temp), other is SATA I 420 GB (games, media, downloads)
    PSU
    Thermaltake 450W
    Cooling
    stock Gateway cooling, extra large fan in rear of case
    Keyboard
    Alienware/Microsoft Internet kb
    Mouse
    Logitech M510
    Internet Speed
    Optimum Online, fast for US
    Browser
    Pale Moon
    Antivirus
    Kaspersky integrated into ZoneAlarm+Antivirus

Users Who Are Viewing This Thread (Users: 0, Guests: 1)