• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Unable to join or create homegroup Windows 8.1


fnerraw

New Member
Posts
3
#1
Both PCs are using Win 8.1 and both wee working fine. Wife's PC needed to be reset to factory settings. Now her PC created a homegroup but my PC will not allow me to join or create. If I open Homegroup I get the following message. To create a Homegroup your computer’s network location must be set to Private

Here's what I've tried. The internet connection is through a DSL modem and an Ethernet switch. Both computers can surf the net fine
Homegroup troubleshooter says it has fixed issues bot no joy
Rebooted both computers, rebooted modem and Ethernet switch.
Went to settings/change PC settings/Network there is one Ethernet connection and it shows cone ted
settings/change PC settings/Homegroup It says To keep your stuff safe, sharing and the ability to see other PCs on this network is truned off To change settings open connections in PC settings tap or click the current network connection, then turnm on find devices and connect. When I click on the Ethernet connection I get a list of properties and a copy button.
In Homegroup advanced settings I have the following
Private Turn on Network discovery in selected
File and Printer sharing is selected
Homegroup connections allow Win to manage is selected

Guest or Public
Turn on network discovery is selected
Tuen on File and Printer sharing is selectyed
All Networks Turn on sharing is selected
Use 128 bit encryption iks selected
Turn on password protected sharing is selected.


Also if I go to Settings/change PC settings/network there is only 1 device named Ethernet and there is no Find PCs and devices button. below it the data shown.
IPv4 address 172.16.1.33
IPv4 DNS Servers 172.16.0.1
Manufacturer Realtek
Description Realtek PCIe BGE Family Controller
Driver Version 8.38.115.2015
Physical Address EC-A8-6B-6D-74-CD

COPY (this is inside a grey box)
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Lenovo
    CPU
    intel

broe23

Retired from the grind
VIP Member
Pro User
Central IL

Posts
3,468
#2
You have to have IPv6 enabled. Without it enabled on all computers, Home Group will not work.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.

fnerraw

New Member
Posts
3
#3
If I open Network, adapter, Ethernet and select properties it shows IPv6 as enabled.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Lenovo
    CPU
    intel

fnerraw

New Member
Posts
3
#4
Comming soon

Upgrading to Windows 10 did not fix the Homegroup issue. I now have an issue with Edge browser and windows update. I suspect they're all connected but I have an appointment with a MS tier 2 tech tomorrow so I'll have to wait and see.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Lenovo
    CPU
    intel