• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Unable to join, leave or create a homegroup


norman

New Member
Posts
6
#1
I have a couple of Win7 PCs in my home network. I bought a tablet/notebook (Asus T100) with Win8.1 pre-installed.

I was able to join the existing homegroup with the tablet PC without any problem. After a short while the tablet exhibited a problem that I couldn't resolve so decided to reset the machine to factory default. I was then able to re-install the couple of applications I needed and all was well until I looked at the homegroup settings. It looked as though the reset had retained some of the settings for the homegroup but neither of the Win7 PCs could be seen.

I then tried to leave the homegroup but the "Couldn't remove your computer" message appeared. I tried accessing the "change password" and "display password" options but nothing happens. I've tried the troubleshooter on all 3 PCs without success.

I tried leaving the homegroup on the two Win7 PCs and this has worked OK but I still can't leave the homegroup on the Win8 PC in order to join a new one that I will create.

I've tried some of the fixes from here (stopping the and disabling the homegroup services and deleting the files in the C:\Windows\ServiceProfiles\LocalService\AppData\Roaming\PeerNetworking folder without success.

Any ideas anyone?
 

My Computer

System One

  • OS
    Win7 Ultimate 64bit
    System Manufacturer/Model Number
    Dell XPS720
    CPU
    Core 2 Quad Q6600 @ 2.4 ghz
    Motherboard
    Dell
    Memory
    8 gb
    Graphics Card(s)
    NVIDIA GeForce 8800 GTX
    Sound Card
    Creative SB X-Fi
    Monitor(s) Displays
    Dell 2707 WFP
    Screen Resolution
    1920 X 1200
    Hard Drives
    4 Sata disks in 2 RAID 0 arrays
    c: = 921 gb
    d: = 745 gb
    NVIDIA raid controller on MB
    Internet Speed
    Download Speed: 80713 kbps (10089.1 KB/sec ) Upload Speed: 4872 kbps (609 KB/sec )