• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Unable to connect to this network - No Security


qwerty017

New Member
Posts
8
#1
I am receiving the message "Unable to connect to this Network" when trying to connect to a WAP at my work. It is a Linksys with no Encryption or other policies so the stuff about Cisco not being able to be used because of WPA isn;t relevant I don't believe. When my laptop was running Windows 7 it could connect fine.
Specs:
Windows 8 Pro
Asus UX21e
AR9485WB-EG with he latest Windows 8 Driver from atheros.cz
 

My Computer

System One

  • OS
    Windows 8
#2

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

qwerty017

New Member
Posts
8
#3

My Computer

System One

  • OS
    Windows 8
#4
In order to connect to an unsecured network you will need to change over to using a Public network. This is for security reasons. :)

http://www.eightforums.com/tutorials/9837-network-location-set-private-public-windows-8-a.html
This requires you to be connected to change the network. My problem is I can't even get the network to connect so I can set it to Private or Public.
You should be able to turn off Public file sharing in the Advanced Sharing settings at the Network and Sharing Center.

I'm trying to think of a reason for anyone to leave a wireless network open without any security, especially a business.

I haven't experimented with these settings and you may need to know the connection settings of this Public or unsecured network in order to connect to it.

Maybe the other method will work.
Unidentified Networks - Set as Private or Public - Windows 7 Forums

Here is another tutorial on this same subject, maybe it will help.

From what this tutorial shows, you would make the choice to share or not share files before the connection is established, this choice determines if your network is Public "more secure" or not. After that, the connection is made.

Easy Windows° 8 > Chapter 13. Networking Your Home with HomeGroup > Connecting to an Unsecured Public Wireless Network - Pg. : Safari Books Online
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

qwerty017

New Member
Posts
8
#5
Strange

Well I tried what you said and was unable to make it work but I did notice something just now that may be the cause though now this is just getting weird. Basically, when I try and connect to the open network and I watch the connection in the Network and Sharing area I see the Wifi very quickly disable then re-enable itself every time. I have never seen that before so really hoping someone else has as that may be my overall problem.
 

My Computer

System One

  • OS
    Windows 8
#7
Well, I followed some instructions I found regarding the WPA EAS problems with the driver at How to connect to wifi / wpa 2 in Windows 8 | NOUS 3 and using that driver fixed my issue as well. Atheros really needs to fix the driver issue they are having cause this really sucks. :(
So the driver was holding you back, not surprising really.

I'm curious, did you need to change to Public network in order to connect to this unsecure network?

Windows updates may have had that driver for you but I always check the manufacture's website just in case.
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

qwerty017

New Member
Posts
8
#8
Well, I followed some instructions I found regarding the WPA EAS problems with the driver at How to connect to wifi / wpa 2 in Windows 8 | NOUS 3 and using that driver fixed my issue as well. Atheros really needs to fix the driver issue they are having cause this really sucks. :(
So the driver was holding you back, not surprising really.

I'm curious, did you need to change to Public network in order to connect to this unsecure network?

Windows updates may have had that driver for you but I always check the manufacture's website just in case.
Yep. It was the driver the whole time. Very strange. I didn't need to change anything with the type of network, either Public or Private now works perfectly. The driver I can get from Windows Update and the latest from Qualcomm are both broken in that it doesn;t allow me on Open WAPs and others onto AES WPA WAPs. Now my new task is making sure Windows doesn't auto-update the driver and break everything again. lol
 

My Computer

System One

  • OS
    Windows 8
#9
I was guessing from your title that you were having problems connecting to only this specific unsecured wireless network.

Before the driver update were you able to connect to other wireless networks?

You mentioned having the latest driver from Atheros but I'm guessing the driver that works is newer or older?

I'm just trying to figure out where the working driver was downloaded from for future reference. :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

qwerty017

New Member
Posts
8
#10
It was an older driver. If you follow the link I posted it has a link as well as instructions to get it working. I was able to connect to WPA networks as long as they weren't AES which was fine since my home doesn't use AES but I couldn't seem to connect to any open networks.
 

My Computer

System One

  • OS
    Windows 8