Solved Two Questions

TechnoMage

Active Member
Power User
Messages
681
Location
Central Florida
1. In Windows 8.1, my Firefox keeps a record of sites that I log into, and the passwords that I use. I'm certain that info is in a file someplace , that I could possibly copy to another PC. Firefox doesn't provide me a way to do that. ??? Firefox 'Sync' does not do that job.

2. Every time I plug a flash drive into my PC, I get a message that the drive needs to be scanned for errors. Then when I say OK, I get the report that no errors were found. How can I make Windows stop doing that? A registry entry, maybe? That's become a real PITA, with as many times a day that I plug in a flash drive to one of my PC's.

With all the expertise on this forum, I feel sure that someone can answer at least one of these questions.

Thanks guys!
TM :cool:
 

My Computer

System One

  • OS
    Win-8.1/Pro/64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer X-1200
    CPU
    AMD 2 Core
    Motherboard
    Acer
    Memory
    Crucial, 4GB
    Graphics Card(s)
    NVIDEA GeForce 9200
    Sound Card
    On Board
    Monitor(s) Displays
    24" Acer
    Hard Drives
    Sandisk, SSD 500GB
    PSU
    Acer
    Case
    SFF Slimline
    Keyboard
    emachines 101 key
    Mouse
    Logitech Wireless
    Internet Speed
    5 Meg
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    Using Classic Shell on Win-8.1 /pro/64

strollin

Old Guys Rule!
VIP Member
Pro User
Messages
7,898
Location
N. Calif
It sounds simple because it is. Never had a single issue doing that and I must do it 100 times a day (at least).
 

My Computer

System One

  • OS
    W10 Pro (desktop), W10 (laptop), W10 Pro (tablet)
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built i7-8700K, Hp Envy x360 EVO Laptop, MS Surface Pro 7
    CPU
    3.7Ghz Core i7-8700K, 11th Gen Core i7-1165G7 4.7Ghz, 10th Gen Core™ i5-1035G4 1.1Ghz
    Motherboard
    ASUS TUF Z370-Pro Gaming, HP, MS
    Memory
    16G, 8G, 8G
    Graphics Card(s)
    AMD Radeon RX580, Intel Iris X Graphics, Intel Iris Plus Graphics G4
    Sound Card
    ATI High Definition Audio (Built-in to mobo)
    Monitor(s) Displays
    Dual Samsung U32J59 32 inch monitors, 13.3" display, 12.3" display
    Screen Resolution
    3840x2160 (Desktop), 1920x1080 (laptop), 2736x1824 Pro 7
    Hard Drives
    500GB ssd boot drive with 2 & 10TB Data (Desktop), 512GB ssd (laptop), 128GB SSD (tablet)
    PSU
    Corsair CX 750M
    Case
    Antec 100
    Cooling
    Coolermaster CM 212+
    Keyboard
    IBM Model M - used continuously since 1986
    Mouse
    Microsoft IntelliMouse
    Internet Speed
    665Mbps/15Mbps down/up
    Browser
    FireFox, MS Edge
    Antivirus
    Defender on all
    Other Info
    Retired in 2015 after working in the tech industry for 41 years. First 10 years as a Technician, the rest as a programmer/software engineer. After 1 year of retirement, I was bored so went back to work as a Robotic Process Automation Consultant. Retired for 3rd (and final) time in 2019.

TechnoMage

Active Member
Power User
Messages
681
Location
Central Florida
I wonder, if our different results might be due to our PC's being set up differently. ???
Possible? Maybe?

I just installed "Edge" on both of my Main PC's, that run Windows 8.,1. After a little customizing, it seems to work OK.

The hind quarter of Tropical Storm Nicole is just passing by me, and I'm getting hammered!
Laters,
TM :cool:
 

My Computer

System One

  • OS
    Win-8.1/Pro/64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer X-1200
    CPU
    AMD 2 Core
    Motherboard
    Acer
    Memory
    Crucial, 4GB
    Graphics Card(s)
    NVIDEA GeForce 9200
    Sound Card
    On Board
    Monitor(s) Displays
    24" Acer
    Hard Drives
    Sandisk, SSD 500GB
    PSU
    Acer
    Case
    SFF Slimline
    Keyboard
    emachines 101 key
    Mouse
    Logitech Wireless
    Internet Speed
    5 Meg
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    Using Classic Shell on Win-8.1 /pro/64

SCANNERMAN

Professional amateur
Messages
146
Location
Northern Gateway, Canada
Well, Firefox is my every day, all day browser, but when I've already got firefox open and want to do a web search for something, I like to open up a totally different program, so as not to mess with what I have already open in Firefox. I've always used I.E. for that, but now, I've ;been forced to use Edge. It works, but that's the best I can say about it. I'll never mention it again. Promise.
lol I hear ya. Every once in a while I still succumb to the proprietary browser too. Meh. It's the way of things. ;)
 

My Computer

System One

  • OS
    Windows 8.1, Windows 7 Ultimate, Windows 10, Linux Mint and more
    Computer type
    PC/Desktop
    System Manufacturer/Model
    ASUS
    CPU
    AMD 3800X, Intel 6900K
    Motherboard
    X99 E-WS USB 3.1, CROSSHAIR HERO VIII
    Memory
    128 GB CORSAIR DOMINATOR, 32 GB TEAM GROUP T FORCE
    Graphics Card(s)
    NVIDIA 1070, SAPPHIRE RX 590 NITRO+
    Sound Card
    ONBOARD
    Monitor(s) Displays
    SAMSUNG 32"
    Screen Resolution
    4K
    Hard Drives
    :::GRINS::: SERIOUSLY?
    PSU
    CORSAIR 1000 W PLATINUM
    Case
    THERMAL TAKE / AZZA
    Cooling
    NOCTUA / CM
    Keyboard
    LOGITECH PRODIGY
    Mouse
    LOGITECH
    Internet Speed
    1 GBs
    Browser
    FIREFOX
    Antivirus
    KASPERSKY
    Other Info
    PC builder. Own a dozen PCs / built hundreds. All of us have a lot to learn. Some of us stand to learn more than others and those who think they know the most generally know the least. I'm here to learn and pass on what little I know.

TechnoMage

Active Member
Power User
Messages
681
Location
Central Florida
One little thing....almost too little to even mention, but, I've found that edge opens up lot faster than Firefox.

Turkey day.jpg
 

My Computer

System One

  • OS
    Win-8.1/Pro/64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer X-1200
    CPU
    AMD 2 Core
    Motherboard
    Acer
    Memory
    Crucial, 4GB
    Graphics Card(s)
    NVIDEA GeForce 9200
    Sound Card
    On Board
    Monitor(s) Displays
    24" Acer
    Hard Drives
    Sandisk, SSD 500GB
    PSU
    Acer
    Case
    SFF Slimline
    Keyboard
    emachines 101 key
    Mouse
    Logitech Wireless
    Internet Speed
    5 Meg
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    Using Classic Shell on Win-8.1 /pro/64

Bree

Member
VIP Member
Member
Messages
135
One little thing....almost too little to even mention, but, I've found that edge opens up lot faster than Firefox.
That probably because by default Edge is loaded into memory at start up, before you even open it. It's called Startup boost.

What is startup boost?​

To improve Microsoft Edge startup speed, we have developed a feature called startup boost. Startup boost keeps the browser running in the background with minimal processes, so Microsoft Edge will start more quickly when launched.

1668905923226.png
 

My Computer

System One

  • OS
    8.1
    System Manufacturer/Model
    Hyper-V

TechnoMage

Active Member
Power User
Messages
681
Location
Central Florida
WOW! Who would'a thunk it?

I just opened my "Task Manager" and sho nuff, Edge is in the Startup folder as 'Enabled'.
I may just leave it, unless I find that my system performance is suffering.

Thanks Bree

:cool:
 
Last edited:

My Computer

System One

  • OS
    Win-8.1/Pro/64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer X-1200
    CPU
    AMD 2 Core
    Motherboard
    Acer
    Memory
    Crucial, 4GB
    Graphics Card(s)
    NVIDEA GeForce 9200
    Sound Card
    On Board
    Monitor(s) Displays
    24" Acer
    Hard Drives
    Sandisk, SSD 500GB
    PSU
    Acer
    Case
    SFF Slimline
    Keyboard
    emachines 101 key
    Mouse
    Logitech Wireless
    Internet Speed
    5 Meg
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    Using Classic Shell on Win-8.1 /pro/64

billmcct

Member
Messages
41
Location
Atlanta Georgia
Avast browser also does that. A few months back, I failed to uncheck the box to install the browser when updating.
It didn't even put an icon on the desktop. I found it when looking in task manager to close a frozen app, and it had ten processes running while it wasn't even open.
 

My Computer

System One

  • OS
    win 8.1 Core
    Computer type
    Laptop
    System Manufacturer/Model
    HP dv6
    CPU
    i3
    Browser
    Palemoon 28.x

TechnoMage

Active Member
Power User
Messages
681
Location
Central Florida
As always, THANK YOU for your helpful tips.

I might use Edge once or twice a week, so I really don't need it running in the background all the time.
Thanks again.
TM :cool:
 

My Computer

System One

  • OS
    Win-8.1/Pro/64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer X-1200
    CPU
    AMD 2 Core
    Motherboard
    Acer
    Memory
    Crucial, 4GB
    Graphics Card(s)
    NVIDEA GeForce 9200
    Sound Card
    On Board
    Monitor(s) Displays
    24" Acer
    Hard Drives
    Sandisk, SSD 500GB
    PSU
    Acer
    Case
    SFF Slimline
    Keyboard
    emachines 101 key
    Mouse
    Logitech Wireless
    Internet Speed
    5 Meg
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    Using Classic Shell on Win-8.1 /pro/64
Top