• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Turn off warning "administrator permission to copy to "


martienne

New Member
Member
European Union

Posts
128
#1
Arrrgh! :mad: When I copy into certain folders I keep getting nagged that I have to get "Administrator permission to copy to this folder". I am the administrator and I know what I am doing.

Please before I go crazy with all this patronising nagging............. please tell me how to turn this off! It is a real pain in the neck...
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    PC/Desktop
    CPU
    i5
    Motherboard
    ASUS
    Memory
    24 GB DDRAM3
    Graphics Card(s)
    NVIDIA GT430 x2
    Sound Card
    Audial
    Monitor(s) Displays
    2 x 28" Sharp
    Screen Resolution
    1360 x 768
    Hard Drives
    Samsung, Seagate, Toshiba, Hitachi, Western Digital
    PSU
    750 watt
    Cooling
    liquid closed

Brink

Administrator
Administrator
mvp
Posts
24,158
#2
Hello Martienne,

This is because system folders are protected. Windows does not allow anything to be copied into them directly from an external source, and doesn't allow anything to be copied into them from a local location (ex: your desktop or user folders) without you allowing it via a UAC prompt first.

The only way around this is to do this from within an elevated administrator account or to disable UAC completely. However, either one of these actions will cause you to no longer be able to open Metro Store apps until you reverse the action.

http://www.eightforums.com/tutorial...rator-account-enable-disable-windows-8-a.html

or

User Account Control (UAC) - Elevate Privilege Level - Vista Forums

Hope this helps, :)
Shawn
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

martienne

New Member
Member
European Union

Posts
128
#3
Hi Shawn! Thank you for the advice. I am really confused now, because I had actually already set the UAC to "Never notify", but I kept getting nagged. So I assumed there was some other setting, elsewhere.
( I don't care about the metro apps, so no worries about that).

What is going on, is my machine messed up? (I am trying to quickly restore it to it's former state after a crash and I am taking as many shortcuts as I can..) The folders I was copying to were only in the Program Files folders.


OK, here is the fix (I'll get back and warn if it doesn't work, can't check now)

---------------------------copied from another thread----------------------------

This is for those of you who disable UAC on their systems and have been getting annoyed that

DP doesn't disable UAC completely even though the slider is pulled all the way down and the user is Admin.:sarc:
So, just open regedit and locate this key.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

In the right pane look for EnableLUA and modify its value to 0. Close regedit.

Done.

Disclaimer: This is not meant to encourage people to ditch UAC or even to use this method. Peeps who disable UAC are expected to know their way around.[/QUOTE]
-------------------------------------------------------


ps - what is "DP"?
 
Last edited:

My Computer

System One

  • OS
    Win 8.1
    Computer type
    PC/Desktop
    CPU
    i5
    Motherboard
    ASUS
    Memory
    24 GB DDRAM3
    Graphics Card(s)
    NVIDIA GT430 x2
    Sound Card
    Audial
    Monitor(s) Displays
    2 x 28" Sharp
    Screen Resolution
    1360 x 768
    Hard Drives
    Samsung, Seagate, Toshiba, Hitachi, Western Digital
    PSU
    750 watt
    Cooling
    liquid closed

Brink

Administrator
Administrator
mvp
Posts
24,158
#4

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
#5
Arrrgh! :mad: When I copy into certain folders I keep getting nagged that I have to get "Administrator permission to copy to this folder". I am the administrator and I know what I am doing.

Please before I go crazy with all this patronising nagging............. please tell me how to turn this off! It is a real pain in the neck...
Take ownership of it.
See picture.
Depending on folder size this might take a while.
I took ownership of system32 file just to test it.
It TOOK a while because it is a LARGE folder.
Let the CMD window go until it disappears.

Untitled.jpg

Untitled.jpg
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

azasadny

Moved to ten*****s.com
VIP Member
Guru
#6
I don't have the "Take Ownership" option on my fly-out menu...
 

My Computer

System One

  • OS
    Win 10 Pro 64bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built Intel i7-3770k-based system
    CPU
    Intel i7-3770k, Overclocked to 4.6GHz (46x100) with Corsair H110i GT cooler
    Motherboard
    ASRock Z77 OC Formula 2.30 BIOS
    Memory
    32GB DDR3 2133 Corsair Vengeance Pro
    Graphics Card(s)
    GeForce GTX 980ti SC ACS 6GB DDR5 by EVGA
    Sound Card
    Creative Sound Blaster X-Fi Titanium HD, Corsair SP2500 speakers and subwoofer
    Monitor(s) Displays
    LG 27EA33 [Monitor] (27.2"vis) HDMI
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung SSD 850 EVO 250GB (system drive)
    WD 6TB Red NAS hard drives x 2 in Storage Spaces (redundancy)
    PSU
    Corsair 750ax fully modular power supply with sleeved cables
    Case
    Corsair Air 540 with 7 x 140mm fans on front, rear and top panels
    Cooling
    Corsair H110i GT liquid cooled CPU with 4 x 140" Corsair SP "push-pull" and 3 x 140mm fans
    Keyboard
    Thermaltake Poseidon Z illuminated keyboard
    Mouse
    Corsair M65 wired
    Internet Speed
    85MBps DSL
    Browser
    Chrome and Edge
    Antivirus
    Windows Defender, MalwareBytes Pro and CCleaner Pro
    Other Info
    Client of Windows Server 2012 R2 10 PC's, laptops and smartphones on the WLAN.

    1GBps Ethernet ports
#7
Last edited by a moderator:

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

Mystere

Power User
VIP Member
Power User
Posts
1,925
#8
Beware, taking ownership of system folders can lead to major problems. Lots of people have found that when they take ownership, they start having other problems with Windows not having proper permissions. in other words, the problem gets worse.

Turning off UAC may solve part of the problem, but it also creates a number of others. When you disable UAC you also disable a host of Windows compatibility and security features, such as Protected Mode IE, Protected Folder Virtualization, and User Interface Privilege Isolation (which prevents shatter attacks, and other kinds of privilege escalation vulnerabilities where a lower privileged app tries to gain system level privileges via sending messages to a system level process. This is prevented by UPIP).

Just remember, maybe YOU are the only person using your computer, but you don't always know what your programs are doing, and vulnerabilities in your internet based programs result in drive-by malware installation.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    CPU
    Intel i7 3770K
    Motherboard
    Gigabyte Z77X-UD4 TH
    Memory
    16GB DDR3 1600
    Graphics Card(s)
    nVidia GTX 650
    Sound Card
    Onboard Audio
    Monitor(s) Displays
    Auria 27" IPS + 2x Samsung 23"
    Screen Resolution
    2560x1440 + 2x 2048x1152
    Hard Drives
    Corsair m4 256GB, 2 WD 2TB drives
    Case
    Antec SOLO II
    Keyboard
    Microsoft Natural Ergonomic Keyboard 4000
    Mouse
    Logitech MX

martienne

New Member
Member
European Union

Posts
128
#9
Beware, taking ownership of system folders can lead to major problems. Lots of people have found that when they take ownership, they start having other problems with Windows not having proper permissions. in other words, the problem gets worse.

Turning off UAC may solve part of the problem, but it also creates a number of others. When you disable UAC you also disable a host of Windows compatibility and security features, such as Protected Mode IE, Protected Folder Virtualization, and User Interface Privilege Isolation (which prevents shatter attacks, and other kinds of privilege escalation vulnerabilities where a lower privileged app tries to gain system level privileges via sending messages to a system level process. This is prevented by UPIP).

Just remember, maybe YOU are the only person using your computer, but you don't always know what your programs are doing, and
vulnerabilities in your internet based programs result in drive-by malware installation.
"He who dares, wins", "no pain, no gain".

The day they lock down and dumb down Windows further will be the day I switch to Ubuntu. In a way the line has already been crossed-
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    PC/Desktop
    CPU
    i5
    Motherboard
    ASUS
    Memory
    24 GB DDRAM3
    Graphics Card(s)
    NVIDIA GT430 x2
    Sound Card
    Audial
    Monitor(s) Displays
    2 x 28" Sharp
    Screen Resolution
    1360 x 768
    Hard Drives
    Samsung, Seagate, Toshiba, Hitachi, Western Digital
    PSU
    750 watt
    Cooling
    liquid closed

D MAS

New Member
Posts
1
#10
Hi Shawn! Thank you for the advice. I am really confused now, because I had actually already set the UAC to "Never notify", but I kept getting nagged. So I assumed there was some other setting, elsewhere.
( I don't care about the metro apps, so no worries about that).

What is going on, is my machine messed up? (I am trying to quickly restore it to it's former state after a crash and I am taking as many shortcuts as I can..) The folders I was copying to were only in the Program Files folders.


OK, here is the fix (I'll get back and warn if it doesn't work, can't check now)

---------------------------copied from another thread----------------------------

This is for those of you who disable UAC on their systems and have been getting annoyed that

DP doesn't disable UAC completely even though the slider is pulled all the way down and the user is Admin.:sarc:
So, just open regedit and locate this key.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

In the right pane look for EnableLUA and modify its value to 0. Close regedit.

Done.

Disclaimer: This is not meant to encourage people to ditch UAC or even to use this method. Peeps who disable UAC are expected to know their way around.
I had this problem too. In fact... I signed up here, just to thank you for this solution. That was way too obnoxious to have messages pop up every time I wanted do delete a picture.
Dear grief, why Microsoft, WHY!?! *looks at Win 7* You used to be so good... *cries*
 

My Computer

System One

  • OS
    Windows Hate

Users Who Are Viewing This Thread (Users: 0, Guests: 1)