• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Turn off auto capitalize in Mail


hnaparst

New Member
Posts
9
#1
Whenever I write the letter i in lower case as its own word (for instance because I am writing in Swedish, or because I am being creative), the Metro Mail client takes it upon itself to capitalize this letter. How can I disable this?
 

My Computer

System One

  • OS
    Window 8

brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#2
Hi, welcome to the forums, have you checked your Caps lock button, try pressing it again.
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender

hnaparst

New Member
Posts
9
#3
If caps lock were on, then even this message would be in all caps, innit?

I should pre-empt other questions by saying this:

1. I have installed the Swedish language pack to no avail. The only effect is now that all my menus are in Swedish, but this irritating auto-capitalization of I still remains.

2. I have the auto capitalization feature turned off in Mail. This feature is found by Win-C > Settings > Change PC Settings > General > Spelling > Off
 

My Computer

System One

  • OS
    Window 8

Kebero

New Member
Member
Posts
354
#4
Hi, welcome to the forums, have you checked your Caps lock button, try pressing it again.


He's asking about the autocorrect in Windows 8.

Sent from my Nokia Lumia 920 using Board Express
 

My Computer

System One

  • OS
    Windows Server 2012 Standard w/Hyper-V
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP ProBook 4430s
    CPU
    Intel Core i3-2310M
    Memory
    16GB DDR3
    Hard Drives
    80GB Intel 320 SSD
    500GB Samsung Momentus

Kebero

New Member
Member
Posts
354
#5

My Computer

System One

  • OS
    Windows Server 2012 Standard w/Hyper-V
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP ProBook 4430s
    CPU
    Intel Core i3-2310M
    Memory
    16GB DDR3
    Hard Drives
    80GB Intel 320 SSD
    500GB Samsung Momentus

hnaparst

New Member
Posts
9
#6
I have already stated categorically that I have turned off this feature. But I'll say it again.

I should pre-empt other questions by saying this:

1. I have installed the Swedish language pack to no avail. The only effect is now that all my menus are in Swedish, but this irritating auto-capitalization of I still remains.

2. I have the auto capitalization feature turned off in Mail. This feature is found by Win-C > Settings > Change PC Settings > General > Spelling > Off
 

My Computer

System One

  • OS
    Window 8

Kebero

New Member
Member
Posts
354
#7
Dude, I'm posting from a phone. Maybe your post came in before mine was completed. Relax a little.
Sent from my Nokia Lumia 920 using Board Express
 

My Computer

System One

  • OS
    Windows Server 2012 Standard w/Hyper-V
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP ProBook 4430s
    CPU
    Intel Core i3-2310M
    Memory
    16GB DDR3
    Hard Drives
    80GB Intel 320 SSD
    500GB Samsung Momentus

hnaparst

New Member
Posts
9
#8
It is even worse than this. Mail auto-corrects every Swedish word I type. So for instance, if I type säga (which means "to say"), the software immediately changes this to saga (which is a saga, just like in English). So then I have to go back and change it again. After changing it, the software gives up and lets it be.

This is doubly irritating because I have auto-correct off, and the Swedish language pack is in fact installed. So it should know that säga is a Swedish word if it were auto-correcting, which it shouldn't be.
 

My Computer

System One

  • OS
    Window 8

Kebero

New Member
Member
Posts
354
#9
Are you changing from an English to Swedish keyboard?
Sent from my Nokia Lumia 920 using Board Express
 

My Computer

System One

  • OS
    Windows Server 2012 Standard w/Hyper-V
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP ProBook 4430s
    CPU
    Intel Core i3-2310M
    Memory
    16GB DDR3
    Hard Drives
    80GB Intel 320 SSD
    500GB Samsung Momentus

hnaparst

New Member
Posts
9
#10
I actually have never had an English keyboard. It is rather pointless, since the Swedish keyboard is a superset of the English one.
The situation is getting weirder by the minute.

Now all my Windows 8 menus are in Swedish, because I installed the Swedish language pack, thinking that would help Windows 8 mail to recognize Swedish words.

So to try to get my Windows 8 menus back to English, I tried to install the English language pack. That doesn't install correctly, and gives an error message. Fortunately, I speak Swedish, so this isn't a huge issue. But still, I find it bizarre that one can't install the English language pack in Windows 8. You would think they might have tested that language.
 

My Computer

System One

  • OS
    Window 8

HippsieGypsie

It's Gururrrrrr8!
Lilymoor, IL

Posts
13,547
#11
Welcome to Eight Forums, hnaparst.

Are you performing all this in PC Settings? Start Screen -> Charms Bar (right screen) -> Settings -> Change PC Settings -> General. There is Spelling (auto correct, etc.) and Language settings there. There are more settings in Control Panel -> Language. I think one can add and configure multiple languages for display, keyboard layout, etc.
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

hnaparst

New Member
Posts
9
#12
Welcome to Eight Forums, hnaparst.

Are you performing all this in PC Settings? Start Screen -> Charms Bar (right screen) -> Settings -> Change PC Settings -> General. There is Spelling (auto correct, etc.) and Language settings there. There are more settings in Control Panel -> Language. I think one can add and configure multiple languages for display, keyboard layout, etc.
Totally amazing. I'll say it for the third time:

I should pre-empt other questions by saying this:

1. I have installed the Swedish language pack to no avail. The only effect is now that all my menus are in Swedish, but this irritating auto-capitalization of I still remains.

2. I have the auto capitalization feature turned off in Mail. This feature is found by Win-C > Settings > Change PC Settings > General > Spelling > Off
As far as the settings in the control panel, I now have three languages installed. In order to get back to English menus, and because U.S. English gives an error message when you try to install the language pack, I installed British English and changed that to the display language. So now my Windows menus are back to English. Except that whenever I type "sidewalk", it changes it to "pavement". Sorry, that's just a joke.

Anyway, Windows Metro Mail appears to disregard the option to turn off spell check. That's the only conclusion I can reach. Does anyone actually have an installation of Windows 8 where the Metro mail doesn't autocap the letter i ?
 

My Computer

System One

  • OS
    Window 8

hnaparst

New Member
Posts
9
#13
All of you reading this thread, try it on your machines. Go into Mail. Type this into a message:

Sommar i Sverige. säga.

See if you can get the i to be lower case. See if you can get säga to remain as such, without being changed to saga.
 

My Computer

System One

  • OS
    Window 8

HippsieGypsie

It's Gururrrrrr8!
Lilymoor, IL

Posts
13,547
#14
:eek: My sincere apology, hnaparst. Sorry. I shouldn't have attempted to help you this morning. I had a rough night and a lot on my mind. My head is just not into it. I'm sure someone will come along to help. Good luck with your problem.
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

hnaparst

New Member
Posts
9
#15
:eek: My sincere apology, hnaparst. Sorry. I shouldn't have attempted to help you this morning. I had a rough night and a lot on my mind. My head is just not into it. I'm sure someone will come along to help. Good luck with your problem.
My point is that this is not my problem. Everyone using Windows 8 mail has the problem that Auto correct cannot be turned off. It is a major bug.
 

My Computer

System One

  • OS
    Window 8

brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#16
All of you reading this thread, try it on your machines. Go into Mail. Type this into a message:

Sommar i Sverige. säga.

See if you can get the i to be lower case. See if you can get säga to remain as such, without being changed to saga.
Hi,
I could get the lower case I to stay as it is but the word saga can not be typed as it's a Swedish word.
Capture 1.JPG
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender

hnaparst

New Member
Posts
9
#17
Well, of course you could type säga if you switched your input method to the Swedish keyboard. The letter ä is two to the right of the letter L. But no matter. It seems like this bug isn't affecting you, since you could get the i not to capitalize. I wonder what the difference is....
 

My Computer

System One

  • OS
    Window 8

Nyxgirl

New Member
Posts
1
#18
Hi hnaparst,

I know this is like insanely old.. But did you ever manage to sort it ? I have exactly the same problem, even from an English writing perspective.. I am Danish, but I mostly email in English, and I get those pesky capital letters whether I would like it or not.. Have also completed the below as you have, only with the English pack already installed, and the Danish one in reserve language.. Certain words, like word, i, place, stuff like that just will not stay as written, which makes my otherwise quick typing completely useless, so I feel your pain -_-

If caps lock were on, then even this message would be in all caps, innit?

I should pre-empt other questions by saying this:

1. I have installed the Swedish language pack to no avail. The only effect is now that all my menus are in Swedish, but this irritating auto-capitalization of I still remains.

2. I have the auto capitalization feature turned off in Mail. This feature is found by Win-C > Settings > Change PC Settings > General > Spelling > Off
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop

Users Who Are Viewing This Thread (Users: 0, Guests: 1)