• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Trying to repair my Windows 8.1 boot


Okaghana

New Member
Posts
1
#1
Hello There. A few days ago my Laptop crashed and refused to boot again. It just gave me the 0xc000225 error message. First I tried to repair it with the help of an Windows 8 installation disk. I ran the bootrec commands in the console and also tried the standard startup-repair, but nothing could fix it. I then discovered this tool on the internet, but even it couldn't help me with the problem.

After I tried out lots of other things with the Ubuntu live system, like LiLo or the MRR-Package, I gave up.

I just tried to run the bootrec-commands again. They all worked fine, with the exception of the /RebuildBcd command, which just prompted me if i would like to add my volume C: to the boot, where i obviously answered yes, but just got told that

The Volume does not contain a recognized file system

I also tried running bcdedit, but I got the error message

The boot configuration data store could not be opened. The System cannot find the file specified.

I also started a question in the Ubuntu-forum, going in more detail about the boot-repair-disk, but they redirected me here. Click me!

I hope you can help me with my Problem
Okaghana
 

My Computer

System One

  • OS
    Windows 7
    Computer type
    PC/Desktop

Users Who Are Viewing This Thread (Users: 0, Guests: 1)