Solved Trouble getting USB items to show up/function on a new PC

lemur31

New Member
Messages
13
I've just replaced my old win 7 computer after it died (hardware failure, no HDD damage) and used an external enclosure to get the old HDD running again. This is where my problem starts, I can't get many devices to be recognized by my computer when I plug them in.
After some irritation with this, I used a family member's computer with the enclosure to get my files off the original HDD, and onto a portable HDD.

I've updated the drivers for all items in question directly from the manufacturer's websites, but no luck. It runs from a few usb mice, to this portable hdd (G-technology G-drive slim) none of them will work on the computer.

when I plug in the external hd, I get the detection noise, and sadly it doesn't show up in "this pc" but it is present in diskmgmt, though all of the options when I right click it are grayed out other than formatting it... which defeats the purpose of using it (also, it isn't mine and I can't do that)


Long post short: I can't get the computer to read the external hdd, and it doesn't run my usb devices.

I'm running a windows 8.1 64x hp pavillion 14z with 4gb ram and a 1.8ghz processor.

Thanks for reading, please ask me for any information I've failed to provide.

Thanks,
Evan
 

Attachments

  • Untitled.png
    Untitled.png
    63.5 KB · Views: 81
  • Untitled.png
    Untitled.png
    63.1 KB · Views: 74

My Computer

System One

  • OS
    windows 8.1 64x
    Computer type
    Laptop
    System Manufacturer/Model
    HP pavillion 14z
    CPU
    amd A4-6210 1.8ghz
    Memory
    4 gb
    Graphics Card(s)
    AMD radeon R3
Any help would be greatly appreciated.
 

My Computer

System One

  • OS
    windows 8.1 64x
    Computer type
    Laptop
    System Manufacturer/Model
    HP pavillion 14z
    CPU
    amd A4-6210 1.8ghz
    Memory
    4 gb
    Graphics Card(s)
    AMD radeon R3
Need the screen from Device Manager, not the two you posted. Also if this is a new computer, why are you updating the hardware drivers?
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.
updated isn't the right word suppose, I downloaded the drivers for the devices in question.
 

My Computer

System One

  • OS
    windows 8.1 64x
    Computer type
    Laptop
    System Manufacturer/Model
    HP pavillion 14z
    CPU
    amd A4-6210 1.8ghz
    Memory
    4 gb
    Graphics Card(s)
    AMD radeon R3
here is my device manager with the drive in question plugged in.
I think I misspoke about updating drivers, I've gone to the websites of each item that I can't get to work and downloaded the drivers for the devices. Sorry about the mis speak.
 

Attachments

  • Untitled.png
    Untitled.png
    60.6 KB · Views: 68
  • Untitled.png
    Untitled.png
    56.1 KB · Views: 62

My Computer

System One

  • OS
    windows 8.1 64x
    Computer type
    Laptop
    System Manufacturer/Model
    HP pavillion 14z
    CPU
    amd A4-6210 1.8ghz
    Memory
    4 gb
    Graphics Card(s)
    AMD radeon R3
Need to see all of the USB devices, not just a partial view. If there are no yellow exclamation marks, and the proper drivers are installed. Then when you connect a USB device. It should be recognized.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.
Untitled.png
I hope this is more telling.
 

My Computer

System One

  • OS
    windows 8.1 64x
    Computer type
    Laptop
    System Manufacturer/Model
    HP pavillion 14z
    CPU
    amd A4-6210 1.8ghz
    Memory
    4 gb
    Graphics Card(s)
    AMD radeon R3
Untitled.png I have located the drive. It is present under hdd, it's the top one. I confirmed this by looking when it's plugged in and when it's not. That's the item for sure, but it doesn't show up anywhere else.
Maybe this will help.
Thank you again Broe
 

My Computer

System One

  • OS
    windows 8.1 64x
    Computer type
    Laptop
    System Manufacturer/Model
    HP pavillion 14z
    CPU
    amd A4-6210 1.8ghz
    Memory
    4 gb
    Graphics Card(s)
    AMD radeon R3
Everything is showing up as it should. Have you tried sfc /scannow to look for an issues? Was this a fresh install of Windows 8?
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.
I think it was, it's a new computer, not refurb, from HP directly.
I'll uan sfc/scannow and post results
 

My Computer

System One

  • OS
    windows 8.1 64x
    Computer type
    Laptop
    System Manufacturer/Model
    HP pavillion 14z
    CPU
    amd A4-6210 1.8ghz
    Memory
    4 gb
    Graphics Card(s)
    AMD radeon R3
For the external HD, have you tried right clicking it in Disk management - Change drive letter and paths, and then adding a drive letter at the prompt?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    Other Info
    Use several different computers during a day, so specs are irrelevant.
windows resource protection did not find any integrity violations
 

My Computer

System One

  • OS
    windows 8.1 64x
    Computer type
    Laptop
    System Manufacturer/Model
    HP pavillion 14z
    CPU
    amd A4-6210 1.8ghz
    Memory
    4 gb
    Graphics Card(s)
    AMD radeon R3
Untitled.png
The option you spoke of is grayed out when I right click on the one that I've determined that it is through plugging and unplugging then refreshing.
 

My Computer

System One

  • OS
    windows 8.1 64x
    Computer type
    Laptop
    System Manufacturer/Model
    HP pavillion 14z
    CPU
    amd A4-6210 1.8ghz
    Memory
    4 gb
    Graphics Card(s)
    AMD radeon R3
Anyone have any thoughts? I'm dying to get to my files.
 

My Computer

System One

  • OS
    windows 8.1 64x
    Computer type
    Laptop
    System Manufacturer/Model
    HP pavillion 14z
    CPU
    amd A4-6210 1.8ghz
    Memory
    4 gb
    Graphics Card(s)
    AMD radeon R3
Can it be that your drive,is set as "offline"?Just a simple thought...
 

My Computer

System One

  • OS
    W8 Pro 64bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home...made ®
    CPU
    Intel i7 2600k
    Motherboard
    GA-Z68X-UD3P-B3
    Memory
    Corsair Vengeance 4x4Gb 1600 Mhz
    Graphics Card(s)
    ASUS GTX 680 DirectCU II SLI
    Sound Card
    onboard
    Monitor(s) Displays
    LG Flatron W2240S PN
    Screen Resolution
    1920X1080
    Hard Drives
    SanDisk Ultra Plus SATA 3 128GB X2

    Western Digital Caviar Blue 2x1TB + WD Caviar Black 1TB
    PSU
    Corsair RM 850 X
    Case
    Chieftec Dragon
    Cooling
    Thermalright Macho HR-02
    Keyboard
    Ivation mechanical backlit
    Mouse
    MS Optical 6000
    Internet Speed
    24 Mbps
    Browser
    Chrome
    Antivirus
    ESET NOD32 8.0.312.0
how would i know and/or remedy this?
 

My Computer

System One

  • OS
    windows 8.1 64x
    Computer type
    Laptop
    System Manufacturer/Model
    HP pavillion 14z
    CPU
    amd A4-6210 1.8ghz
    Memory
    4 gb
    Graphics Card(s)
    AMD radeon R3
Capture.PNG
While in disk management,does the mentioned drive show up like as online?If not,right click,while cursor on the indication 'offline' and set it as "online".I just replicated your "grayed out" options in post #13,when drive was "offline".
 

My Computer

System One

  • OS
    W8 Pro 64bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home...made ®
    CPU
    Intel i7 2600k
    Motherboard
    GA-Z68X-UD3P-B3
    Memory
    Corsair Vengeance 4x4Gb 1600 Mhz
    Graphics Card(s)
    ASUS GTX 680 DirectCU II SLI
    Sound Card
    onboard
    Monitor(s) Displays
    LG Flatron W2240S PN
    Screen Resolution
    1920X1080
    Hard Drives
    SanDisk Ultra Plus SATA 3 128GB X2

    Western Digital Caviar Blue 2x1TB + WD Caviar Black 1TB
    PSU
    Corsair RM 850 X
    Case
    Chieftec Dragon
    Cooling
    Thermalright Macho HR-02
    Keyboard
    Ivation mechanical backlit
    Mouse
    MS Optical 6000
    Internet Speed
    24 Mbps
    Browser
    Chrome
    Antivirus
    ESET NOD32 8.0.312.0
It is indeed online, confirmation is in the image in my post on the first page's image.
It exists and functions fine in another computer. What gives?
 

My Computer

System One

  • OS
    windows 8.1 64x
    Computer type
    Laptop
    System Manufacturer/Model
    HP pavillion 14z
    CPU
    amd A4-6210 1.8ghz
    Memory
    4 gb
    Graphics Card(s)
    AMD radeon R3
Well, thanks anyway guys, I'll figure something out eventuall or just give up on the files and send it out to a tech shop to figure it out for me.
I'll mark this one as closed in advance
 

My Computer

System One

  • OS
    windows 8.1 64x
    Computer type
    Laptop
    System Manufacturer/Model
    HP pavillion 14z
    CPU
    amd A4-6210 1.8ghz
    Memory
    4 gb
    Graphics Card(s)
    AMD radeon R3
Lemur31

Your drives have not been assigned drive letters, thats why windows wont include them in your drive list.

Right click the drive you want to access in the disk mgmt and assign/add a drive letter, thats it..

You can either let windows choose the next available drive or you can select one yourself for easy finding, like W
 

My Computer

System One

  • OS
    Windows 8 & Windows 7 Dual Boot
    Computer type
    Laptop
    System Manufacturer/Model
    HP G60
    CPU
    AMD Turion RM-70 Dual Core 2.0 GHZ
    Memory
    3 GB
    Graphics Card(s)
    Nvidia GeForce 8200M G
    Screen Resolution
    1366 x 768
    Mouse
    MS Intellipoint 5 button (love it!)
    Browser
    Chrome and Chromium
    Antivirus
    Avast Free & Malwarebytes
Back
Top