• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Trouble getting started


TerryE

New Member
Member
Cincinnati, Ohio

Posts
711
#1
I'm a newbie here but not new to beta testing, VMs, etc.

So when I read that 7955 will not run on VMware I got VirutalBox and installed that. My first attempt to install Windows 8 went down in flames with the black screen and some garbled text. I set VBox to Windows 7 and booted from the ISO image. All went well until the reboot. :sad:

Are there any particular settings in VirtualBox that I should use for this VM? Am I missing something else?

I apologize if this has been answered elsewhere - I can't find the answer if it's here.

Thanks in advance for the help!
 
Last edited:

My Computer

System One

  • OS
    Windows 7 x64

JDobbsy1987

New Member
VIP Member
Power User
England, Cheshire

Posts
342
#2

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self Built
    CPU
    Intel Core i5-2500K @ 3.30GHz - S1155
    Motherboard
    Asus P8P67 LE Rev3, Intel P67, S115
    Memory
    8GB Corsair DDR3 XMS3, PC3-12800
    Graphics Card(s)
    NVIDIA GeForce GTX 650
    Sound Card
    On-Board
    Monitor(s) Displays
    3 x 24" {Extended Display}
    Screen Resolution
    1920 x 1080
    Hard Drives
    300GB Seagate Barracuda 7200
    PSU
    550W Coolermaster GX550
    Case
    Silverstone Precision PS04B
    Cooling
    Stock
    Keyboard
    Logitech K120
    Mouse
    World of Warcraft Cataclysm MMO Gaming Mouse
    Internet Speed
    80MB
    Browser
    Chrome
    Antivirus
    MSE / Windows Defender

vrosa

Tech Addict
VIP Member
Pro User
#4
It's strange. I had no problems with VirtualBox and Win8 :huh:
 

My Computer

System One

  • OS
    Windows 10.0.10122
    Computer type
    PC/Desktop
    System Manufacturer/Model
    My Build - Vorttex Ultimate
    CPU
    Core i7 @ 4500 MHz
    Motherboard
    ASUS Z87-Plus
    Memory
    32GB DDR3 @ 1822 MHz (OC)
    Graphics Card(s)
    Radeon R9 280X 3GB @ 1180 / 6800 MHz
    Sound Card
    7.1 HDA
    Monitor(s) Displays
    LCD LG 22" + CRT LG 17"
    Screen Resolution
    1760 x 1320 / 1280 x 960
    Hard Drives
    1 x 240 GB SSD (System)
    3 x 500 GB HDD (Data/Media)
    1 x 2000 GB e-HDD (Backup)
    PSU
    ThermalTake 1000W PSU
    Case
    Corsair Carbide R300
    Cooling
    Corsair H60 (Push-Pull)
    Keyboard
    Microsoft Wireless Keyboard
    Mouse
    Microsoft Wireless Mouse
    Internet Speed
    60 Mbps (Down) 5 Mbps (Up)
    Browser
    IE, FF, Chrome
    Antivirus
    AVG Internet Security 2015
    Other Info
    Some wired stuff

Users Who Are Viewing This Thread (Users: 0, Guests: 1)