• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Touchpad move does not work - pressing works


New Member

I have a problem with my touchpad on WIndows 8.1 x64 on device Asus EEBook X205TA. Everything worked fine until I pressed some combination of keys which led to make the touchpad unusable. Pressing works fine but pointing does not. Strange is that pointing works only if I press the touchpad while leaving the touchpad pressed --->>> so you have to keep touchpad pressed to move with cursor (It almost looks like Ii have switched to some tablet mode of touchpad). This thing never happened to me and I am totally lost since it cannot be solved by rebooting and even by setting default values for touchpad driver.

FN + something (key for touchpad) does not work either. If I do that then even pressing does not work.

My only but last option is to factory reset but I believe that it is something easy to fix, some shortcut which may solve the problem.

Thank you very much for your time and patience.

My Computer

System One

  • OS
    Windows 8.1 x64