What's new

Touchpad Locks whenever I rest my hands on the motherboard

Gunman709

New Member
Hello, This problem has been bothering me for quite some time now, Every time I rest my hands underneath the arrow keys, or to the right of the Synaptics touchpad, the mouse seems to lock, and I have to manually press all around to unlock it. It's been happening ever since I got the computer about a year and a half ago. It's really annoying especially when I'm trying to game. I think it may be inside the case, but we'll just have to find out.

My specs are hooked up with my account. ;)
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    E0L75UA#ABA
    CPU
    AMD A4-5150M APU with Radeon(tm) HD Graphics 2.70 GHz
    Motherboard
    1982
    Memory
    4 GB
    Graphics Card(s)
    AMD Radeon HD 8350G (0x9997)
    Browser
    Mozilla Firefox
    Antivirus
    Norton

hydranix

New Member
Member
I wouldn't rest my hands on a power-on motherboard.


Really though, have you checked mouse settings in control panel? There should be a synaptics settings tab there. You can likely configure the touchpad to better suit your use.
 

My Computer

System One

  • OS
    Kernel 4.x
    Computer type
    PC/Desktop
    CPU
    i5 3570K
    Motherboard
    P8Z77-V LK
    Memory
    G.skill Ripjaw Z 2133MHz 9-11-10-28
    Graphics Card(s)
    GTX770 4GB Dual BIOS
    Sound Card
    Audigy 4 Pro
    Monitor(s) Displays
    32" SAMSUNG HDTV
    Screen Resolution
    1920x1080 progressive
    Hard Drives
    10TB total
    3 RAID arrays
    3 single disks
    PSU
    Corsair HX750
    Case
    Corsair R400
    Cooling
    Corsair H100
    Keyboard
    Logitech G510
    Mouse
    Logitech G5
    Internet Speed
    ~900mbps (~115MB/s) down, ~10mbps(~1.5MB/s) up
    Browser
    Firefox & Chromium
    Antivirus
    Common Sense

broe23

Retired from the grind
VIP Member
Pro User
Check the settings for the touchpad, for "Palm Check". I had a Netbook that the Touchpad was just pure junk. Resting your hands on the elbow rest part of the laptop, should not be causing the Touchpad to become disabled. It is also possible that something else is causing it.

I use a lappad cooler with a mouse pad, so that I can use a mouse. If I do not, I get really bad arthritis in my hand, from using the touchpad.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.

Itaregid

Banned
Do you use your touchpad or do you use an attached mouse? If an attached mouse, I recommend disabling the touchpad. This is typically easily done with a simple function key combination.

On my notebook, I got tired of accidently brushing the touchpad, sending the mouse pointer across the screen. This Toshiba uses Fn + F9 to enable/disable the touchpad.

Of course, if most of the time you use your notebook as notebooks were intended for (traveling road warriors) using an external mouse can be an inconvenience rather than a convenience.
 

My Computer

System One

  • OS
    W10 Pro
    Computer type
    PC/Desktop
Top