• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

The User profile service failed the sign in, please help


Posts
1
#1
Hello everybody I have a lenovo y410p , each time I try to log in it gives me "The user profile Service service failed the sign-in. User profile cannot be loaded". I cant get into safemode because my computer doesn't fully shutdown, I tried some methods to get into safe mode but it still takes me to the log in screen. Please help I start college in a few days and I cant afford to buy a new computer.
 

My Computer

System One

  • OS
    windows 8.1

popeye

New Member
VIP Member
Guru
United States

Posts
3,090
#2

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer V3 771G-6443
    CPU
    i5-3230m
    Motherboard
    Acer VA70_HC (U3E1)
    Memory
    8GB DDR3 PC3-12800 (800 MHz)
    Graphics Card(s)
    HD4000 + GeForce GT 730M
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17" Generic PnP Display on Intel HD Graphics 4000
    Screen Resolution
    1600x900 pixels
    Hard Drives
    Samsung SSD 850 EVO 250 GB
    ADATA SSD SP900 128GB
    PSU
    90 watt brick
    Mouse
    Bluetooth
    Antivirus
    Comodo
    Other Info
    Asus RT-AC56R dual-band WRT router (Merlin firmware). Intel 7260.HMWWB.R dual-band ac wireless adapter.
Posts
1
#3
I have the same problem. I've tried everything but can't resolve it. I've followed the tutorial but that didn't work. Some of the instructions in the tutorial didn't match my computer. I've tried resetting to a reset point but that didn't work.

Someone please help. All my photos of my young son are on there and I'm worried they are lost.

Thanks in advance.
 

My Computer

System One

  • OS
    Windows 8.1