• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved The interface show Activate Windows when the unit idle about 1 hours


Posts
6
#1
Hi everybody,
After install the Windows 8 OS, when the units idle about 1 hours, the units go into S3, and manual wake up the units. But the interface show the words: Activate Windows. What's wrong? Maybe I should input the key to activate the OS. However, what's the key I can get?:cry:
 

My Computer

System One

  • OS
    Windows8

NoelDP

Three-Toed Sloth
VIP Member
Pro User
North Wales

Posts
449
#2
Please open an Elevated Command Prompt window (in Start, type 'Command' - a Command Prompt icon will appear, right-click on it, and select Run as Administrator)
At the Prompt, type
Licensingdiag.exe -report %userprofile%\desktop\report.txt -log %userprofile%\desktop\repfiles.cab
(note the spaces!)
two files will be put on your desktop -
open the 'report.txt' file in Notepad, and copy/paste the results to your response - you can ignore the repfiles.cab file for the moment, as it's only backup data


That should give us an idea of what's going on.
 

My Computer

System One

  • OS
    Win7 64-bit and Win8 32-bit in VM (+ others in VM)
    System Manufacturer/Model
    Asus K52F
    CPU
    i3
    Memory
    8GB
    Graphics Card(s)
    it's an i3 :)
    Sound Card
    Conexant (rubbish - or it may be the speakers)
    Screen Resolution
    1366x768
    Internet Speed
    whatever I can get - G3
Posts
6
#3
Please open an Elevated Command Prompt window (in Start, type 'Command' - a Command Prompt icon will appear, right-click on it, and select Run as Administrator)
At the Prompt, type
Licensingdiag.exe -report %userprofile%\desktop\report.txt -log %userprofile%\desktop\repfiles.cab
(note the spaces!)
two files will be put on your desktop -
open the 'report.txt' file in Notepad, and copy/paste the results to your response - you can ignore the repfiles.cab file for the moment, as it's only backup data


That should give us an idea of what's going on.
Hi NoeIDP,
What can I understand the words: copy/paste the results to your response! And where I should paste the result ?
 

My Computer

System One

  • OS
    Windows8

NoelDP

Three-Toed Sloth
VIP Member
Pro User
North Wales

Posts
449
#4
1) To open an Elevated Command Prompt Window (the CP window),
click on Start, All Programs, Accessories – then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt.



2) To run the commands easier, highlight the block of commands, and right-click on the highlight – select Copy. In the CP Windows, click on the black/white icon at top left – select Paste. The commands will run but may not complete the last command, so hit the Enter Key once.



3) To copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.
 

My Computer

System One

  • OS
    Win7 64-bit and Win8 32-bit in VM (+ others in VM)
    System Manufacturer/Model
    Asus K52F
    CPU
    i3
    Memory
    8GB
    Graphics Card(s)
    it's an i3 :)
    Sound Card
    Conexant (rubbish - or it may be the speakers)
    Screen Resolution
    1366x768
    Internet Speed
    whatever I can get - G3

NoelDP

Three-Toed Sloth
VIP Member
Pro User
North Wales

Posts
449
#6

My Computer

System One

  • OS
    Win7 64-bit and Win8 32-bit in VM (+ others in VM)
    System Manufacturer/Model
    Asus K52F
    CPU
    i3
    Memory
    8GB
    Graphics Card(s)
    it's an i3 :)
    Sound Card
    Conexant (rubbish - or it may be the speakers)
    Screen Resolution
    1366x768
    Internet Speed
    whatever I can get - G3

NoelDP

Three-Toed Sloth
VIP Member
Pro User
North Wales

Posts
449
#8
:) - You're welcome.
(welcome to SevenForums, by the way!)
 

My Computer

System One

  • OS
    Win7 64-bit and Win8 32-bit in VM (+ others in VM)
    System Manufacturer/Model
    Asus K52F
    CPU
    i3
    Memory
    8GB
    Graphics Card(s)
    it's an i3 :)
    Sound Card
    Conexant (rubbish - or it may be the speakers)
    Screen Resolution
    1366x768
    Internet Speed
    whatever I can get - G3

Users Who Are Viewing This Thread (Users: 0, Guests: 1)