What's new

The contact us page doesn't work

desbest

Member
Member
Hello
The contact us page doesn't work
 

My Computer

System One

  • OS
    Windows 8.1 64 bit
    Computer type
    Laptop
    System Manufacturer/Model
    HP Pavilion 15 L2W58EA#ABU
    CPU
    Intel(R) Core(TM) i3-5010U CPU @ 2.10GHz
    Memory
    8GB
    Graphics Card(s)
    Intel(R) HD Graphics 5500
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    N/A
    Screen Resolution
    1366 x 768
    Hard Drives
    1TB Hard Disk Drive, Seagate ST1000lm035-1rk172
    Keyboard
    Inbuilt keyboard
    Mouse
    Synaptics Touchpad (inbuilt trackpad)
    Internet Speed
    10MB (tested to be 7MB)
    Browser
    Mozilla Firefox
    Antivirus
    Comodo Internet Security

Brink

Administrator
Administrator
mvp
Hello desbest, :)

I just checked, and the Contact Us link is working for me. What are you seeing?
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

desbest

Member
Member
I see this.

Oops! We ran into some problems.
Oops! We ran into some problems. Please try again later. More error details may be in the browser console.

http://eightforums.com/misc/contact provides a Error 503 error shown by Cloudflare asking the user to enable javascript then refresh the page.
But I do have javascript enabled, otherwise I couldn't use the javascript and ajax functions of this website.
The browser console says this for core-compiled.js
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1 64 bit
    Computer type
    Laptop
    System Manufacturer/Model
    HP Pavilion 15 L2W58EA#ABU
    CPU
    Intel(R) Core(TM) i3-5010U CPU @ 2.10GHz
    Memory
    8GB
    Graphics Card(s)
    Intel(R) HD Graphics 5500
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    N/A
    Screen Resolution
    1366 x 768
    Hard Drives
    1TB Hard Disk Drive, Seagate ST1000lm035-1rk172
    Keyboard
    Inbuilt keyboard
    Mouse
    Synaptics Touchpad (inbuilt trackpad)
    Internet Speed
    10MB (tested to be 7MB)
    Browser
    Mozilla Firefox
    Antivirus
    Comodo Internet Security

A Guy

Righteous Dude
Team Member
VIP Member
Gold Member
Same error for me, latest Vivaldi. EF2020 skin. Any info I can provide?

Clipboard01.jpg

Going directly to eightforums.com/misc/contact worked, and now the Contact Us at bottom of page works

A Guy
 

My Computer

System One

  • OS
    Windows 10 Home x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    INTEL Core i5-750
    Motherboard
    ASUS P7P55D
    Memory
    KINGSTON HyperX Fury Black Series 8GB (2 x 4GB) 1866Mhz
    Graphics Card(s)
    EVGA GTX750
    Monitor(s) Displays
    LG 27MP33HQ 32" IPS LED
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung 840 Evo 120 GB, 2 x SEAGATE 500GB Barracuda® 7200.12, SATA 3 Gb/s, 7200 RPM, 16MB cache
    PSU
    ANTEC TruePower New TP-550, 80 PLUS®, 550W
    Case
    ANTEC Three Hundred Illusion
    Cooling
    COOLER MASTER Hyper 212 Plus, 3 x 120mm 1 x 140mm Case
    Internet Speed
    20 + Mbps
    Browser
    Vivaldi
    Antivirus
    Avast

desbest

Member
Member
It appears that if you go on http://eightforums.com/misc/contact before clicking the contact us link, then it starts to work.
But what about if the user hasn't before clicked that link?
 

My Computer

System One

  • OS
    Windows 8.1 64 bit
    Computer type
    Laptop
    System Manufacturer/Model
    HP Pavilion 15 L2W58EA#ABU
    CPU
    Intel(R) Core(TM) i3-5010U CPU @ 2.10GHz
    Memory
    8GB
    Graphics Card(s)
    Intel(R) HD Graphics 5500
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    N/A
    Screen Resolution
    1366 x 768
    Hard Drives
    1TB Hard Disk Drive, Seagate ST1000lm035-1rk172
    Keyboard
    Inbuilt keyboard
    Mouse
    Synaptics Touchpad (inbuilt trackpad)
    Internet Speed
    10MB (tested to be 7MB)
    Browser
    Mozilla Firefox
    Antivirus
    Comodo Internet Security

A Guy

Righteous Dude
Team Member
VIP Member
Gold Member
Yes, working on 1st click for me now :thumbsup:

A Guy
 

My Computer

System One

  • OS
    Windows 10 Home x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    INTEL Core i5-750
    Motherboard
    ASUS P7P55D
    Memory
    KINGSTON HyperX Fury Black Series 8GB (2 x 4GB) 1866Mhz
    Graphics Card(s)
    EVGA GTX750
    Monitor(s) Displays
    LG 27MP33HQ 32" IPS LED
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung 840 Evo 120 GB, 2 x SEAGATE 500GB Barracuda® 7200.12, SATA 3 Gb/s, 7200 RPM, 16MB cache
    PSU
    ANTEC TruePower New TP-550, 80 PLUS®, 550W
    Case
    ANTEC Three Hundred Illusion
    Cooling
    COOLER MASTER Hyper 212 Plus, 3 x 120mm 1 x 140mm Case
    Internet Speed
    20 + Mbps
    Browser
    Vivaldi
    Antivirus
    Avast

MGhee

Member
Member
When this thread was started on Thursday I was getting the error seen in post #5 as well, regardless from where I clicked the link - this thread, forum main page -> Oops!... but it looks to be fixed as far as I can tell... clicking the Contact us link from this thread, forum main page, I'm taken to the contact form page as expected.
 

My Computer

System One

  • OS
    Windows 8.1 x64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo G50-45
    CPU
    AMD A6-6310
    Memory
    12GB
    Monitor(s) Displays
    15" Laptop Display, 32" Samsung HDTV
    Internet Speed
    SLOW (4 Mbps)

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top