• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Taskbar jump list has distorted icons and placing


Posts
17
#1
Hello folks! I hope you are all doing well

So I installed Windows 8.1 Single Version OEM on my Toshiba L850-B750. Everything went great except I get this weird taskbar jumplist popup which I have attached and I searched extensively to find a solution but to no avail. Can anyone tell me what could be causing this? I saw one or two users post about it on the interwebs but no one replied in their threads.
Taskbaranomaly.png
Thanks in advance :D

Edit:
Solution: Thanks archtop for finding the fix! (Post #20, add to his rep)
The culprit seems to be KB3072318. Uninstall that update, reboot and the jump list will be back to normal. Refresh works, but this is much easier.
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1
#2
You want to get rid of it ?

screenshot_295.jpg

screenshot_295.jpg
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security
#4
Well I'd rather have it fixed because I do often use it. Thanks for that tip though.
What is wrong with it exactly ?

I couldn't tell from your picture unless the text is black. ?
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

possst

New Member
Posts
5
#6
same error for me

I also get the same jump list menu corruption. I changed the theme so it's easier to see, but the menu background is supposed to be white. Hope you can see the picture and what I mean.

edit: I forgot to add that this is a new Windows 8.1 pro install that I just did. Only additional software is Chrome.

jump list messed up.png

Thank you.
 

My Computer

System One

  • OS
    Windows 8.1 Pro

hTconeM9user

Windows 10 and Edge No 1
Member
Eastbourne uk

Posts
89
#8
Hi I had that on mine uninstalled Chrome which I hate and it all went back to normal
 

My Computer

System One

  • OS
    Windows 10 x64 Home Version 1803 (Build 17134).472
    Computer type
    Laptop
    System Manufacturer/Model
    HP 15-bw067sa
    CPU
    AMD Dual-Core Processor E1-7010(1.5GHz)
    Motherboard
    HP
    Memory
    4096MB RAM
    Graphics Card(s)
    AMD Radeon tm R2 Graphics
    Screen Resolution
    1366x768 Pixels
    Hard Drives
    Toshiba
    Case
    True Blue
    Cooling
    Fan
    Keyboard
    Prection Touchpad
    Mouse
    Built in with touch keyboard
    Internet Speed
    Fast
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender
    Other Info
    Microsoft Office 365 new version: Fast Track Office 2016
    CCleaner

possst

New Member
Posts
5
#9
unstinalled chrome

Thanks for the suggestion, but no luck. I uninstalled chrome and restarted but still get the same result. I changed the metro personalization to green this time.

jump list messed up 2.png
 

My Computer

System One

  • OS
    Windows 8.1 Pro

MISman

New Member
Posts
2
#10
I have the same problem. I just reinstalled windows 8.1 and my jump list now maintains the same color as the settings charms bar that comes in on the side of the screen. I can't seem to disconnect them. So the jump bar menu is white with a normal windows border and the charms settings menu is blue like normal. I know they are connected right now because when I pull up the start screen and type color I get an option to change the color and background of start. However there isn't even a white option here either. So even if they are linked the jump list still is pretty illegible.

Desktop.jpg
 

My Computer

System One

  • OS
    8.1

MISman

New Member
Posts
2
#12
I just reset my operating system to be to factory default from the manufacturer. That takes it back to the beginning of windows 8.1.
With the release of Windows 10 the customer support chat is packed so I cant get through to them. I do suppose that the first thing they will want you to do is upgrade to windows 10. Though I have seen this problem on other Windows 8 machines in the past. They just didn't care to fix it.
 
Last edited:

My Computer

System One

  • OS
    8.1
Posts
17
#13
It looks like what we all have in common is a fresh OS install. What was your source for the win8.1 installation? I got my download from here today:

Create installation media for Windows 8.1 - Windows Help

I wonder if it has something to do with Windows 10? :sarc:
Yes I got mine from here as well. I also have a hunch this has to do something with Windows 10. But I hope for love's sake we dont have to upgrade to windows 10 to get this fixed.
 

My Computer

System One

  • OS
    Windows 8.1

Roguefoxx

New Member
Posts
3
#14
I just began having this same issue after doing a factory reset to go back to 8.1 from Windows 10.

menu_taint.jpg

It's not the first time I've done a factory reset on this laptop, and have never had this issue on any of the resets before until after I installed Windows 10. Maybe coincidence? Maybe not?
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavilion

vlatko

New Member
Posts
1
#15
I just registered here to open this thread. I thought I was the only one. Never before seen anything like it. :D

Untitled.png
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Lenovo M73Z
    CPU
    i5
    Memory
    4gb
    Graphics Card(s)
    Intel
    Other Info
    http://shop.lenovo.com/us/en/desktops/thinkcentre/m-series-all-in-ones/m73z/

enigma776

New Member
Posts
1
#16
Also have the same issue. Again was a fresh install using an old install media from a few months ago. So it can't be the media used. I have a hunch its the windows 10 update as it asked me during the windows 8.1 setup.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
Posts
17
#18
Just to make sure people following this thread are updated, a user reported refreshing their PC without an internet connection and the jump list was back to normal. So you could do that or wait for a simpler fix like me.
 

My Computer

System One

  • OS
    Windows 8.1

cetjunior

New Member
Posts
7
#19
Just to make sure people following this thread are updated, a user reported refreshing their PC without an internet connection and the jump list was back to normal. So you could do that or wait for a simpler fix like me.
Yep, this is it. Just do the refresh without internet, and you're just fine, as I stated in this thread.

Cheers.
 

My Computer

System One

  • OS
    Windows 10 Pro/Windows 10/Windows 8.1 Pro
    Computer type
    Laptop
    System Manufacturer/Model
    ASUS
    CPU
    Intel Core i3
    Motherboard
    K84C
    Memory
    4 GiB
    Graphics Card(s)
    Intel Graphics
    Browser
    Microsoft Edge, Mozilla Firefox, Google Chrome
    Antivirus
    BitDefender Free

Users Who Are Viewing This Thread (Users: 0, Guests: 1)