What's new

task manager startup blank ?

remydegreat

New Member
hy guys,

bought asus s400ca laptop last week with win 8 on it,when i checked start up in taskmanager it is blank and says "there areno start up items to display " even though there are many programs starting.I updated to win 8.1 through microsoft store,and still blank start up.Ive tried entering start up folder but there already 1 there C:\Users\[username]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup ,also i tried sfc/scannow,also 3rd party software wont stop start up rograms ,i used cc cleaner and auturuns
 

Attachments

  • Capture.PNG
    Capture.PNG
    6.6 KB · Views: 1,135

My Computer

System One

  • OS
    windows 8.1
Try:

Dism /Online /Cleanup-Image /RestoreHealth

in administrator command prompt.

Then run sfc again.

Post back with results please.
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

remydegreat

New Member
I tried that command you gave me and it said it reapaired currupt data.I am currently running a 120gb ssd no,i did samsung data migration,but i could not view start up programs when hdd was in either,so i dont think it ssd as i put back in old hdd and still same problem.Im not 100 percent sure had i this problem before windows 8 to 8.1 upgrade as i was only running windows 8 for 1-2 hours in total and upgraded to 8.1 when i got laptop.just annoying all these programs starting on start up,autoruns can see some of them ie samung magicaian etc and cant stop them starting either
 

Attachments

  • Capture 2.PNG
    Capture 2.PNG
    27.3 KB · Views: 84
  • Capture.PNG
    Capture.PNG
    8.2 KB · Views: 74

My Computer

System One

  • OS
    windows 8.1

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

remydegreat

New Member
Have tryed cc cleaner,its shows programs,but when i disable them,they still start,im lost what to do,might just buy copy of win 8 and install,just annoying as its happening laptop since day 1 and very little info about it on net
 

My Computer

System One

  • OS
    windows 8.1
Have tryed cc cleaner,its shows programs,but when i disable them,they still start,im lost what to do,might just buy copy of win 8 and install,just annoying as its happening laptop since day 1 and very little info about it on net

Sorry.
I didn't see that in your first post.
My mind gets a little fuzzy at times. :(

You could try a refresh or restore before buying win 8.

screenshot(40).png

Or since it is still under warranty, you could take it back to the store & get another one.
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

remydegreat

New Member
I tryed system refresh and system recovery,but says theres no recovery partition,i also did install back to win 8,and still no start up programs,i usally find answers on net but theres noting,thx for your help all the same
 

My Computer

System One

  • OS
    windows 8.1
I don't know.

You could try it.

Maybe there was a glitch in the other install.

If the install is a good one, I don't see how it would affect startup in task manager.
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

TechnoMage

Active Member
Power User
I seriously doubt that there is a real problem. Things that showed up in Startup in older OS's as Programs, now show up elsewhere as 'Services'. I've seen that blank Task Manager before.....it's not an error. There are just a very few things that will wind up there.

I had to jump back onto Windows 8.1/32 to reaffirm this for myself, before posting this. The only thing there that I didn't put there is my AVG program. Just one small part runs as a program and all the rest of it, runs as Services.
I normally put my cleanup batch file in the Startup folder and of course that shows. If I put the script to force a new Restore Point in Startup, that will show too.

So if I were you I'd stop jousting at windmills, and get back to just enjoying your computer for what it is. It ain't broke!!!

Cheers Mates!
Happy 2014!

TechnoMage :cool:
 

My Computer

System One

  • OS
    Win-8.1/Pro/64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer X-1200
    CPU
    AMD 2 Core
    Motherboard
    Acer
    Memory
    Crucial, 4GB
    Graphics Card(s)
    NVIDEA GeForce 9200
    Sound Card
    On Board
    Monitor(s) Displays
    24" Acer
    Hard Drives
    Sandisk, SSD 500GB
    PSU
    Acer
    Case
    SFF Slimline
    Keyboard
    emachines 101 key
    Mouse
    Logitech Wireless
    Internet Speed
    5 Meg
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    Using Classic Shell on Win-8.1 /pro/64

Edwin

Well-Known Member
VIP Member
Guru

My Computers

System One System Two

  • OS
    Windows 7 Home Premium
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion

caperjack

Just the Janitor
VIP Member
Guru
i have to agree with Technomage
 

My Computer

System One

  • OS
    win8.1.1 enterprise
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Hinze57
    CPU
    AMD FX 6100 6core 3.30gHz
    Motherboard
    gigibyte ga-78lmy-s2p
    Memory
    4gig ddr3
    Graphics Card(s)
    Radon hd5000 Series
    Sound Card
    onboard realtek hd
    Monitor(s) Displays
    19" viewsonic/ 22"Samsung
    Screen Resolution
    1680x1050
    Hard Drives
    128gig ssd Kingston
    80gig WD 10000 rpm spinner
    Case
    micro
    Keyboard
    microsoft curve 200
    Mouse
    Logitech wireless M215
    Internet Speed
    high speed 20
    Browser
    ie 11
    Antivirus
    windows defender
    Other Info
    updated enterprise apr 2/14

Edwin

Well-Known Member
VIP Member
Guru
View attachment 42297

I am also having the same problem and I cannot uncheck the 3rd option under the Selective Startup in MSCONFIG

Hey Zash, welcome to Windows EightForums! :)


Startup items reside in the Task Manager

3rd option will remain defaulted unless you change options in the 'Boot' tab.
 

My Computers

System One System Two

  • OS
    Windows 7 Home Premium
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion

Zash

New Member
I am also having the same problem of missing Startup items in the Task Manager as well as the items in this folder also missing C:\Users\<user>\AppData\Roaming\Microsoft\Windows\Start Menu\Programs
 

My Computer

System One

  • OS
    Windows 8.1
Top