• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

'System' using 10MB/s on Bf4


Posts
8
#1
I've been having stuttering problems in bf4 and I've took to the forums on Overclock.net and I showed this screenshot. They said to come here and post a thread, to see if the professionals can help me

IMG_01032014_230928.jpg

Another user pointed out that I have high RAM usage, is this a problem to concern about? I've got 6GBs of RAM which should be plenty for Bf4...
 

My Computer

System One

  • OS
    Windows 8.1 Trial
    Computer type
    PC/Desktop
    CPU
    Intel i3 3220
    Motherboard
    Asus P8H61-M
    Memory
    6GB DDR3 1600MHz
    Graphics Card(s)
    Asus GTX 660 OC Direct CU II
    Monitor(s) Displays
    LG Flatron E2351
    Screen Resolution
    1920x1080
    Hard Drives
    Seagate Barracude 1TB 7200RPM Sata 6
    PSU
    Corsair CX430 430W Powersupply
    Case
    Fractul Design Core 1000
    Cooling
    Stock heatsink
    Keyboard
    Steelseries 6GV2
    Mouse
    Steelseries Kinzu V2 Special Edition
    Internet Speed
    7 Download, 0.3 Upload
    Browser
    Google Chrome
    Antivirus
    MacAfee Anti Virus
    Other Info
    Media PC

popeye

New Member
VIP Member
Guru
United States

Posts
3,090
#2
That is nothing and should not be impacting game performance. Just be sure nothing is running in the background that may be using the CPU/GPU. I would suspect drivers and settings.

Also believe your PSU may be borderline.
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer V3 771G-6443
    CPU
    i5-3230m
    Motherboard
    Acer VA70_HC (U3E1)
    Memory
    8GB DDR3 PC3-12800 (800 MHz)
    Graphics Card(s)
    HD4000 + GeForce GT 730M
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17" Generic PnP Display on Intel HD Graphics 4000
    Screen Resolution
    1600x900 pixels
    Hard Drives
    Samsung SSD 850 EVO 250 GB
    ADATA SSD SP900 128GB
    PSU
    90 watt brick
    Mouse
    Bluetooth
    Antivirus
    Comodo
    Other Info
    Asus RT-AC56R dual-band WRT router (Merlin firmware). Intel 7260.HMWWB.R dual-band ac wireless adapter.
Posts
8
#3
My PSU is fine, it's 80+ Bronze certified, it can easily power my system...

When I was playing Bf4, i tabbed out and barely any programs were using the HDD and were all sipping 0.1Mb/s
This was the only program which was using over 2Mb/s
 

My Computer

System One

  • OS
    Windows 8.1 Trial
    Computer type
    PC/Desktop
    CPU
    Intel i3 3220
    Motherboard
    Asus P8H61-M
    Memory
    6GB DDR3 1600MHz
    Graphics Card(s)
    Asus GTX 660 OC Direct CU II
    Monitor(s) Displays
    LG Flatron E2351
    Screen Resolution
    1920x1080
    Hard Drives
    Seagate Barracude 1TB 7200RPM Sata 6
    PSU
    Corsair CX430 430W Powersupply
    Case
    Fractul Design Core 1000
    Cooling
    Stock heatsink
    Keyboard
    Steelseries 6GV2
    Mouse
    Steelseries Kinzu V2 Special Edition
    Internet Speed
    7 Download, 0.3 Upload
    Browser
    Google Chrome
    Antivirus
    MacAfee Anti Virus
    Other Info
    Media PC
Posts
8
#4
Should I reinstall my drivers?
 

My Computer

System One

  • OS
    Windows 8.1 Trial
    Computer type
    PC/Desktop
    CPU
    Intel i3 3220
    Motherboard
    Asus P8H61-M
    Memory
    6GB DDR3 1600MHz
    Graphics Card(s)
    Asus GTX 660 OC Direct CU II
    Monitor(s) Displays
    LG Flatron E2351
    Screen Resolution
    1920x1080
    Hard Drives
    Seagate Barracude 1TB 7200RPM Sata 6
    PSU
    Corsair CX430 430W Powersupply
    Case
    Fractul Design Core 1000
    Cooling
    Stock heatsink
    Keyboard
    Steelseries 6GV2
    Mouse
    Steelseries Kinzu V2 Special Edition
    Internet Speed
    7 Download, 0.3 Upload
    Browser
    Google Chrome
    Antivirus
    MacAfee Anti Virus
    Other Info
    Media PC

popeye

New Member
VIP Member
Guru
United States

Posts
3,090
#5
I would clean them and re-install. Can't hurt and may fix. Some don't like cleaners but I always run CCleaner (twice) after uninstall of graphics drivers. Has eliminated problems for me.

I see you are trial 8.1. No idea if that could cause problems.
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer V3 771G-6443
    CPU
    i5-3230m
    Motherboard
    Acer VA70_HC (U3E1)
    Memory
    8GB DDR3 PC3-12800 (800 MHz)
    Graphics Card(s)
    HD4000 + GeForce GT 730M
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17" Generic PnP Display on Intel HD Graphics 4000
    Screen Resolution
    1600x900 pixels
    Hard Drives
    Samsung SSD 850 EVO 250 GB
    ADATA SSD SP900 128GB
    PSU
    90 watt brick
    Mouse
    Bluetooth
    Antivirus
    Comodo
    Other Info
    Asus RT-AC56R dual-band WRT router (Merlin firmware). Intel 7260.HMWWB.R dual-band ac wireless adapter.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)