• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

System & Maintenance missing from Control Panel


robc54

New Member
Posts
1
#1
Hi everyone, new here, but here goes.... I want to create a complete back up of my Win 8.1 laptop so Googles for help. The following came up...

[h=3]"To back up your programs, system settings, and files[/h][FONT=WOL_Reg]
  • Open Backup and Restore by clicking the [FONT=WOL_Bold]Start[/FONT] button
    , clicking [FONT=WOL_Bold]Control Panel[/FONT], clicking [FONT=WOL_Bold]System and Maintenance[/FONT], and then clicking [FONT=WOL_Bold]Backup and Restore[/FONT].
  • In the left pane, click [FONT=WOL_Bold]Create a system image[/FONT], and then follow the steps in the wizard.
    If you're prompted for an administrator password or confirmation, type the password or provide confirmation."

    The trouble is I DON'T HAVE the 'System & Maintenance' section in my Control Panel. Is this something I have to download and install as an extra?
[/FONT]

Any and all help appreciated...
 

My Computer

System One

  • OS
    Win 8.1

Brink

Administrator
Administrator
mvp
Posts
23,795
#2

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

hTconeM9user

Windows 10 and Edge No 1
Member
Eastbourne uk

Posts
89
#3
Hi in control Panel you have Security and Maintenance
Systems its on its own.
Have you run trouble shooter from control panel as that may help you
 

My Computer

System One

  • OS
    Windows 10 x64 Home Version 1803 (Build 17134).472
    Computer type
    Laptop
    System Manufacturer/Model
    HP 15-bw067sa
    CPU
    AMD Dual-Core Processor E1-7010(1.5GHz)
    Motherboard
    HP
    Memory
    4096MB RAM
    Graphics Card(s)
    AMD Radeon tm R2 Graphics
    Screen Resolution
    1366x768 Pixels
    Hard Drives
    Toshiba
    Case
    True Blue
    Cooling
    Fan
    Keyboard
    Prection Touchpad
    Mouse
    Built in with touch keyboard
    Internet Speed
    Fast
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender
    Other Info
    Microsoft Office 365 new version: Fast Track Office 2016
    CCleaner

davidhk

New Member
Posts
14
#4
Hello Rob, and welcome to Eight Forums. :)

You may have Control Panel opened in "category view" instead of "large icons" view.

http://www.eightforums.com/tutorials/2627-control-panel-open-windows-8-a.html

If you like, OPTION TWO in the tutorial below can show you a few different ways to start creating a system image.

http://www.eightforums.com/tutorials/8956-system-image-create-windows-8-a.html
Yes. A lot of users stumble on that.
I would rather have View by Category eliminated. But that just me.
 

My Computer

System One

  • OS
    win8.1/win10

Users Who Are Viewing This Thread (Users: 0, Guests: 1)