What's new

Solved Surface tablet

CJW

New Member
My dad gave me his Surface (I think it's 1st generation) & it has Windows 8.1 on it. I want to do a Factory Reset so I can truly make it mine.
I am planning to use a Local Account & know I won't have access to OneDrive (not a big deal for me) but what else do I miss out on?
When I do the Factory Reset, will it reset using 8.1 & do I need a Product Key?

I sent an email to a few online computing magazines, but only 1 has emailed me back so far & the person was not much help.
 

My Computer

System One

  • OS
    Windows RT 8.1
    Computer type
    Tablet
    System Manufacturer/Model
    Surface RT

CJW

New Member
After some reading & exploring, I did the Factory Reset & everything went smoothly. The tablet was reset using 8.1 & no Product/ID Key was needed. I did make a Microsoft Account, because from what I can tell, I cannot download from the Store w/o one.
So the Microsoft Account is setup as Administrator & will seldom be used (I don't like using an Administrator Account for daily use). I did make a Standard Account which is also the Local Account & this seems to be working just fine.

But I do have another question: while using my Standard Local Account & searching the Store, if I try to install any of the Apps, I get the message screen below. If I put in my password, would my Standard Local Account become a Microsoft Account or will I then be given the choice to use the Microsoft Account I already have?
 

Attachments

  • Screenshot.jpg
    Screenshot.jpg
    46.3 KB · Views: 7

My Computer

System One

  • OS
    Windows RT 8.1
    Computer type
    Tablet
    System Manufacturer/Model
    Surface RT

derekimo

Moderator
Moderator

My Computer

System One

  • OS
    Win 10 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self Built
    CPU
    Intel I5-2500K @3.3GHz
    Motherboard
    Asrock P67 Extreme4
    Memory
    16GB G.Skill Ripjaws X (4x4GB)
    Graphics Card(s)
    EVGA GeForce 750 Ti SC 2GB
    Sound Card
    ASUS Xonar DG 5.1 Channels 24-bit 96KHz PCI Interface Sound Card
    Monitor(s) Displays
    auria eq2367
    Screen Resolution
    1920 x 1080
    Hard Drives
    250GB Samsung 850 EVO SSD
    1TB WD Blue
    1TB Hitachi
    PSU
    SeaSonic X 650W 80 Plus Gold
    Case
    Corsair Obsidian 750D
    Cooling
    Corsair H60, Three 140mm case fans
    Keyboard
    Logitech Wireless Keyboard K520
    Mouse
    Logitech Wireless Mouse M310
    Internet Speed
    Wave Broadband ~ 100 dn 5 up
    Browser
    Chrome
    Antivirus
    Defender, Malwarebytes Premium
    Other Info
    Laptop specs: HP g7-1365dx /
    CPU: AMD A6-3420M APU with Radeon(tm) HD Graphics /
    RAM: Crucial 8Gb (2x4Gb) /
    SSD: Crucial M4-CT128M4SSD2 ATA Device/ FW 000F /
    GFX: AMD Radeon HD 6520G /
    OS: Windows 10 Pro x64

strollin

Old Guys Rule!
VIP Member
Pro User
I use the "Sign into each app separately instead" option and it works fine. It just means that when you want to install an app from the Store you will need to enter your MS account info. Not a big deal unless you plan to install lots of apps from the Store.
 

My Computer

System One

  • OS
    W10 Pro (desktop), W10 (laptop), W10 Pro (tablet)
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built i7-8700K, Hp Envy x360 EVO Laptop, MS Surface Pro 7
    CPU
    3.7Ghz Core i7-8700K, 11th Gen Core i7-1165G7 4.7Ghz, 10th Gen Core™ i5-1035G4 1.1Ghz
    Motherboard
    ASUS TUF Z370-Pro Gaming, HP, MS
    Memory
    16G, 8G, 8G
    Graphics Card(s)
    AMD Radeon RX580, Intel Iris X Graphics, Intel Iris Plus Graphics G4
    Sound Card
    ATI High Definition Audio (Built-in to mobo)
    Monitor(s) Displays
    Dual Samsung U32J59 32 inch monitors, 13.3" display, 12.3" display
    Screen Resolution
    3840x2160 (Desktop), 1920x1080 (laptop), 2736x1824 Pro 7
    Hard Drives
    500GB ssd boot drive with 2 & 10TB Data (Desktop), 512GB ssd (laptop), 128GB SSD (tablet)
    PSU
    Corsair CX 750M
    Case
    Antec 100
    Cooling
    Coolermaster CM 212+
    Keyboard
    IBM Model M - used continuously since 1986
    Mouse
    Microsoft IntelliMouse
    Internet Speed
    665Mbps/15Mbps down/up
    Browser
    FireFox, MS Edge
    Antivirus
    Defender on all
    Other Info
    Retired in 2015 after working in the tech industry for 41 years. First 10 years as a Technician, the rest as a programmer/software engineer. After 1 year of retirement, I was bored so went back to work as a Robotic Process Automation Consultant. Retired for 3rd (and final) time in 2019.

CJW

New Member
Thank you for the help & using the "Sign into each app separately instead" did work smoothly :).
Even Microsoft was no help, the reply I received was "Best advice is to use a Microsoft Account."

I do have another question, though unrelated.
How do I change my User Account Images?
When I try in either account, I go to: Charms Bar>Settings>Change PC Settings>Accounts & under the Account picture, I tap Browse>This PC>Local Disk (C: ) & the only selection I see is Users.

This is not where the picture I want to use resides. The picture I want to use is in the \ProgramData\Microsoft\User Account Pictures folder, same I used in 7. Why can I not get to this folder? Same happens when trying to "Add a folder" when trying to play a slide show on the Lock Screen; I cannot get past the choice of Local Disk (C: ).
 

Attachments

  • Screenshot.png
    Screenshot.png
    6.1 KB · Views: 30

My Computer

System One

  • OS
    Windows RT 8.1
    Computer type
    Tablet
    System Manufacturer/Model
    Surface RT

strollin

Old Guys Rule!
VIP Member
Pro User
What happens if you click on "Go up"? That should take you to C:\, from there you should be able to navigate to where you want.
 

My Computer

System One

  • OS
    W10 Pro (desktop), W10 (laptop), W10 Pro (tablet)
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built i7-8700K, Hp Envy x360 EVO Laptop, MS Surface Pro 7
    CPU
    3.7Ghz Core i7-8700K, 11th Gen Core i7-1165G7 4.7Ghz, 10th Gen Core™ i5-1035G4 1.1Ghz
    Motherboard
    ASUS TUF Z370-Pro Gaming, HP, MS
    Memory
    16G, 8G, 8G
    Graphics Card(s)
    AMD Radeon RX580, Intel Iris X Graphics, Intel Iris Plus Graphics G4
    Sound Card
    ATI High Definition Audio (Built-in to mobo)
    Monitor(s) Displays
    Dual Samsung U32J59 32 inch monitors, 13.3" display, 12.3" display
    Screen Resolution
    3840x2160 (Desktop), 1920x1080 (laptop), 2736x1824 Pro 7
    Hard Drives
    500GB ssd boot drive with 2 & 10TB Data (Desktop), 512GB ssd (laptop), 128GB SSD (tablet)
    PSU
    Corsair CX 750M
    Case
    Antec 100
    Cooling
    Coolermaster CM 212+
    Keyboard
    IBM Model M - used continuously since 1986
    Mouse
    Microsoft IntelliMouse
    Internet Speed
    665Mbps/15Mbps down/up
    Browser
    FireFox, MS Edge
    Antivirus
    Defender on all
    Other Info
    Retired in 2015 after working in the tech industry for 41 years. First 10 years as a Technician, the rest as a programmer/software engineer. After 1 year of retirement, I was bored so went back to work as a Robotic Process Automation Consultant. Retired for 3rd (and final) time in 2019.

CJW

New Member
When I press "Go up", I get the same choices as before:
& when I choose C: again, the choice Users comes up again. It's just a continuous loop.
 

Attachments

  • Screenshot.png
    Screenshot.png
    10.9 KB · Views: 8

My Computer

System One

  • OS
    Windows RT 8.1
    Computer type
    Tablet
    System Manufacturer/Model
    Surface RT

CJW

New Member
I've tried:
1. Creating a new account from the main Microsoft Admin account
2. Making all accounts on this tablet Admin
3. Resetting the tablet to Factory Settings
but nothing has seemed to help. Can we not choose the Program Files or Windows folders?
 

My Computer

System One

  • OS
    Windows RT 8.1
    Computer type
    Tablet
    System Manufacturer/Model
    Surface RT

CJW

New Member
I forgot to update this earlier.
I did find a way to get the account picture I wanted. For some odd reason, the only choices I have is to put the pictures into the C:\Users folder or to create a new folder & put the pictures in there (I opted for the New Folder approach).

Even talking to a lady at Microsoft support was not much help. She had no idea why I could only delve into the C:\Users folder & not the others under C:\ (ProgramData, Program Files or Windows).
 

My Computer

System One

  • OS
    Windows RT 8.1
    Computer type
    Tablet
    System Manufacturer/Model
    Surface RT

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top