• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Sudden locked account and no password field


icy ciel

New Member
Posts
2
#1
Hi,
I was using my computer running on windows8 just fine until last night. However, after I shut it down last night and open it again this morning, my account has been locked, and the password box/field won't come up.
I tried pressing CTRL+ALT+DEL, but nothing comes up.
I can't access my computer at all :(
please help.

a screenshot is attached, pardon the quality.. can't screenshot :s
 

Attachments

Last edited:

My Computer

System One

  • OS
    windows 8
Posts
1,308
#2
I wonder if it's not your Microsoft account that is not look for some kind of reason , try to log to your MS account from another PC
 

My Computer

System One

  • OS
    Windows 8 enterprise x64
    System Manufacturer/Model Number
    Pc-Quebec / Area 66
    CPU
    i7-3960X Extreme Edition
    Motherboard
    Rampage IV Extreme
    Memory
    Gskill 4x4 GB
    Graphics Card(s)
    4 x HD 7970
    Sound Card
    onboard
    Screen Resolution
    2560*1600
    Hard Drives
    C:\Intel series 520 SSD , 250 GB
    D:\ WD 750 black with Intel 40gb SSD cache Intel RST
    E:\ WD 2TB Black
    PSU
    Corsair AX 1200
    Case
    TT Mozart TX
    Cooling
    Water Cooled
    Keyboard
    Logitech G-15
    Other Info
    Windows 8 VM is install on his own SSD.

icy ciel

New Member
Posts
2
#3
I have tried to logon to my MS account via other computer and it worked fine.

I finally get my computer to work by letting it run out of battery. After turning it back on, it revert back to normal
 

My Computer

System One

  • OS
    windows 8
Posts
1
#4
I faced a similar problem I logged off last night and when I wanted to log on this morning I was presented with a similar screen to waht you have above. Fortunately I was able to find this site using an Apple machine after reading your post I decided to unplug the mains supply to the PC and then remove the battery, I then refitted the battery and restarted the PC. Now while this may not be good practice this apprears to have resolved the issue for me. Experience tells me though I'll be back to post some more on this issue.
 

My Computer

System One

  • OS
    WIN8