• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Streaming video


Posts
1,093
#21
I don't see how the resolution would affect playback
Just trying to take a slow, methodical approach instead of just jumping all over the place and grabbing at straws. It appears we have isolated the problem to his laptop; however, since the OP has never confirmed that he "gets something" when plugging his laptop into his desktop monitor, I thought it would be a good idea for the monitor and the laptop's resolution "to match."
 

My Computer

System One

  • OS
    Windows 8 Pro Windows 8.1 Preview
    Computer type
    PC/Desktop

XweAponX

New Member
VIP Member
Pro User
#22
Yah. But the site should come up and show SOMETHING in playback even when not full-screen, like I showed in my screenshot.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.
Posts
1,093
#23
Yah. But the site should come up and show SOMETHING in playback even when not full-screen, like I showed in my screenshot.
As I said, he never reported he saw anything, he just said it didn't work and he didn't want to change the resolution. I said OK, let's try a different approach. So, what would you recommend next? Please be specific.
 

My Computer

System One

  • OS
    Windows 8 Pro Windows 8.1 Preview
    Computer type
    PC/Desktop

XweAponX

New Member
VIP Member
Pro User
#24
Well, this has got to be what he's using - And it's almost the same software as Epix uses.

Watch TV & Movies Online - Free in Canada! | Rogers Anyplace TV

There has got to be an FAQ somewhere that explains the limitations of this service. Maybe he is limited to only one system?

Ok, it says you have to have a connection of at least 1 Mbps for it to work.

FAQ's Rogers Anyplace TV

I think his Wifi is maybe not giving him that much between his laptop and his router. That's why I wanted him to check that.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

XweAponX

New Member
VIP Member
Pro User
#25
There are no limitations. You can use ANY Broadband or Wifi connection to view the content. So it all goes to available bandwidth. I suggest that he uses Speedtest.com to check his laptop speed to the Net.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.
Posts
1,093
#26
Well, this has got to be what he's using - And it's almost the same software as Epix uses.

Watch TV & Movies Online - Free in Canada! | Rogers Anyplace TV

There has got to be an FAQ somewhere that explains the limitations of this service. Maybe he is limited to only one system?
OK then. You can take over this one and I'll bow to your experience in that area. BTW, I'm getting my Power User's Badge tomorrow so maybe its time for me to take a slight vacation after 30 days of hard work as a new member of this forum. Hope you get yours soon as well. Cheers!
 

My Computer

System One

  • OS
    Windows 8 Pro Windows 8.1 Preview
    Computer type
    PC/Desktop

caperjack

Just the Janitor
VIP Member
Guru
Posts
2,627
#27
I think you need to make sure you have flash viewer working in the browser you are using .

I just visited the rogers any place link above ,as a Rogers custome you have to create an acct ,but since it worked fine on win7 i assume OP has an acct ,and if you are not a subscriber of rogers ,there is a link to watch other content ,and it just useing a flash viewer, to show me rookie blue ,you just gotta watch a couple of adds ,
Watch Rookie Blue: The Kids Are Not Alright, Season 4 Episode 4 Online Free in Canada
 

My Computer

System One

  • OS
    win8.1.1 enterprise
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Hinze57
    CPU
    AMD FX 6100 6core 3.30gHz
    Motherboard
    gigibyte ga-78lmy-s2p
    Memory
    4gig ddr3
    Graphics Card(s)
    Radon hd5000 Series
    Sound Card
    onboard realtek hd
    Monitor(s) Displays
    19" viewsonic/ 22"Samsung
    Screen Resolution
    1680x1050
    Hard Drives
    128gig ssd Kingston
    80gig WD 10000 rpm spinner
    Case
    micro
    Keyboard
    microsoft curve 200
    Mouse
    Logitech wireless M215
    Internet Speed
    high speed 20
    Browser
    ie 11
    Antivirus
    windows defender
    Other Info
    updated enterprise apr 2/14

XweAponX

New Member
VIP Member
Pro User
#28
OK then. You can take over this one and I'll bow to your experience in that area. BTW, I'm getting my Power User's Badge tomorrow so maybe its time for me to take a slight vacation after 30 days of hard work as a new member of this forum. Hope you get yours soon as well. Cheers!
That's great, you deserve it, you have been working hard in here. This problem here though, I'll have to talk to my friend in Canada who also uses Rogers. It may take a couple of days to get a response.

Maybe it is his flash player in the laptop. But from everything I have read in these posts and on the Rogers FAQ pages, he should be getting SOME kind of playback, I don't think it's a Windows 8 Problem, and we've been attacking it from that angle. It's something else. I'll talk to by Canuck bud and find out what the issues are with that service.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.
Posts
1,093
#30
An update of my observations thus far:

All testing has isolated the problem towards the laptop
XweAponX hinted that it might be a subscription issue (very good point)
Caperjack followed with a link to free streaming video from the same provider (very good point)

Now, all we have to do is get the OP to test his laptop using the link provided by Caperjack.

If it works, then it is most likely a subscription issue.
If it doesn't work, the it looks like the issue is back towards the laptop again.
 

My Computer

System One

  • OS
    Windows 8 Pro Windows 8.1 Preview
    Computer type
    PC/Desktop

XweAponX

New Member
VIP Member
Pro User
#31
OK I talked to a guy who has Rogers. His first question was, what browsers have you tried, and, does it fail to run in all browsers? Try a different browser than any that you have in the system. Make sure you have all flash installed and updated.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)