• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Strange characters in file Properties instead of numbers


grobbit

New Member
Posts
5
#1
Hello.

I am using a Dell laptop with Windows 8 Home. The file Properties show strange symbol-type characters where there should be numbers etc. See Screenshot...

file-properties.gif

It's been like this for a while and I have probably installed half a dozen programs etc. so I don't know what did it. I don't want to upgrade to v.8.1 as it took me ages to get a 3rd party Start button set up and 8.1 over-writes it I rolled back to a previous image of v.8.0 (True Image not System Restore).

Can somebody please enlighten? Many thanks.
 

My Computer

System One

  • OS
    Windows 8 Home
    Computer type
    Laptop
    System Manufacturer/Model Number
    Dell Inspiron 7520
    CPU
    i7-3632QM
    Motherboard
    Dell
    Memory
    6 GB
    Graphics Card(s)
    Radeon HD 7730M
    Browser
    FF
    Antivirus
    Avast

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#2
Did you make any changes already that did not work? Reset default system fonts? Restore Point? It saves time if the guessing game can be avoided. :)

It does seem strange that only the time portion of the time/date stamp is weird though.
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad

grobbit

New Member
Posts
5
#3
Hi MilesAhead,

Thanks for answering. Yes, strange the time stamp and not Size etc. is affected.
I have reset fonts to default with a reboot to no avail.
The earliest restore that is without these weird characters is March 2013 and that's no good as I might as well reinstall at that point.
This character problem has existed for a while, more than 6 months I guess.
Antivirus scans are clean.
All Region and Language settings are correct, however the time is weird in Date and Time (the minutes count correctly i.e. 47 here). See picture...
 

Attachments

My Computer

System One

  • OS
    Windows 8 Home
    Computer type
    Laptop
    System Manufacturer/Model Number
    Dell Inspiron 7520
    CPU
    i7-3632QM
    Motherboard
    Dell
    Memory
    6 GB
    Graphics Card(s)
    Radeon HD 7730M
    Browser
    FF
    Antivirus
    Avast

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#4
What is the default font by the way? In the US I have been able to skate by without really tackling Unicode issues. Have you tried looking at the font that is the current font? Not all fonts implement Unicode.

In any case I would look at some of the fonts you have available to see if they might be good for replacement. As I say I'm not up to snuff on Unicode. Perhaps someone else may chime in. Or perhaps this FAQ may give some guidance:
FAQ - Fonts and Keyboards

It could be that the system font file got corrupted. You might search for a download to replace it or use another font altogether.
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad

grobbit

New Member
Posts
5
#5
Thanks for the link and advice. I have successfully changed the default font a number of times using regedit...

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes\MS Shell Dlg (2)

But the characters are still there... 埒曼 in file properties, etc.

However, the 'Restore default font settings' does not work in...

Control Panel\Appearance and Personalisation\Fonts\Font settings

The 'OK' button is always greyed out after I click 'Restore default font settings'.
 

My Computer

System One

  • OS
    Windows 8 Home
    Computer type
    Laptop
    System Manufacturer/Model Number
    Dell Inspiron 7520
    CPU
    i7-3632QM
    Motherboard
    Dell
    Memory
    6 GB
    Graphics Card(s)
    Radeon HD 7730M
    Browser
    FF
    Antivirus
    Avast
#6
This happened to me recently, though I'm not able to be of much help as I can't remember where on the system I observed it or how it was resolved. If something jogs my feeble brain into remembering, I'll repost. :think:
 

My Computer

System One

  • OS
    Windows 7 Pro. 64bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Self built with TLC
    CPU
    Intel Skt 1150 Haswell Core i-7 3.50GHZ
    Motherboard
    Gigabyte Z87-D3HP
    Memory
    32GB [4 x 8gb] Crucial Ballistix Tactical XMP 8-8-8-24
    Graphics Card(s)
    MSI Radeon 7790 2GB GDDR5
    Sound Card
    Realtek HD 7.1 Onboard
    Monitor(s) Displays
    Hanns-G HW246 24" Full HD
    Screen Resolution
    1920 X 1080
    Hard Drives
    Samsung 840EVO 120GB SSD, Seagate 500GB, Seagate 320GB
    Western Digital 320GB, Seagate 2.5" 320GB,
    Seagate 160GB.
    All above drives permanently connected inside PC case.
    Western Digital 250GB [in USB housing for remote back up only]
    PSU
    Be-Quiet Pure Power 730w modular
    Case
    Zalman Z9 Plus
    Cooling
    Thermalright True Spirit 120 BW
    Keyboard
    Microsoft Basic 1.0A
    Mouse
    Polaroid Blue-Eye Wireless DX-7010
    Browser
    Cyberfox 64Bit
    Antivirus
    Avast
    Other Info
    CryptoPrevent,
    Malwarebytes
    SuperAnti-Spyware
    CCleaner
    Trojan Hunter v5.5
    Logitech C525 HD Webcam
    Canon IP 4600 printer with direct CD/DVD printing

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#7
I don't know what to suggest other than to try some of the free True Type Fonts downloadable from Softpedia - Free Downloads Encyclopedia.

Whenever I saw Chinese looking characters when working with subtitles it was because the specified font wasn't on my machine or was corrupted. But most subtitle programs only work with Ascii. With Unicode I'm a bit out to sea. :(

Edit: Just searching TTF should bring up a bunch. Then you can set the search filter to only display the free ones.
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad

grobbit

New Member
Posts
5
#8
Someone suggested looking in Date and Time settings. Problem solved.

Control Panel\Clock ->
Language and Region ->
Date and Time ->
Change Date and Time ->
Change Calender Settings ->
Customise Format ->
Reset button (Restore system default).

better.gif
 

My Computer

System One

  • OS
    Windows 8 Home
    Computer type
    Laptop
    System Manufacturer/Model Number
    Dell Inspiron 7520
    CPU
    i7-3632QM
    Motherboard
    Dell
    Memory
    6 GB
    Graphics Card(s)
    Radeon HD 7730M
    Browser
    FF
    Antivirus
    Avast

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#9
Glad you got it fixed. :)
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad