• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Store - Re-register in Windows 8 and 8.1


Brink

Administrator
Administrator
mvp
Posts
23,623
Store - Re-register in Windows 8 and 8.1
This tutorial will show you how to re-register the Store app to fix issues that you may have with the Windows Store in your account in Windows 8, Windows RT, Windows 8.1, and Windows RT 8.1.
Published by Brink
#1
Category:
ByLine
How to Re-register the Store in Windows 8 and 8.1
Synopsis
This tutorial will show you how to re-register the Store app to fix issues that you may have with the Windows Store in your account in Windows 8, Windows RT, Windows 8.1, and Windows RT 8.1.
How to Re-register the Store in Windows 8 and 8.1


information   Information
This tutorial will show you how to re-register the Store app to fix the Windows Store when it has the following issues below in your account in Windows 8, Windows RT, Windows 8.1, and Windows RT 8.1.


:ar: After upgrading to Windows 8.1, the Store may not start at all.

:ar: PC settings doesn't open. For example, when you click/tap on Change PC settings in the Settings charm.

:ar: When you try to open the Store, it shows a progress ring, but never finishes loading.
Store.jpg

:ar: The Store tile on your Start screen still shows the number of available app updates when there's actually not any available.
Store_Tile_Number.png




Here's How:

1. Open a command prompt.

2. In the command prompt, copy and paste the command below, and press Enter. (see screenshots below)

Code:
powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.XML
re-register-Store_CMD-1.jpg
re-register-Store_CMD-2.jpg


3. When finished, you can close the command prompt, and try opening the Store again.

Note   Note
If you get the 0x8007064A error in quotes below, then it means that the Packages registry key below does not have System set as it's owner. For how, see step 3 in Option Three here: How to "Take Ownership" of a File, Folder, Drive, or Registry Key in Windows 8 and 8.1. Afterwards, try again.

(registry key)
Code:
HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\AppModel\Repository\[COLOR=#ff0000][B]Packages[/B][/COLOR]

error 0x8007064A: Cannot register the request because the following error was encountered while initializing the windows.repositoryExtension extension: The
configuration data for this product is corrupt. Contact your support personnel
.





That's it,
Shawn


 
Last edited by a moderator:

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
#2
Hi Shawn
Wonder if you can help? I have the problem where the store won't open but just sits there showing off ts 'progress' ring. My machine was purchased 18 months ago with Win 8 pre-installed. I upgraded to win 8.1 via the store as soon as it was released. There are 3 users on the machine and the other two work perfectly. My account worked fine up until about a month ago when I discovered the problem with the store (I only use the store infrequenyly so the problem may have existed longer). All the apps I had previously installed still work just fine. If I create a new user they can access the store just fine. it's just me it hates! I have tried too many things to list here and just tried your suggestion of re-registering the store - to no avail. Have you got any other ideas? (I suspect my account might be corrupt but haven't a clue how to fix it).
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Samsung Model: DP700A3D-A05UK
    Antivirus
    Norton 360

Brink

Administrator
Administrator
mvp
Posts
23,623
#3

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
#4
Hi Brink
thanks for the response. I have already tried just about everything in the tutorial you recommend. Quite a lot of them do not apply in my case. I do not get any error messages, my apps (with the exception of the store) ALL work correctly. There are two other users on the machine and they can both access the store without problems, if I create a new user they can access the store correctly. Under the guidance of somebody called Rajesh from the "Microsoft Community" (who now seems to have gone into hiding!) I have also tried something very convoluted which I will try to explain.

Assume my own, existing account to be 'Account A'. I created a new, local, 'Account B'. I then converted my 'Account A' to a local account by disconnecting it from my Microsoft Account. Next I copied all the files in
C:/users/'Account A' with the exception of Ntuser.dat, Ntuser.dat.log1, Ntuser.dat.log2 and Ntuser.ini to
C:/users/'Account B'. (there was a problem here as it 'hung' when 92% complete with loads of files that it said it couldn't copy for various reasons - I proceeded with the rest of the procedure anyway). Then I checked that I could log in to 'Account B' (I could). Finally I connected 'Account B' to my Microsoft Account, rebooted the machine and logged into 'Account B' - the reslt was that 'Account B' had full access to the store and all my apps. The big problem being that lots of things on the desktop were not working correctly. This has all but convinced me that one or more of the files that I did not copy is causing the problem but I have no idea how to replace the suspect files. (I rather imagine that this is really a matter for Microsoft to solve but I'm not holding my breath). I hope you followed the logic of all the above and perhaps coe up with some new idea?

Either way I hope you will respond even if only to say "sorry, can't help" rather than just walk away as Rajesh seems to have done.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Samsung Model: DP700A3D-A05UK
    Antivirus
    Norton 360

Brink

Administrator
Administrator
mvp
Posts
23,623
#5
Using a new account was going to be my next suggestion as well.

To fix what you have now, delete Account B. Create a new Account B as a Microsoft account, and sign in to it. This time only copy files you want from the user profile folders (ex: "C:\Users\Account A"\Documents") in "Account A" to the corresponding folders in "Account B".

When everything checks out ok, you can delete "Account A" when ready.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
#6
Wow! That was a REALLY fast response - thanks. I'll try that shortly but here's another thing to consider - some of my desktop programs ('Pixfiler' comes to mind) don't work in 'Account B' because their data is indexed in C:/users/'Account A'/Skydrive etc, which, of course is now c:/user/'Account B'/Skydrive - a quite different location as far as Pixfiler is concerned. Also, which came as a huge surprise to me, when you 'remove' an account such as 'Account B' it leaves behind an empty C:/users/'Account B' folder which seems to be locked by the system and cannot be deleted. If you then recreate 'Account B' it does not use that empty folder but actually creates yet another new one with a slightly different name - odd or what? I'll let you know how I get on doing it your way a bit later.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Samsung Model: DP700A3D-A05UK
    Antivirus
    Norton 360
#7
Brink
oh dear! I think perhaps you have to copy files from one user folder to another with them both as local accounts. I have just tried it your way and now I am completely stymied. First off - the new account woudn't let me do anything much at all. I guessed that was because the original account was still connected so I disconnected it. The new account allowed nme to connect to the store but I couldn't set the mail app account. I decided to forget it and reconnect my original account. Trouble is it told me I needed to verify the account by doing what it told me in an email to a secondary email account. that email gave me a code but no instructions as to what to do with it. Now I'm stuck with NO account that will work on the start screen.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Samsung Model: DP700A3D-A05UK
    Antivirus
    Norton 360

Brink

Administrator
Administrator
mvp
Posts
23,623
#8
It doesn't matter what type of accounts they are to just copy the files from the old to the new. You won't be copying the entire folders, just the specific files (ex: documents, pictures, etc...) that you want to keep.

At this point, I think it would be best to back up anything you want to keep to another location, then reset Windows.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
#9
Brink - I have everything backed up luckily. All the same I have been avoiding resetting windows like the plague - remember this is a machine that has been in constant use by three people for 18 months. I believe that if I reset windows all that will be left is the data? All the programs/utilities/apps etc that have been installed in that time wll be lost. That will require hours of downloading and even then I doubt we could recover all the various keys and licences etc required to get everything working. I it keeps telling me I need to verify my microsoft account (which is an outlook account that I can access ok via a browser) -to do that I have to follow the non-existent directions in their email. I'm sure the last two times I did this there was a box that I just popped their verificatio code in but there's no sign of it now.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Samsung Model: DP700A3D-A05UK
    Antivirus
    Norton 360

Brink

Administrator
Administrator
mvp
Posts
23,623
#10

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
#11
Yes, that's the method I used - with the code being emailed to an alternative email address. I obviously screwed up somehow though (how unusual!) as I never saw the "I have a code" option. It's a bit academic now however, I did a system restore to take me back 14 hour and now I am back to where I was when I first contacted you except that I have yet another profile folde in C:/users/ which is really no big deal. I also discovered the reason those 'empty' folders get left behind, They are not really empty at all but contain lots of hidden sub-folders the bottom one being 'documents' which you don't seem able to remove so it superglues everything above it in place!
I'm still open to suggestions but my head hurts at the moment so I will probably take a rest from it for a day or so. I still feel that we shouldn't have to be going through all this for what appears to be a fatrly common problem. Microsoft should come up with a definitive fix - preferably a routine that you can just download and run - I'm dreaming eh>
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Samsung Model: DP700A3D-A05UK
    Antivirus
    Norton 360

Brink

Administrator
Administrator
mvp
Posts
23,623
#12
If the user account has already been deleted, then it'll be safe to delete it's "C:\Users\(user-name)" profile folder. Usually, you'll have to open it first to gain access permission to then be able to delete it though.

If you like, you might consider to refresh Windows to start fresh with your user profile.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
#13
Exactly what I thought - I removed the account(s) via the settings charm/change pc settings/accounts with no problems. I then tied to delete c:/users/account via File Manager and got:-

I AM an administrator and I gave myself permission but it obviously didn't hear me. I then tried deleting it via the command line ("rd account") to be told the directory was not ( empty. Setting the view to display all hidden items I found it had a stack of hidden sub folders. Using the command line I worked my way down to the very last one ("documents") and attempted to delete it (from its parent directory - "rd libraries". I got no error message but "libraries" refused to budge. No big deal really - a bunch of empty folders doesn't use much space - just makes the place look untidy! (Iwas running the command line as administrator y the way so presumably had full permissions.
 
Last edited by a moderator:

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Samsung Model: DP700A3D-A05UK
    Antivirus
    Norton 360

Brink

Administrator
Administrator
mvp
Posts
23,623
#14
If you like, you might see if the free program Unlocker may be able to delete it.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
#15
Hey! That's brilliant!! Got rid of most of my unwanted profile folders no problem at all - thanks for the great tip. Good thing you're not here with me right now, 'cos I'd kiss you :>0 Need your advice on a couple of folders in C:\users\ though here's the list:-

C:\users\default (has lots of stuff in it and I suspect it's used when adding new user?)
C:\users\Default user (get message "not accessible" when I try to open it guess best left well alone?)
C:\users\Default.migrated (Has documents folder in it which itself has "My Music, My Pictures, My Videos")
I haven't a clue what that's about?

Finally, it occurs to me that I could use the unlocker tool to rename the Ntuser.dat, Ntuser.dat.log1, Ntuser.dat.log2 files in my original profile folder (so I can get them back if necessary) then use unlocker to copy the same files across from my latest profile folder (which I haven't yet deleted and which DID allow me access to the store. Trouble is my pants are turning brown! How does this plan strike you?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Samsung Model: DP700A3D-A05UK
    Antivirus
    Norton 360

Brink

Administrator
Administrator
mvp
Posts
23,623
#16
I would recommend to leave those alone. Messing with them can cause your now working account to not working again.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
#17
When you say 'now working account' you do realize it still won't access the store? That was why I was going to rename the suspect files before copying the new ones across - so that I could rename them back again if things went pear-shaped. Providing your advice was given in that knowledge then I will follow it and live without the store.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Samsung Model: DP700A3D-A05UK
    Antivirus
    Norton 360

Brink

Administrator
Administrator
mvp
Posts
23,623
#18
Sorry, I had thought you said the Store was working in the new account.

I would recommend to start completely over with a new Microsoft account to see if the Store works in it.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
#19
No, I said that the store worked in the new account but that the desktop (where I spend the vast majority of my time) had lots of things wrong with it. The most important to me being a program called 'Pixfiler'. I therefore disconnected the new account and reconnected the original account where everything except the store worked. Because I still have the profile folder for the new account in C:\users\ I have it's Ntuser.dat, Ntuser.dat.log1, Ntuser.dat.log2 files available which, presumably are not corrupted. My idea, therefore was to use the rather brilliant unlocker program you so kindly pointed me at to transfer those files to the original account (because I strongly suspect that's where the corruption is) whilst ensuring the originals remain available (by simply renaming them back) in case my idea is like me - totally screwy! If you can follow my rather convoluted thought processes I'd still be vert interested in your opinion. (Obviously all file renaming, copying etc would have to be done with me signed into one of the other user accounts on the machine).
PS. remember this is the second new account I have recreated (I had already tried one before coming to this forum) and the store has been fine in both of them but the desktop has, for me, been totally unacceptable and I would rather lose the use of the store. Especially as the apps already installed work perfectly.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Samsung Model: DP700A3D-A05UK
    Antivirus
    Norton 360

Brink

Administrator
Administrator
mvp
Posts
23,623
#20
Bob,

With all the different issues, I can only recommend to start fresh with a new install of Windows. :(
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Users Who Are Viewing This Thread (Users: 0, Guests: 1)