• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

static noise when plugging in my headphones


theST1G

Member
Member
Posts
26
#1
I have the asus s400ca it has the microphone and headphone in the same jack. My headphones are fine in any other laptop but when I plug them into my new asus I hear very loud static even when playing music. It came with via hd audio and I can specify any other information if necessary, please somebody help me this is very annoying my 7 year old gateway did not have this problem.
 

My Computer

System One

  • OS
    windows 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    Asus s400ca
    Memory
    6gb
    Graphics Card(s)
    intel 4000
    Browser
    google chrome
    Antivirus
    windows defender and malwarebytes

fireberd

Beach Observer
VIP Member
Pro User
Inverness, FL

Posts
1,811
#2
As it has a combo headphone/mic jack, it may take a special headset?

I assume this is new and still in warranty. Best to contact ASUS about the headphone requirements for this unit.
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home Built
    CPU
    i7 6700K
    Motherboard
    ASUS ROG Maximus VIII Hero
    Memory
    16 Gb G Skill TridentZ DDR4 3400
    Graphics Card(s)
    Intel (i7 CPU)
    Sound Card
    RealTek Integrated
    Monitor(s) Displays
    27" Dell SE2717HR
    Screen Resolution
    1920X1080
    Hard Drives
    500GB Samsung 850 SSD, 3TB for backups
    PSU
    EVGA Supernova 750 G2
    Case
    BeQuiet Silent Base 600
    Cooling
    Deepcool Captain 120EX
    Keyboard
    Microsoft Wireless
    Mouse
    Logitech wireless
    Internet Speed
    Cable - 100MB Downlink
    Browser
    Edge/Firefox
    Antivirus
    Microsoft
    Other Info
    Sonar Platinum 64 bit recording studio software with MOTU 896Mk3 Hybrid recording interface unit.