• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Startup Options - Enable or Disable in Windows 8


Brink

Administrator
Administrator
mvp
Posts
23,515
Startup Options - Enable or Disable in Windows 8
This will show you how to enable or disable the new Windows 8 Startup Options GUI boot menu. If disabled, you will see the old Windows Boot Manager screen like in Windows 7 and Vista at boot instead.
Published by Brink
#1
Category:
ByLine
How to Enable or Disable New Startup Options Boot Menu in Windows 8 and 8.1
Synopsis
This will show you how to enable or disable the new Windows 8 Startup Options GUI boot menu. If disabled, you will see the old Windows Boot Manager screen like in Windows 7 and Vista at boot instead.
How to Enable or Disable New Startup Options Boot Menu in Windows 8 and 8.1

information   Information
This will show you how to enable or disable the new Startup Options GUI boot menu in Windows 8 and Windows 8.1.

If disabled, you will see the old Windows Boot Manager screen like in Windows 7 and Vista at boot instead.

You must be signed in as an administrator to be able to do this tutorial.

Note   Note

  • You will only see the new Windows 8 Startup Options GUI boot menu if you either multi-boot Windows 8 with another OS (ex: Windows 7 or Vista) with Windows 8 set as the default OS to run at startup, added Safe Mode to the Windows Boot Manager, use the Startup Options menu shortcut inside Windows 8, or boot from your Windows 8 installation media (ex: DVD/USB).
  • If you dual boot Windows 8 with another OS (ex: Windows 7 or Vista), and the other OS (ex: Windows 7 or Vista) is set as the default OS to run at startup, then you will not see the new Windows 8 Startup Options GUI boot menu. Instead, you will only see the old Windows Boot Manager screen.
  • If you added Safe Mode to the Windows Boot Manager and Safe Mode is set as the default OS to run at startup, then you will not see the new Windows 8 Startup Options GUI boot menu. Instead, you will only see the old Windows Boot Manager screen.
  • This tutorial does not affect the Startup Options screen if opened using your Windows 8 installation media (ex: DVD/USB), or the Startup Options menu shortcut inside Windows 8.
  • If you have fast startup (hybrid shutdown) turned on and do a hybrid shutdown from the Power menu, then you will still get the Windows 8 Startup Options GUI boot menu at boot no matter if you have set Windows 8 Startup Options GUI boot menu to be enable or disabled in this tutorial.
  • If you disable the Windows 8 Startup Options GUI boot menu, then it will only not show at boot when you do a full shutdown or restart of the computer.
  • If you disable the Windows 8 Startup Options GUI boot menu, then you will be able to press F8 at boot to boot to the Advanced Boot Options screen.


EXAMPLE: Windows 8 "Startup Options" GUI Boot Menu Enable or Disabled
Standard.jpg OLD.jpg




Here's How:

1. Open an elevated command prompt or a command prompt at boot.

2. In the command prompt, type bcdedit, and press Enter.

3. From under a Windows Boot Loader section, look for the description that has Windows 8 listed, and make note of it's identifier number (ex: {current} (in Windows 8) or {default} (at boot) ) . (see screenshots under step 5 or 6 below)

4. Do either step 5 or 6 below for what you would like to do.

5. To Enable the Newer Windows 8 "Startup Options" GUI Boot Menu
NOTE: This is the default setting.

A) In the command prompt, type the command below and press Enter.​
NOTE: Substitute identifier number in the command below with your actual Windows 8 identifier number from step 3.​
bcdedit /set {identifier number} bootmenupolicy Standard
For example:​
I would type this command below exactly since my Windows 8 identifier number is {current}.​
bcdedit /set {current} bootmenupolicy Standard
Enable.jpg
B) Close the command prompt, and go to step 7.​

6. To Disable the Windows 8 "Startup Options" GUI Boot Menu to have the old "Windows Boot Manager" Screen Instead
A) In the command prompt, type either command below and press Enter.​
NOTE: Substitute identifier number in the command below with your actual Windows 8 identifier number from step 3.​
bcdedit /set {identifier number} bootmenupolicy Legacy
OR
bcdedit /deletevalue {identifier number} bootmenupolicy
For example:​
I would type either command below exactly since my Windows 8 identifier number is {current}.​
bcdedit /set {current} bootmenupolicy Legacy
OR
bcdedit /deletevalue {current} bootmenupolicy
Disable.jpg

B) Close the command prompt, and go to step 7.​

7. If you like, restart the computer to see the change.



That's it,
Shawn


 
Last edited by a moderator:

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Brink

Administrator
Administrator
mvp
Posts
23,515
#3
Hello Tweaker, and welcome to Eight Forums. :)

Are you trying to enable or disable the Windows 8 startup options, and what is it doing currently?

Double check to make sure that you are using the correct identifier number.

Double check the items in the blue NOTE box at the top of the tutorial to see if any may apply.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

hansii99

New Member
Posts
2
#4
I disabled the Windows 8 "Startup Options" GUI Boot Menu.
But this only works when a Restart or an Full Shutdown is initiated.

When I use the Hybrid Shutdown (this is default in Win 8, I think) the GUI boot menu comes up.

(My System: Dual boot WIN8-RP / Win8-RTM)

I there a Limitation für hybrid boot ?
 

My Computer

System One

  • OS
    Windows 8 Consumer Preview x64

Brink

Administrator
Administrator
mvp
Posts
23,515
#5
Hello Hansii,

Yes, that would be correct. If you do a hybrid (fast) shutdown, then you will still get the Windows 8 "Startup Options" GUI at boot whether it's been disabled or not. Only with a full shutdown or restart will it remain disabled if set that way. :(
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Bare Foot Kid

R.I.P. August 13th 2014
Team Member
The Lowcountry

Posts
207
#6
Hello Shawn.


When first I tried this I tried from Windows 7 and it would not work, I booted into Windows 8 and it would work from there, if that's listed above in the tutorial I must have missed it.


Thank you very much for all the hard work you put in at these sites.
 

My Computer

Brink

Administrator
Administrator
mvp
Posts
23,515
#7
Hey Ted, and thank you.

Were you sure that you were using the correct identifier number for Windows 8 while in Windows 7? It wouldn't be Current while in Windows 7 since Windows 7 is the current OS loaded.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Brink

Administrator
Administrator
mvp
Posts
23,515
#9
That's great news. You're welcome mate. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Dave76

Team Member
VIP Member
Pro User
#10
Hi Shawn,
My laptop was alternating when starting, to the W8 GUI boot menu /Old W7 GUI boot menu. Every time a different GUI boot menu.

Followed your tut and now is starting with the W8 GUI boot menu after a full shutdown. When restarting it goes to the Old W7 GUI boot menu.
This is fine, just wondering if that is normal?
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64/ Windows 7 Ult x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    76~2.0
    CPU
    Intel Core i5-3570K 4.6GHz
    Motherboard
    GIGABYTE GA-Z77X UD3H f18
    Memory
    8GB (2X4GB) DDR3 1600 CORSAIR Vengeance CL8 1.5v
    Graphics Card(s)
    Sapphire HD 7770 Vapor-X 1GB DDR5
    Sound Card
    Onboard VIA VT2021
    Monitor(s) Displays
    22" LCD Dell SP2208WFP
    Screen Resolution
    1680x1050
    Hard Drives
    Samaung 840Pro 128GB, Seagate 500GB SATA2 7200rpm 32mb, Seagate 1TB SATA2 7200rpm 32mb,
    PSU
    Corsair HX650W
    Case
    Cooler Master Storm Scout
    Cooling
    Corsair H80 w/Noctua NF P12 12cm fan, case fans 2X14cm
    Keyboard
    Logitech Wave
    Mouse
    CM Sentinel
    Internet Speed
    Abysmal
    Browser
    Opera Next
    Other Info
    Dell Venue 8Pro: Baytrail Z3740D, 2GB Ram, 64GB HDD, 8" IPS Display 1280 x 800, Active Stylus.
    Haswell laptop: HP Envy 17t-j, i7-4700MQ, GeForce 740M 2GB DDR3, 17.3" Full HD 1920x1080, 16GB RAM, Samsung 840 Pro 128GB, 1TB Hitachi 7200 HDD,
    Desktop: eSATA ports,
    External eSATA Seagate 500GB SATA2 7200rpm,

Brink

Administrator
Administrator
mvp
Posts
23,515
#11
Hi Shawn,
My laptop was alternating when starting, to the W8 GUI boot menu /Old W7 GUI boot menu. Every time a different GUI boot menu.

Followed your tut and now is starting with the W8 GUI boot menu after a full shutdown. When restarting it goes to the Old W7 GUI boot menu.
This is fine, just wondering if that is normal?

Hello Dave,

No, that's not normal.

How did you setup your dual boot installation? Did you have both OS drives connected, any issues during it, is any Linux installed, etc.....?
 
Last edited:

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Dave76

Team Member
VIP Member
Pro User
#12
Prior to the W8 Pro upgrade it was triple boot, W8 CP (SSD), Windows 7 and the original Vista (HDD), all 64bit.
No Linux.
When trying to install the W8 upgrade it kept asking for a driver but couldn't get it to take any, so secure erased the SSD, still the same. Used the W8 RTM ISO and it Clean installed with no problems, except for the alternating boot GUI.
Removed Vista from the boot menu, formatted the partition.
Both SSD and HDD were connected, SSD has the 350MB system reserved partition and is marked 'Active', the old 78MB system reserved is still on the HDD and has no 'Active' designation.

Win8Pro Disk Management nov12.PNG

Win8Pro EasyBCD1 nov12.PNG
Win8Pro EasyBCD2 nov12.PNG

The 350MB system reserved partition has 241MB used, seems to be rather large.
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1 Pro x64/ Windows 7 Ult x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    76~2.0
    CPU
    Intel Core i5-3570K 4.6GHz
    Motherboard
    GIGABYTE GA-Z77X UD3H f18
    Memory
    8GB (2X4GB) DDR3 1600 CORSAIR Vengeance CL8 1.5v
    Graphics Card(s)
    Sapphire HD 7770 Vapor-X 1GB DDR5
    Sound Card
    Onboard VIA VT2021
    Monitor(s) Displays
    22" LCD Dell SP2208WFP
    Screen Resolution
    1680x1050
    Hard Drives
    Samaung 840Pro 128GB, Seagate 500GB SATA2 7200rpm 32mb, Seagate 1TB SATA2 7200rpm 32mb,
    PSU
    Corsair HX650W
    Case
    Cooler Master Storm Scout
    Cooling
    Corsair H80 w/Noctua NF P12 12cm fan, case fans 2X14cm
    Keyboard
    Logitech Wave
    Mouse
    CM Sentinel
    Internet Speed
    Abysmal
    Browser
    Opera Next
    Other Info
    Dell Venue 8Pro: Baytrail Z3740D, 2GB Ram, 64GB HDD, 8" IPS Display 1280 x 800, Active Stylus.
    Haswell laptop: HP Envy 17t-j, i7-4700MQ, GeForce 740M 2GB DDR3, 17.3" Full HD 1920x1080, 16GB RAM, Samsung 840 Pro 128GB, 1TB Hitachi 7200 HDD,
    Desktop: eSATA ports,
    External eSATA Seagate 500GB SATA2 7200rpm,

Brink

Administrator
Administrator
mvp
Posts
23,515
#13

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Dave76

Team Member
VIP Member
Pro User
#14
It's the same in both OSs.
I ran Automatic Repair when I first noticed it, didn't change anything.

It's ok, when re-starting it goes to the old GUI which makes running Windows updates for Windows 7 easier.

Thanks for taking a look at it.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64/ Windows 7 Ult x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    76~2.0
    CPU
    Intel Core i5-3570K 4.6GHz
    Motherboard
    GIGABYTE GA-Z77X UD3H f18
    Memory
    8GB (2X4GB) DDR3 1600 CORSAIR Vengeance CL8 1.5v
    Graphics Card(s)
    Sapphire HD 7770 Vapor-X 1GB DDR5
    Sound Card
    Onboard VIA VT2021
    Monitor(s) Displays
    22" LCD Dell SP2208WFP
    Screen Resolution
    1680x1050
    Hard Drives
    Samaung 840Pro 128GB, Seagate 500GB SATA2 7200rpm 32mb, Seagate 1TB SATA2 7200rpm 32mb,
    PSU
    Corsair HX650W
    Case
    Cooler Master Storm Scout
    Cooling
    Corsair H80 w/Noctua NF P12 12cm fan, case fans 2X14cm
    Keyboard
    Logitech Wave
    Mouse
    CM Sentinel
    Internet Speed
    Abysmal
    Browser
    Opera Next
    Other Info
    Dell Venue 8Pro: Baytrail Z3740D, 2GB Ram, 64GB HDD, 8" IPS Display 1280 x 800, Active Stylus.
    Haswell laptop: HP Envy 17t-j, i7-4700MQ, GeForce 740M 2GB DDR3, 17.3" Full HD 1920x1080, 16GB RAM, Samsung 840 Pro 128GB, 1TB Hitachi 7200 HDD,
    Desktop: eSATA ports,
    External eSATA Seagate 500GB SATA2 7200rpm,

Brink

Administrator
Administrator
mvp
Posts
23,515
#15
Dave,

I asked Ray (theog) to take a look at this as well, and here's what he said below. It may be worth a try if you like. :)


Hi Shawn

All I see is a Logical drive, we have had a few OP, with install & booting problems, OP's have removed the Logical drive, A, OK.

Why unknown.

Ray.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Dave76

Team Member
VIP Member
Pro User
#16
Ok, thanks, but I would like to keep the logical drive with all my data.

Think I will try and make my W8 dual boot desktop have the same boot scenario, easier to update Win7. The new boot GUI is ok for me as I'm not using Win7 very much anymore.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64/ Windows 7 Ult x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    76~2.0
    CPU
    Intel Core i5-3570K 4.6GHz
    Motherboard
    GIGABYTE GA-Z77X UD3H f18
    Memory
    8GB (2X4GB) DDR3 1600 CORSAIR Vengeance CL8 1.5v
    Graphics Card(s)
    Sapphire HD 7770 Vapor-X 1GB DDR5
    Sound Card
    Onboard VIA VT2021
    Monitor(s) Displays
    22" LCD Dell SP2208WFP
    Screen Resolution
    1680x1050
    Hard Drives
    Samaung 840Pro 128GB, Seagate 500GB SATA2 7200rpm 32mb, Seagate 1TB SATA2 7200rpm 32mb,
    PSU
    Corsair HX650W
    Case
    Cooler Master Storm Scout
    Cooling
    Corsair H80 w/Noctua NF P12 12cm fan, case fans 2X14cm
    Keyboard
    Logitech Wave
    Mouse
    CM Sentinel
    Internet Speed
    Abysmal
    Browser
    Opera Next
    Other Info
    Dell Venue 8Pro: Baytrail Z3740D, 2GB Ram, 64GB HDD, 8" IPS Display 1280 x 800, Active Stylus.
    Haswell laptop: HP Envy 17t-j, i7-4700MQ, GeForce 740M 2GB DDR3, 17.3" Full HD 1920x1080, 16GB RAM, Samsung 840 Pro 128GB, 1TB Hitachi 7200 HDD,
    Desktop: eSATA ports,
    External eSATA Seagate 500GB SATA2 7200rpm,

ago2180

New Member
Posts
2
#17
What if I am running 8.1?

Is this just for versión 8?

What if I am running Windows 8.1? How would I know when someone reply to my message/comment?
 

My Computer

System One

  • OS
    7 and 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    C701LA
    CPU
    INTEL CELERON 530 @ 1.73GHz
    Motherboard
    INTEL GL 960
    Memory
    DD2 2048
    Graphics Card(s)
    MOBILE INTEL 965 Express Chipset Family
    Browser
    ie 11 and Chrome
    Antivirus
    Panda Cloud

Brink

Administrator
Administrator
mvp
Posts
23,515
#18
Hello Ago,

Yes, this tutorial applies to both Windows 8 and 8.1. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
#19
I am having a problem with this tutorial. I believe I have followed the above process but I still boot with the Legacy screen.
I have Win 7 hp 64 bit on one SSD, this installation includes the 100 mb reserved partition at the front of the drive. The Win 8.1 with all the latest updates , is installed on a seperate ssd. There isn't a 100 mb reserved partition on this (Win 8) SSD. Win 7 is the default OS boot. My mob, Asus Maximus Gene, has in its BIOS the Win 7 as the first hdd to boot to. If I set the Win 8 drive to first boot in the BIOS it will not boot saying there are missing files. If I choose Win 8 from the legacy boot menu and choose Win 8 that works fine.
My goal is to have the Win 8 GUI boot menu stead of the legacy mode.
Thanks for any suggestion?
jm44jg39
 

My Computer

System One

  • OS
    Win 8pro 64 bit

Brink

Administrator
Administrator
mvp
Posts
23,515
#20

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone