What's new

Solved Star Trek Voyager Elite Force on Windows 8?

arest

New Member
Hello, I have spent the last day trying to get an old favorite of mine, Star Trek Voyager: Elite Force to work on my Windows 8 laptop. Unlike some others on the web, I was able to install and run the game setup easily, and the program installed without a hitch. However, whenever I try to play the game, I simply get a black screen. I can hear the game's intro cinematics and then the main menu but can't see or click anything. When I back out to my task manager however, it will often display a still image of the game but trying to get back into the game will just freeze it. Sometimes using this same method during the opening cinematics I can watch and hear them to completion, but as soon as I try to click on the game to bring it back it freezes instantly.

A couple of times I have managed to get the game to display right and play, but it seems to be at random. Once the game displays properly it runs perfectly on my machine from the menu screens through the actual gameplay, but once I exit the game and try to load it again the same problem happens and I'm unable to get back in.

I've tried all sorts of compatibility options but the game seems to randomly work or not work when I do get it running properly, there is no consistent compatibility setting that gets it to run. I have tried running the game directly from the CD, from folders in Program Files(x86) and Program Files, from direct copies of the game files from the CD to my machine, copying the game from a flash drive on my XP and directly accessing it on the Windows 8, and multiple times of uninstalling and reinstalling using different configurations on the Setup file.

Has anyone else gotten this game to work on Windows 8? I should note I have zero difficulties getting the game to work on Windows 7 and Windows XP SP3.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop

templar1

New Member
I've got it to work perfectly on Windows 8.1. All I did was create a folder on the desktop and moved all the files on the disk to the folder. Then I simply installed it and it has worked fine.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop

arest

New Member
I tried that before and just tried again with no luck, I still just get a black screen as soon as I try to open the game. Could this be an issue with my graphics card? My card is an Intel HD Graphics 4000.

edit: I tested out the "demo" that comes on the disk and had the same result upon booting it up as I did with starting the game, an instant black screen. That would mean that there is nothing wrong with the game and something going on with my computer, yes?
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop

TairikuOkami

Be nice to all, please?!
Pro User
Sad as it might be your GPU might be incompatible with the game in the current OS. Try to find and install the oldest possible driver for it or uninstall the current one and use the default driver, which comes with OS.
 

My Computer

System One

  • OS
    Win 8.1.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo E525
    CPU
    AMD A4-3300M @ 2,0GHz
    Memory
    6GB DDR3 1333MHz
    Graphics Card(s)
    AMD Radeon HD 6480G 512MB shared
    Sound Card
    Creative Sound Blaster X-Fi Surround 5.1
    Screen Resolution
    1366x768
    Hard Drives
    WD 465GB
    Cooling
    Fusion Tweaker
    Keyboard
    Logitech K360
    Mouse
    Logitech M705
    Internet Speed
    50/50 MBps
    Browser
    Yandex
    Antivirus
    No AV & No Firewall
    Other Info
    Headphones: Sennheiser RS170

arest

New Member
Hmm...

I tried running Civilization 3, a game I have already installed and have run on my Windows 8 before without issue but it began suffering a similar error as Voyager. This time I can see the intro and main menu, but attempting to click on anything freezes the graphics of the game. I can still hear it and the mouse actually does interract with things but the graphics remain frozen on the main menu.

I checked my GPU drivers and they are set at the earliest state but that had no effect. I have no idea what is going on right now, help would be appreciated
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop

popeye

New Member
VIP Member
Guru
Try changing the graphic settings for the game. Anti-aliasing off and such.

Do you have the latest HD 4000 drivers installed?
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer V3 771G-6443
    CPU
    i5-3230m
    Motherboard
    Acer VA70_HC (U3E1)
    Memory
    8GB DDR3 PC3-12800 (800 MHz)
    Graphics Card(s)
    HD4000 + GeForce GT 730M
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17" Generic PnP Display on Intel HD Graphics 4000
    Screen Resolution
    1600x900 pixels
    Hard Drives
    Samsung SSD 850 EVO 250 GB
    ADATA SSD SP900 128GB
    PSU
    90 watt brick
    Mouse
    Bluetooth
    Antivirus
    Comodo
    Other Info
    Asus RT-AC56R dual-band WRT router (Merlin firmware). Intel 7260.HMWWB.R dual-band ac wireless adapter.

arest

New Member
The Intel HD Graphics 4000 version release on my computer is from 9/26/2012, searching for updates just causes Windows to say it's currently up to date. A quick trip online obviously says that is not the case, but trying to download the appropriate drivers they all return with error reports. Intel says to get the graphics from the manufacturer (in this case Dell) but Dell's drivers don't even work.

The error log says "Didn't find any INF's that match active hardware" and I get this error report

Exit code = 0xA005
ResultCode = 40965


EDIT SOLVED:

I managed to fix things by just wiping the old drivers completely and then trying to install the appropriate drivers. It installed perfectly and now both games work great! Thank you, all!
 
Last edited:

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop

popeye

New Member
VIP Member
Guru
Newer than 2012 I hope.
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer V3 771G-6443
    CPU
    i5-3230m
    Motherboard
    Acer VA70_HC (U3E1)
    Memory
    8GB DDR3 PC3-12800 (800 MHz)
    Graphics Card(s)
    HD4000 + GeForce GT 730M
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17" Generic PnP Display on Intel HD Graphics 4000
    Screen Resolution
    1600x900 pixels
    Hard Drives
    Samsung SSD 850 EVO 250 GB
    ADATA SSD SP900 128GB
    PSU
    90 watt brick
    Mouse
    Bluetooth
    Antivirus
    Comodo
    Other Info
    Asus RT-AC56R dual-band WRT router (Merlin firmware). Intel 7260.HMWWB.R dual-band ac wireless adapter.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top