• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Spontaneous BSODs watching videos/playing games (0x9f)


Arisu

New Member
Ontario

Posts
7
#1
Hi,

For the past month or so, I've been having spontaneous (but inconsistent) BSoDs pop up on this laptop (It's only 2 months old and is a high-end gaming laptop) all with the same error of DRIVER_POWER_STATE_FAILURE (0x9f). I haven't been able to pinpoint what's been causing it, as I've used a couple of solutions found from Google searching to no lasting success. Some of said solutions I've come across included disabling auto-sleep/hibernate on my laptop, to downgrading the drivers on my video card a notch.

With regards to downgrading my Video Card drivers, I had taken steps to downgrade them a level from the most recent version, after finding through some research that the drivers most recent from NVIDIA to go with my card apparently don't cooperate well with the OS (Windows 8.1), but it only kept the crashes from happening for a while.

I've already taken steps to set up crash dumps, and installed some debugging tools from Windows to read the dumps, as well as utilized BlueScreenViewer to investigate further, but I have not yet found anything that I could use to take steps to solve this problem. Checking the Device Manager has not yielded any notification of drivers malfunctioning or not working properly, so I have not been able to figure out what exactly was causing it.

In terms of results after the crashes, my Laptop itself seems to boot up relatively quickly, and seems to run fine, but has moments where there's a noticeable stall of about 2-3 seconds when doing just about anything from opening a folder to right-clicking, to even looking at a window preview in the taskbar. Chkdsk has not come up with anything bad in the system, though as of recent I've been unable to run it without the entire system locking up.

Most of these occurred while I was trying to watch videos utilizing Flash Player, on places like Youtube and Livestream, mainly. In instances of playing video games, they have popped up while playing Terraria, and I've noticed that when the game client refuses to run properly and close, the BSoD might hit soon.

From what I learned using the debugging tools and BlueScreenViewer, the files that might have caused it were between BasicRender.sys and pci.sys, though I'm not sure where to go next with that information. A la the posting instructions tutorial, I've used the SF Diagnostic Tool to pack all the necessary information into a zipped folder, which I believe I've uploaded correctly here.

If there's any other information needed, I'll try my best to fish up something.

Attached zip folder is here: View attachment 52863
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    ASUSTeK COMPUTER INC./G750JM
    Graphics Card(s)
    NVIDIA GeForce GTX 860M/Intel(R) HD Graphics 4600
    Sound Card
    Realtek High Definition Audio
    Internet Speed
    Fast enough
    Antivirus
    AVG

usasma

Mr. Cranky Pants
VIP Member
Guru
Posts
5,139
#2
Sorry for the delay in responding. There just aren't that many people who do BSOD analysis, so at times we get a bit overwhelmed!

Do your still need help with this problem?
I will be notified if you reply to this topic and will respond within 48 hours.
 

My Computer

System One

  • OS
    Win8.1Pro - Finally!!!
    Computer type
    Laptop
    System Manufacturer/Model Number
    Samsung/NP780
    CPU
    Came with the laptop (i7 of some sort)
    Motherboard
    Pretty sure that it has one, but haven't checked inside the case!
    Memory
    upgraded to 12 gB from 8 gB
    Graphics Card(s)
    has switchable - Intel/ATI - Used wrong drivers, now ATI card is inop :( Will have to fix it soon!
    Sound Card
    I'm nearly deaf, so this isn't used often
    Monitor(s) Displays
    Touchscreen on laptop/32" Toshiba on HDMI (laid the Sharp TV on a mouse and cracked the screen!)
    Screen Resolution
    800x600
    Hard Drives
    One Samsung 1tB drive - 5400 rpm. Gonna switch to a 7200/10000 rpm or an SSD (if I can find $500 for a 1tB SSD!)
    - Switched to 500 gB Samsung 840 series SSD - WOW!!!
    PSU
    Why do we ask this for laptops?
    Case
    Silver with a neat Samsung logo
    Cooling
    sub-par, gotta get around to working on it soon Worked on it - still sub-par! :(
    Keyboard
    Microsoft Natural - the same one I've used since it orignally came out around 1995
    Mouse
    no Mouse - Trackball!!!!
    Internet Speed
    too slow when I'm waiting for a download to finish
    Browser
    Yes, I use this (Firefox mostly, w/IE next most)
    Antivirus
    Windows Defender and Windows Firewall
    Other Info
    I'm handsome and a snappy dresser :0)

Arisu

New Member
Ontario

Posts
7
#3
Yes please, I do still need help regarding the issue with my laptop. Thank you! Any help would be greatly appreciated.

EDIT: Over the weekend I was able to find an even older version of my video drivers that came up on ASUS' website. Removed all of the existing drivers on the laptop and did a clean install of just that driver. For maybe... the last two days? It seemed to be working fine, everything running relatively smoothly, until today (10/27/2014). At around maybe... Five in the afternoon the system started to act up; the computer started slowing down, access to folders and pages and applications were slowed, the HDD light was on without blinking, and Windows Explorer crashed... I think maybe 3 times? First time, I was trying to access an external hard drive that I plugged in and wanted to format (which was unsuccessful), and the second time while installing Seagate Tools for Windows, in hopes of shedding more light on what could be the problem.

I'm not sure what the problem is anymore, really. I would do a disk check on the command prompt window to see if there's anything wrong with the disk, but it doesn't work--whether I add a command to it or not, typing in chkdsk in the console results in nothing--not even a prompt saying that it's been initiated, just a system-wide hang for everything running except the command prompt window itself, which takes maybe, at least ten minutes to close?

I'll keep posting new information should anything relevant occur.
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    ASUSTeK COMPUTER INC./G750JM
    Graphics Card(s)
    NVIDIA GeForce GTX 860M/Intel(R) HD Graphics 4600
    Sound Card
    Realtek High Definition Audio
    Internet Speed
    Fast enough
    Antivirus
    AVG

usasma

Mr. Cranky Pants
VIP Member
Guru
Posts
5,139
#4
Have you run the Seagate Seatools tests? If so, what were the results?
Please run these other, free diagnostics: Hardware Diagnostics
Make sure to run the video tests (and monitor your temps) - as there were problems with the video cards on these a while back.

Make sure that you use the computer on a hard surface, and that you use (if possible) a laptop cooling pad. See if that decreases the frequency of the BSOD's

The drivers that you cited are Windows drivers. BasicRender.sys is related to your video, while pci.sys is related to the motherboard (and the video gets routed through the PCI/PCIe bus on the motherboard. We generally don't look for problems with Windows drivers, as they are usually protected by the system and (as long as Windows is fully updated) they are rarely to blame.

Just FYI - here's how I do BSOD analysis':
- first I rule out 3rd party drivers (over 90% of BSOD's are due to this)
- then I rule out hardware (less than 10% of BSOD's are due to this)
- then I look at Windows problems (less than 1% of BSOD's are due to this - as long as Windows Updates are fully up to date).

Although you only have one recent memory dump in the uploaded reports, MSINFO32 shows a mixture of BSOD's blaming both the video and the pci.sys drivers.

Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable! :

evolve.sys Sat Aug 7 00:47:00 2010 (4C5CE544)
Echobit Evolve Virtual Miniport (Ethernet) driver
http://www.carrona.org/drivers/driver.php?id=evolve.sys

AiCharger.sys Thu Sep 22 22:04:40 2011 (4E7BE938)
Asus Charger Driver [br] Likely BSOD cause - haven't seen recently (15Jan2013)
http://www.carrona.org/drivers/driver.php?id=AiCharger.sys

Please be sure to update your Bluetooth drivers to the latest, Win8.1 compatible version. Bluetooth drivers from Win8 generally don't work well with 8.1 - and some even cause BSOD's

Please note the drivers below that date from before the release of Windows 8.1 (17 Oct 2013) - check to see that each and every one is compatible w/Windows 8.1 (at the manufacturer's website). If not, you must either remove the device and it's software - or locate a Windows 8.1 compatible update on the web. Removing some drivers may make the system unstable - so if you're unable to find updates, post back for info on the one's that can/cannot be safely removed.

The drivers that are [DEL]struckout[/DEL] don't have updates available (AFAIK).
DO NOT delete them, just leave them be.



Analysis:
The following is for informational purposes only.
Code:
[font=lucida console]**************************Sat Oct 18 13:55:28.862 2014 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\101814-33843-01.dmp]
Windows 8 Kernel Version 9600 MP (8 procs) Free x64
Built by: [B]9600[/B].17238.amd64fre.winblue_gdr.140723-2018
System Uptime:[B]0 days 0:53:48.621[/B]
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by :[B]pci.sys[/B]
BugCheck [B]9F, {3, ffffe001fe9d7060, ffffd001f6fb4930, ffffe0020285ba80}[/B]
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x0000009F]DRIVER_POWER_STATE_FAILURE (9f)[/url]
Arguments: 
Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
Arg2: ffffe001fe9d7060, Physical Device Object of the stack
Arg3: ffffd001f6fb4930, nt!TRIAGE_9F_POWER on Win7 and higher, otherwise the Functional Device Object of the stack
Arg4: ffffe0020285ba80, The blocked IRP
BUGCHECK_STR:  0x9F
DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID: [B]0x9F_3_IMAGE_pci.sys[/B]
CPUID:        "Intel(R) Core(TM) i7-4700HQ CPU @ 2.40GHz"
MaxSpeed:     2400
CurrentSpeed: [B]2394[/B]
  BIOS Version                  G750JM.205
  BIOS Release Date             02/11/2014
  Manufacturer                  ASUSTeK COMPUTER INC.
  Product Name                  G750JM
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
[/font]
3rd Party Drivers:
The following is for information purposes only.
Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
Code:
[font=lucida console]**************************Sat Oct 18 13:55:28.862 2014 (UTC - 4:00)**************************
[COLOR=RED][B]ASMMAP64.sys         Thu Jul  2 05:13:26 2009 (4A4C7A36)[/B][/COLOR]
[COLOR=RED][B]evolve.sys           Sat Aug  7 00:47:00 2010 (4C5CE544)[/B][/COLOR]
[COLOR=RED][B]AiCharger.sys        Thu Sep 22 22:04:40 2011 (4E7BE938)[/B][/COLOR]
btwl2cap.sys         Thu Jul 26 11:14:41 2012 (50115EE1)
kbfiltr.sys          Wed Aug  1 23:22:22 2012 (5019F26E)
atkwmiacpi64.sys     Tue Jul  2 04:35:32 2013 (51D290D4)
plctrl.sys           Wed Jul 10 23:23:44 2013 (51DE2540)
L1C63x64.sys         Tue Jul 16 02:56:31 2013 (51E4EE9F)
ETD.sys              Thu Aug  1 03:39:54 2013 (51FA10CA)
bcbtums.sys          Wed Aug  7 11:11:22 2013 (5202639A)
[DEL]intelppm.sys         Thu Aug 22 04:46:35 2013 (5215CFEB)
[/DEL]btwampfl.sys         Fri Aug 30 14:32:26 2013 (5220E53A)
TeeDriverx64.sys     Thu Sep  5 14:02:18 2013 (5228C72A)
iaStorA.sys          Wed Sep 18 11:33:51 2013 (5239C7DF)
[DEL]dump_iaStorA.sys     Wed Sep 18 11:33:51 2013 (5239C7DF)
[/DEL]iwdbus.sys           Thu Sep 26 17:38:04 2013 (5244A93C)
bcmwl63a.sys         Sat Sep 28 15:35:45 2013 (52472F91)
btwavdt.sys          Mon Sep 30 21:23:03 2013 (524A23F7)
btwaudio.sys         Mon Sep 30 21:25:30 2013 (524A248A)
btwrchid.sys         Mon Sep 30 21:25:58 2013 (524A24A6)
AsHIDSwitch64.sys    Mon Oct  7 21:45:17 2013 (525363AD)


igdkmd64.sys         Wed Dec 18 15:49:12 2013 (52B20A48)
RTKVHD64.sys         Fri Jan 24 05:16:24 2014 (52E23D78)
nvvad64v.sys         Fri Mar 28 09:32:06 2014 (533579D6)
nvlddmkm.sys         Mon May 19 19:08:44 2014 (537A8EFC)
avgrkx64.sys         Wed Jun 18 15:03:17 2014 (53A1E275)
avgdiska.sys         Wed Jun 18 15:03:29 2014 (53A1E281)
avgidsha.sys         Wed Jun 18 15:03:31 2014 (53A1E283)
avgwfpa.sys          Fri Jul 18 09:52:05 2014 (53C92685)
avgloga.sys          Fri Jul 18 09:53:20 2014 (53C926D0)
avgidsdrivera.sys    Thu Jul 24 08:06:31 2014 (53D0F6C7)
avgmfx64.sys         Wed Aug  6 15:39:48 2014 (53E28484)
avgldx64.sys         Wed Aug 20 15:45:05 2014 (53F4FAC1)
[/font]
http://www.carrona.org/drivers/driver.php?id=ASMMAP64.sys
http://www.carrona.org/drivers/driver.php?id=evolve.sys
http://www.carrona.org/drivers/driver.php?id=AiCharger.sys
http://www.carrona.org/drivers/driver.php?id=btwl2cap.sys
http://www.carrona.org/drivers/driver.php?id=kbfiltr.sys
http://www.carrona.org/drivers/driver.php?id=atkwmiacpi64.sys
http://www.carrona.org/drivers/driver.php?id=plctrl.sys
http://www.carrona.org/drivers/driver.php?id=L1C63x64.sys
http://www.carrona.org/drivers/driver.php?id=ETD.sys
http://www.carrona.org/drivers/driver.php?id=bcbtums.sys
http://www.carrona.org/drivers/driver.php?id=intelppm.sys
http://www.carrona.org/drivers/driver.php?id=btwampfl.sys
http://www.carrona.org/drivers/driver.php?id=TeeDriverx64.sys
http://www.carrona.org/drivers/driver.php?id=iaStorA.sys
http://www.carrona.org/drivers/driver.php?id=dump_iaStorA.sys
http://www.carrona.org/drivers/driver.php?id=iwdbus.sys
http://www.carrona.org/drivers/driver.php?id=bcmwl63a.sys
http://www.carrona.org/drivers/driver.php?id=btwavdt.sys
http://www.carrona.org/drivers/driver.php?id=btwaudio.sys
http://www.carrona.org/drivers/driver.php?id=btwrchid.sys
http://www.carrona.org/drivers/driver.php?id=AsHIDSwitch64.sys
http://www.carrona.org/drivers/driver.php?id=igdkmd64.sys
http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
http://www.carrona.org/drivers/driver.php?id=nvvad64v.sys
http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
http://www.carrona.org/drivers/driver.php?id=avgrkx64.sys
http://www.carrona.org/drivers/driver.php?id=avgdiska.sys
http://www.carrona.org/drivers/driver.php?id=avgidsha.sys
http://www.carrona.org/drivers/driver.php?id=avgwfpa.sys
http://www.carrona.org/drivers/driver.php?id=avgloga.sys
http://www.carrona.org/drivers/driver.php?id=avgidsdrivera.sys
http://www.carrona.org/drivers/driver.php?id=avgmfx64.sys
http://www.carrona.org/drivers/driver.php?id=avgldx64.sys
 

My Computer

System One

  • OS
    Win8.1Pro - Finally!!!
    Computer type
    Laptop
    System Manufacturer/Model Number
    Samsung/NP780
    CPU
    Came with the laptop (i7 of some sort)
    Motherboard
    Pretty sure that it has one, but haven't checked inside the case!
    Memory
    upgraded to 12 gB from 8 gB
    Graphics Card(s)
    has switchable - Intel/ATI - Used wrong drivers, now ATI card is inop :( Will have to fix it soon!
    Sound Card
    I'm nearly deaf, so this isn't used often
    Monitor(s) Displays
    Touchscreen on laptop/32" Toshiba on HDMI (laid the Sharp TV on a mouse and cracked the screen!)
    Screen Resolution
    800x600
    Hard Drives
    One Samsung 1tB drive - 5400 rpm. Gonna switch to a 7200/10000 rpm or an SSD (if I can find $500 for a 1tB SSD!)
    - Switched to 500 gB Samsung 840 series SSD - WOW!!!
    PSU
    Why do we ask this for laptops?
    Case
    Silver with a neat Samsung logo
    Cooling
    sub-par, gotta get around to working on it soon Worked on it - still sub-par! :(
    Keyboard
    Microsoft Natural - the same one I've used since it orignally came out around 1995
    Mouse
    no Mouse - Trackball!!!!
    Internet Speed
    too slow when I'm waiting for a download to finish
    Browser
    Yes, I use this (Firefox mostly, w/IE next most)
    Antivirus
    Windows Defender and Windows Firewall
    Other Info
    I'm handsome and a snappy dresser :0)

Arisu

New Member
Ontario

Posts
7
#5
Thanks a lot, usasma! I'll get to updating all the necessary drivers right away, but I wanted to mention that I ran a system file check (at the suggestion of a friend) via the cmd as Admin, and it came up in the end saying that something in the system was corrupted. However, I wasn't able to find the details as I couldn't figure out how to get the command right to be able to view the details of the sfc report.

As for the results on the tests from Seagate Tools, I ran the S.M.A.R.T., Short Drive Self, Short and Long Generic, and the Fast Fix-all tests (I did not do Long Fix-all or any of the advanced tests). All of them came up as a Pass, while the Fast Fix-all test seemed to work successfully--no errors saying otherwise. I'll check out the other tests that you provided in the link above. Still, the system seems to be less stable and responsive than it was a while back.

I'll pop in with a reply once I've updated the necessary drivers, and let you know if there's any sort of change to my system's performance.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    ASUSTeK COMPUTER INC./G750JM
    Graphics Card(s)
    NVIDIA GeForce GTX 860M/Intel(R) HD Graphics 4600
    Sound Card
    Realtek High Definition Audio
    Internet Speed
    Fast enough
    Antivirus
    AVG

usasma

Mr. Cranky Pants
VIP Member
Guru
Posts
5,139
#6

My Computer

System One

  • OS
    Win8.1Pro - Finally!!!
    Computer type
    Laptop
    System Manufacturer/Model Number
    Samsung/NP780
    CPU
    Came with the laptop (i7 of some sort)
    Motherboard
    Pretty sure that it has one, but haven't checked inside the case!
    Memory
    upgraded to 12 gB from 8 gB
    Graphics Card(s)
    has switchable - Intel/ATI - Used wrong drivers, now ATI card is inop :( Will have to fix it soon!
    Sound Card
    I'm nearly deaf, so this isn't used often
    Monitor(s) Displays
    Touchscreen on laptop/32" Toshiba on HDMI (laid the Sharp TV on a mouse and cracked the screen!)
    Screen Resolution
    800x600
    Hard Drives
    One Samsung 1tB drive - 5400 rpm. Gonna switch to a 7200/10000 rpm or an SSD (if I can find $500 for a 1tB SSD!)
    - Switched to 500 gB Samsung 840 series SSD - WOW!!!
    PSU
    Why do we ask this for laptops?
    Case
    Silver with a neat Samsung logo
    Cooling
    sub-par, gotta get around to working on it soon Worked on it - still sub-par! :(
    Keyboard
    Microsoft Natural - the same one I've used since it orignally came out around 1995
    Mouse
    no Mouse - Trackball!!!!
    Internet Speed
    too slow when I'm waiting for a download to finish
    Browser
    Yes, I use this (Firefox mostly, w/IE next most)
    Antivirus
    Windows Defender and Windows Firewall
    Other Info
    I'm handsome and a snappy dresser :0)