Speakers show sound working but no sound coming out

mikeboccher

New Member
Messages
4
Ihave no clue what's going on. I have all of my speakers at max level and the test sound shows sound coming out but no sound is coming out. troubleshooter shows nothing is wrong. uninstalling and reinstalling does jack squat. rebooting also does nothing.
The intel sst speakers are active and set as default and show sound coming through them. It worked until i used my SAM broadcaster for my podcast, but I did not change any settings in that. All of the settings with just the pc are the same as before i did my podcast. Everything in the SAM Broadcaster is working fine as well.
Please, help, not sure what i'm doing.
 

Attachments

  • Screenshot (72).png
    Screenshot (72).png
    50.5 KB · Views: 150

My Computer

System One

  • OS
    8.1
I have a recording studio. Sometimes my recording studio audio will not release and I have to force it to get PC audio. Maybe SAM is causing the problem?

I would "refresh" the Intel audio by going to the Device Manager, Uninstall the Intel audio but DO NOT uninstall the driver. Then restart the PC and when Windows starts it will detect and reinstall the audio. If there were any Windows/audio corruptions this will fix it.
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Built
    CPU
    i7 6700K
    Motherboard
    ASUS ROG Maximus VIII Hero
    Memory
    16 Gb G Skill TridentZ DDR4 3400
    Graphics Card(s)
    Intel (i7 CPU)
    Sound Card
    RealTek Integrated
    Monitor(s) Displays
    27" Dell SE2717HR
    Screen Resolution
    1920X1080
    Hard Drives
    500GB Samsung 850 SSD, 3TB for backups
    PSU
    EVGA Supernova 750 G2
    Case
    BeQuiet Silent Base 600
    Cooling
    Deepcool Captain 120EX
    Keyboard
    Microsoft Wireless
    Mouse
    Logitech wireless
    Internet Speed
    Cable - 100MB Downlink
    Browser
    Edge/Firefox
    Antivirus
    Microsoft
    Other Info
    Sonar Platinum 64 bit recording studio software with MOTU 896Mk3 Hybrid recording interface unit.
I have a recording studio. Sometimes my recording studio audio will not release and I have to force it to get PC audio. Maybe SAM is causing the problem?

I would "refresh" the Intel audio by going to the Device Manager, Uninstall the Intel audio but DO NOT uninstall the driver. Then restart the PC and when Windows starts it will detect and reinstall the audio. If there were any Windows/audio corruptions this will fix it.
only see option to uninstall driver not audio, where is that?
 

My Computer

System One

  • OS
    8.1
The Sound, Video and Game Controller section of Device Manger is where the Intel Audio device is listed. RIGHT click on that entry and then LEFT click "Uninstall". As noted DO NOT uninstall the drivers.

Here is the Device Manager for mine. I have Realtek Audio (the others listed are for HDMI audio (AMD) and one of my recording studio wireless controllers.


Device Manager Capture.JPG
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Built
    CPU
    i7 6700K
    Motherboard
    ASUS ROG Maximus VIII Hero
    Memory
    16 Gb G Skill TridentZ DDR4 3400
    Graphics Card(s)
    Intel (i7 CPU)
    Sound Card
    RealTek Integrated
    Monitor(s) Displays
    27" Dell SE2717HR
    Screen Resolution
    1920X1080
    Hard Drives
    500GB Samsung 850 SSD, 3TB for backups
    PSU
    EVGA Supernova 750 G2
    Case
    BeQuiet Silent Base 600
    Cooling
    Deepcool Captain 120EX
    Keyboard
    Microsoft Wireless
    Mouse
    Logitech wireless
    Internet Speed
    Cable - 100MB Downlink
    Browser
    Edge/Firefox
    Antivirus
    Microsoft
    Other Info
    Sonar Platinum 64 bit recording studio software with MOTU 896Mk3 Hybrid recording interface unit.
Wow! you were too fast for me. But, glad to hear it fixed it. That procedure fixes a lot of flakey problems.
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Built
    CPU
    i7 6700K
    Motherboard
    ASUS ROG Maximus VIII Hero
    Memory
    16 Gb G Skill TridentZ DDR4 3400
    Graphics Card(s)
    Intel (i7 CPU)
    Sound Card
    RealTek Integrated
    Monitor(s) Displays
    27" Dell SE2717HR
    Screen Resolution
    1920X1080
    Hard Drives
    500GB Samsung 850 SSD, 3TB for backups
    PSU
    EVGA Supernova 750 G2
    Case
    BeQuiet Silent Base 600
    Cooling
    Deepcool Captain 120EX
    Keyboard
    Microsoft Wireless
    Mouse
    Logitech wireless
    Internet Speed
    Cable - 100MB Downlink
    Browser
    Edge/Firefox
    Antivirus
    Microsoft
    Other Info
    Sonar Platinum 64 bit recording studio software with MOTU 896Mk3 Hybrid recording interface unit.
Back
Top