What's new

Some things not syncing?

msdos622wasfun

Member
Member
Hey everyone. Was wondering if anybody could give me some advice here.

I have three Windows 8 computers:

1. My main desktop.
2. A Lenovo laptop.
3. A Surface RT.

The problem I'm having is that while 99% of the things that are supposed to sync actually ARE syncing -- like my contacts, my calendar, most of my bookmarks, etc. -- it seems that I am now running into some situations where things are NOT syncing.

For example, I recently added some new favorites to IE10 on my laptop, but now they are not showing up on my desktop. And for some reason, when I set up my Surface for the first time, it was able to sync everything, even my lock screen picture and Metro theme, but my laptop on the other hand did NOT change to the recent lock screen and Metro theme that are on my other two machines.

I do log into my central Microsoft account on all three computers.

Is there a way I can force a manual sync? Why would practically everything work, except for these few things?

Any help would be appreciated.

(Incidentally, all machines have sync turned on in PC Settings.)
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom built/assembled myself
    CPU
    AMD FX-8350 Black Edition
    Motherboard
    ASUS M5A99FX PRO R2.0
    Memory
    16 GB Crucial Ballistix DDR3 1866
    Graphics Card(s)
    Gigabyte Radeon R9 280X Windforce
    Sound Card
    On-board audio
    Monitor(s) Displays
    Dell UltraSharp U2713HM 27" LCD
    Screen Resolution
    2560 x 1440
    Hard Drives
    Samsung 840 EVO 250 GB SSD
    Western Digital Caviar Black 2.0 TB SATA-3
    PSU
    Corsair HX850W
    Case
    Cooler Master HAF XM
    Cooling
    Stock
    Keyboard
    Logitech MK520 wireless
    Mouse
    Logitech MK520 wireless
    Internet Speed
    22 Mbps
    Browser
    IE/Chrome/Firefox
    Antivirus
    Windows Defender, Malwarebytes

Brink

Administrator
Administrator
mvp

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

msdos622wasfun

Member
Member
Hi, thanks for responding. I'm on my laptop right now, and I double-checked that every sync option was turned on in PC Settings. They were, except for the very last one (something to do with syncing over metered connections). All of the sync options are now turned on. I also went into personalization and selected the "synced" theme. I'm going to have to go home and double check all the exact same options on my desktop and maybe play around with this so I can get it to work.

I'm waiting for the Metro Start screen to magically go "poof" and change to the same background I have on my other two Start screens. Unfortunately it hasn't happened yet.

If anyone else has any additional suggestions, please feel free to chime in.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom built/assembled myself
    CPU
    AMD FX-8350 Black Edition
    Motherboard
    ASUS M5A99FX PRO R2.0
    Memory
    16 GB Crucial Ballistix DDR3 1866
    Graphics Card(s)
    Gigabyte Radeon R9 280X Windforce
    Sound Card
    On-board audio
    Monitor(s) Displays
    Dell UltraSharp U2713HM 27" LCD
    Screen Resolution
    2560 x 1440
    Hard Drives
    Samsung 840 EVO 250 GB SSD
    Western Digital Caviar Black 2.0 TB SATA-3
    PSU
    Corsair HX850W
    Case
    Cooler Master HAF XM
    Cooling
    Stock
    Keyboard
    Logitech MK520 wireless
    Mouse
    Logitech MK520 wireless
    Internet Speed
    22 Mbps
    Browser
    IE/Chrome/Firefox
    Antivirus
    Windows Defender, Malwarebytes

msdos622wasfun

Member
Member
Okay, I seem to have isolated the problem to the laptop.

I've got all three of my computers here in the same room.

My desktop and my Surface have no problems syncing -- everything works.

But with my laptop, some things will sync, others won't. Calendar and contacts are no problem, but it still won't work with Internet Explorer Favorites or the color and background of the Start screen (and lock screen picture).

Weird. My undying gratitude to anyone who can fix this for me. ;)
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom built/assembled myself
    CPU
    AMD FX-8350 Black Edition
    Motherboard
    ASUS M5A99FX PRO R2.0
    Memory
    16 GB Crucial Ballistix DDR3 1866
    Graphics Card(s)
    Gigabyte Radeon R9 280X Windforce
    Sound Card
    On-board audio
    Monitor(s) Displays
    Dell UltraSharp U2713HM 27" LCD
    Screen Resolution
    2560 x 1440
    Hard Drives
    Samsung 840 EVO 250 GB SSD
    Western Digital Caviar Black 2.0 TB SATA-3
    PSU
    Corsair HX850W
    Case
    Cooler Master HAF XM
    Cooling
    Stock
    Keyboard
    Logitech MK520 wireless
    Mouse
    Logitech MK520 wireless
    Internet Speed
    22 Mbps
    Browser
    IE/Chrome/Firefox
    Antivirus
    Windows Defender, Malwarebytes

Brink

Administrator
Administrator
mvp

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

msdos622wasfun

Member
Member
Thanks, I will look into that.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom built/assembled myself
    CPU
    AMD FX-8350 Black Edition
    Motherboard
    ASUS M5A99FX PRO R2.0
    Memory
    16 GB Crucial Ballistix DDR3 1866
    Graphics Card(s)
    Gigabyte Radeon R9 280X Windforce
    Sound Card
    On-board audio
    Monitor(s) Displays
    Dell UltraSharp U2713HM 27" LCD
    Screen Resolution
    2560 x 1440
    Hard Drives
    Samsung 840 EVO 250 GB SSD
    Western Digital Caviar Black 2.0 TB SATA-3
    PSU
    Corsair HX850W
    Case
    Cooler Master HAF XM
    Cooling
    Stock
    Keyboard
    Logitech MK520 wireless
    Mouse
    Logitech MK520 wireless
    Internet Speed
    22 Mbps
    Browser
    IE/Chrome/Firefox
    Antivirus
    Windows Defender, Malwarebytes

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top