• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Software: My WCP Start Screen Customizer


Posts
1,851
#1

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up

Hopachi

Polyhedric Stellation
VIP Member
Pro User
Orbiting the Moon

Posts
2,975
#2
Nice one.:)

My Win8 CP on usb is not activated on all pc's so I hope this works with the not activated version unlike the built-in customizations.

I'm gonna check that out.

Thanks
 

My Computer

System One

  • OS
    Windows 10 x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.
Posts
1,851
#3
I dunno now. I tried it out quickly after posting and it appeared as though it made changes by closing/restarting Explorer, but then after even a reboot, nothing changed for me.

Could be my settings and running without UAC or something, but I don't think so.

If anyone would like to try this, at least keep this in mind. It may not work, or like I said, it could be just me. I didn't troubleshoot at all.
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up

Hopachi

Polyhedric Stellation
VIP Member
Pro User
Orbiting the Moon

Posts
2,975
#4
It's a bit buggy. But worked finally.

After applying your settings, log out from Windows interface (don't use the button in this program => it didn't worked 3 times in a row, it crashed once)

Good luck
Hopachi
 

My Computer

System One

  • OS
    Windows 10 x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.
Posts
1,851
#5
Thanks for the info Hopachi. I'll give it another go later on.
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up

Hopachi

Polyhedric Stellation
VIP Member
Pro User
Orbiting the Moon

Posts
2,975
#6
I applied a 3500x800 picture as background and worked.
Text and colors worked also.

This is a customized start screen:
start-custom.png

After applying the settings Explorer must restart ifself or we have a problem (settings don't apply).
 

My Computer

System One

  • OS
    Windows 10 x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.
Posts
3
#7
I think this software contains, possibly, some sort of malware. When I installed it, I didn't really have that much use for it. Now, my computer can't find the program, AND I can't uninstall it! On top of that, the Windows 8 native calendar will not open. At all. Could someone help me?
 

My Computer

System One

  • OS
    Windows 8
Posts
1,851
#8
I think this software contains, possibly, some sort of malware. When I installed it, I didn't really have that much use for it. Now, my computer can't find the program, AND I can't uninstall it! On top of that, the Windows 8 native calendar will not open. At all. Could someone help me?
Softpedia would not host malware so that can be ruled out. It's not a program that installs itself. It's a single .exe file to run.
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up
Posts
3
#9
Well, the file was inaccessible from anywhere on my computer, so I decided to restore my computer to 4 days ago. Not too bad. However, this software's not my thing, just saying.
 

My Computer

System One

  • OS
    Windows 8

loquacious

New Member
Member
Australia

Posts
118
#10
My windows 8 calendar also will not open since trying to use Win CP Start Screen Customizer despite restoring to default settings and uninstalling calendar and reinstalling it.
 

My Computer

System One

  • OS
    Windows 8 CP
    CPU
    I7 -2600k @ 4.8 ghz
    Motherboard
    AZROCK Z77 Extreme6
    Memory
    8gig Corsair Dominator 1600 DDR3
    Graphics Card(s)
    Gigabyte GTX 680
    Sound Card
    Onboard
    Monitor(s) Displays
    Dell Ultrasharp U3011
    Screen Resolution
    2560 x 1600
    Hard Drives
    1 x Crucial M4 256gb SSD
    2 x 1tb Western Digital Caviar Black
    1 x 2tb Western Digital Caviar Green
    1 x 2Tb Samsung Story USB 3
    1 Ready NAS NV+ with 4x2Tb Drives
    PSU
    Enermax MAXREVO 1350 Watts
    Case
    Antec Lanboy Air with NZXT Sentry LXE Controller
    Cooling
    Antec Kuhler 920
    Keyboard
    Roccat Isku
    Mouse
    Roccat Kova+
    Internet Speed
    12000 Kb/s
    Other Info
    Brother 6490CW Multifunction Printer
    Brother 2170W Laser Printer
    Fritz Box 7390 Modem / Router
    Logitech Webcam 500
    Logitech G25 Racing Wheel
    XBox 360 Controller
    Logitech Z4 Speakers
    WD TV Live
Posts
3
#11
My windows 8 calendar also will not open since trying to use Win CP Start Screen Customizer despite restoring to default settings and uninstalling calendar and reinstalling it.
If you haven't tried actually shutting down, and going through the whole restore to a different time period process, you should do that whole deal. If not, sorry. By the way, People, Messaging, and Mail will also likely not work for you. Have fun!
 

My Computer

System One

  • OS
    Windows 8

Calico

New Member
Power User
Posts
828
#12
As far as I'm aware, the application doesn't actually install anything, it just modifies the appropriate files to make the changes to Metro. as far as breaking Metro applications, unfortunately, this is a known problem that has affected some people. I mentioned it before in this thread.
 

My Computer

System One

  • OS
    Windows 7 x64 Ultimate/Windows 8.1/Linux
    CPU
    FX-8350
    Motherboard
    GA-990XA-UD3
    Memory
    16GB DDR3 Corsair Vengeance
    Graphics Card(s)
    HD7860
    Sound Card
    Xonar Essence STX
    Monitor(s) Displays
    Benq
    Screen Resolution
    1920x1080
    Hard Drives
    Various
    PSU
    Corsair HX 850W
    Case
    Corsair Obsidian
    Cooling
    Thermalright
    Keyboard
    Logitech
    Mouse
    Logitech
    Internet Speed
    50/50
    Browser
    firefox

Hopachi

Polyhedric Stellation
VIP Member
Pro User
Orbiting the Moon

Posts
2,975
#13
I didn't used any of the affected apps. But yes I saw that calendar doesn't work, its' true.
I did say that the screen customizer (no doubt: it has bugs) crashed once (unhandled exception...) but I took the risk in further using it for the sake of the custom looks.
It brakes some parts of metro but lucky for us not all of it. I'm still curious how/when someone will find a fix for this.
So far the colors of start screen work as they should.
 

My Computer

System One

  • OS
    Windows 10 x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)