• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

software default language, window language, system locale


m18xr2

Member
Member
Posts
65
#1
what a terrible title, sorry for confusion but needed help in regards to those topics.

issue is, there are a lot of program that comes with multiple languages we can choose during an installation, and there are software thats just in english no matter what, and then finally the software that uses system default system locale. now when im in 1 locale english, everything is fine however as soon as switch, the software that uses system locale changes and I don't understand it anymore. I have emulator that runs old school N64 games on computer and they can only be executed when in japanese locale but when i do that, my intel HD4000 graphics software all becomes in japanese.. along with multiple other things in context menu.

how do I switch all these software that defaults to system locale to just English? pls help, thank you!
 

My Computer

System One

  • OS
    windows 8.1 and server 2012 R2

KYHI

Well-Known Member
Pro User
Posts
2,764
#2
Download VMware (VMPlayer) and run your N64 games in a Virtual Machine with a Japanese language set
 

My Computer

System One

  • OS
    Windows 3.1 > Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS 8700
    CPU
    I7
    Memory
    24 GB

m18xr2

Member
Member
Posts
65
#3
Download VMware (VMPlayer) and run your N64 games in a Virtual Machine with a Japanese language set
thanks for the option, any other method though? i'd rather not use vmware.. too difficult to transfer data, also laggy etc..
 

My Computer

System One

  • OS
    windows 8.1 and server 2012 R2

m18xr2

Member
Member
Posts
65
#4
so after so many months, I still wasn't able to solve this issue. but there is a fix with intel HD driver and it's context menu. my locale is set in chinese, japanese and sometimes in german. with intel HD driver installed, context menu language changes to w/e I have set as default windows locale which is EXTREMELY annoying and no way to change this within intel's GUI.

only way to have it full display in full english regardless which locale you set to, follow below steps.
if you have intel HD graphic driver installed, uninstall them and do a full restart, download the LATEST intel HD graphic driver.


follow these steps:
1. extract INTEL DRIVER with WINRAR
2. example if in Japanese language
3. in driver folder where extracted file, replace \Graphics\igfxrjpn.lrc with \Graphics\igfxrenu.lrc.
4. reinstalled the driver from the extracted and modified files

jpn = japanese, enu = english, so I'd delete igfxrjpn.lrc, or whichever language you use as your locale, rename igfxenu to igfxrjpn, then install the driver.

now there are bunch of other software also have this same issue and a lot of them can't be fixed with this method, still looking for solution though.. such as fastcopy.
 

My Computer

System One

  • OS
    windows 8.1 and server 2012 R2

Users Who Are Viewing This Thread (Users: 0, Guests: 1)