• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Slow internet connection via WIFI


phafor

New Member
Posts
1
#1
Hello guys!
I got strange problem. Yesterday everything was ok. I got 60mbit connection(ethernet). It's normal when you connect via wifi that u got like 30% slower connection(i had about 40-45mbits). Today I got like 3mbits. I dont know whats going on. I think that the problem started after doing updates with ninite.com. I have tried almost everything! Reinstalling drivers, rebooting, scanning with AV, dealing with power management. What else can I do?


My specs:
Lenovo G505s
Windows 8.1 Professional



Thats my ip config:





Windows IP Configuration


Host Name . . . . . . . . . . . . : Paweł
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Peer-Peer
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No


Wireless LAN adapter Połączenie lokalne* 16:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Karta Microsoft Wi-Fi Direct Virtual Adap
ter #5
Physical Address. . . . . . . . . : 1A-D2-24-0F-82-DD
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Wireless LAN adapter Wi-Fi:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Karta Qualcomm Atheros AR9485WB-EG Wirele
ss Network Adapter
Physical Address. . . . . . . . . : 48-D2-24-0F-82-DD
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::d88d:7e8f:c15d:c917%30(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.11(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 29 maja 2014 16:27:11
Lease Expires . . . . . . . . . . : 30 maja 2014 16:27:17
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 508088868
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-95-2F-85-20-89-84-E6-33-9C


DNS Servers . . . . . . . . . . . : 62.179.1.60
62.179.1.61
NetBIOS over Tcpip. . . . . . . . : Enabled


Ethernet adapter Połączenie sieciowe Bluetooth:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Urządzenie Bluetooth (sieć osobista)
Physical Address. . . . . . . . . : 48-D2-24-0F-F3-C1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Ethernet adapter Ethernet:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Qualcomm Atheros AR8172/8176/8178 PCI-E F
ast Ethernet Controller (NDIS 6.30)
Physical Address. . . . . . . . . : 20-89-84-E6-33-9C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Teredo Tunneling Pseudo-Interface:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:90d7:24f4:38c3:3f57:fff4(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::24f4:38c3:3f57:fff4%8(Preferred)
Default Gateway . . . . . . . . . : ::
DHCPv6 IAID . . . . . . . . . . . : 352321536
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-95-2F-85-20-89-84-E6-33-9C


NetBIOS over Tcpip. . . . . . . . : Disabled


Tunnel adapter isatap.{16A9838C-83AD-48AD-A769-E53B83311CE4}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Karta Microsoft ISATAP #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
 

My Computer

System One

  • OS
    Windows 8.1

broe23

Retired from the grind
VIP Member
Pro User
Central IL

Posts
3,468
#2
Did not need the IPConfig info. Why are you also downloading updates from some unknown third party website? You most likely have downloading sketchy updates, that is causing your problems.

If you want to update software. Let the software update from the software manufacturer site that created the software. Using third party sites can allow you to infect your computer.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)