Slideshow Failure in Email

elbmek

New Member
Pro User
Joined
Nov 21, 2012
Messages
1,024
Location
Sutton Coldfield
When I get an email with an image(s), if I right click and click on 'view with slideshow', I get a blank window and the message "activate Silverlight" -

It is active?

Also this has only recently appeared and used to work before

Ideas?
 

My Computer

System One

  • OS
    Win 10
    Name
    mike kemble
    Computer type
    PC/Desktop
    System Manufacturer/Model
    pc specialist made to order
    CPU
    Intel® Core™i7 Quad Core Processor i7-4790 (3.6GHz) 8MB Cache
    Motherboard
    ASUS® H81M-PLUS: Micro-ATX, LG1150, USB 3.0, SATA 6GBs
    Memory
    16GB KINGSTON DUAL-DDR3 1600MHz (2 x 8GB)
    Graphics Card(s)
    2GB NVIDIA GEFORCE GTX 750 Ti - DVI, mHDMI, VGA - 3D Vision Ready
    Sound Card
    ONBOARD 6 CHANNEL (5.1) HIGH DEF AUDIO (AS STANDARD)
    Monitor(s) Displays
    iiyama 24 inch flat screen
    Screen Resolution
    1920 x 1080
    Hard Drives
    1TB 3.5" SEAGATE SSHD, SATA 6Gb/s 7200 RPM (64MB + 8GB SSD CACHE)

    2TB Seagate SATA HDD

    500Gb SATA docked
    Occupation
    Retired
    Case
    In Win Turbo
    Cooling
    Super Quiet 22dBA Triple Copper Heatpipe Intel CPU Cooler
    Keyboard
    microsoft mutlimedia keyboard
    Mouse
    logitech corded
    Internet Speed
    152mb
    Browser
    FF, IE11
    Antivirus
    AVG Internet Security 2015
    Other Info
    16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW

    10/100/1000 GIGABIT LAN PORT
    Country Flag
    England

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top