• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Skydrive live tile not working under 8.1?


sygnus21

New Member
VIP Member
Power User
USA

Posts
670
#1
I've noticed that Skydrive live tile does not work after upgrading to 8.1. Anyone else notice this?

Prior to 8.1, Skydrive was live, that is it would display the contents of your folder, especially photos. Now, after 8.1, it doesn't work.

So is anyone else's skydrive live tile not working under 8.1?

Thanks
 

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom built by me
    CPU
    Haswell i7-4770K
    Motherboard
    Gigabyte G1 Sniper 5 (BIOS F9)
    Memory
    Corsair Dominator Platinum 32 gig (1866MHz)
    Graphics Card(s)
    Sapphire R9-280 Vapor X
    Sound Card
    Soundblaster ZXR
    Monitor(s) Displays
    NEC PA242W - 24 inch
    Screen Resolution
    1920 x 1200
    Hard Drives
    Samsung 512gig 850 Pro SSD (OS), Samsung 256gig 840 Pro SSD (photo editing), Western Digital Caviar Black 2TB HD
    PSU
    EVGA Supernova 1000 G2
    Case
    Cooler Master HAF X
    Cooling
    Corsair H100i Closed Loop Cooler
    Keyboard
    Logitech Wireless Wave
    Mouse
    Logitech Performance MX
    Internet Speed
    High Speed
    Browser
    IE11
    Antivirus
    Norton Security
    Other Info
    RAM Speed: 1866MHZ @ 9-10-10-27-2T, 1.5v

Brink

Administrator
Administrator
mvp
Posts
23,008
#2

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

sygnus21

New Member
VIP Member
Power User
USA

Posts
670
#3

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom built by me
    CPU
    Haswell i7-4770K
    Motherboard
    Gigabyte G1 Sniper 5 (BIOS F9)
    Memory
    Corsair Dominator Platinum 32 gig (1866MHz)
    Graphics Card(s)
    Sapphire R9-280 Vapor X
    Sound Card
    Soundblaster ZXR
    Monitor(s) Displays
    NEC PA242W - 24 inch
    Screen Resolution
    1920 x 1200
    Hard Drives
    Samsung 512gig 850 Pro SSD (OS), Samsung 256gig 840 Pro SSD (photo editing), Western Digital Caviar Black 2TB HD
    PSU
    EVGA Supernova 1000 G2
    Case
    Cooler Master HAF X
    Cooling
    Corsair H100i Closed Loop Cooler
    Keyboard
    Logitech Wireless Wave
    Mouse
    Logitech Performance MX
    Internet Speed
    High Speed
    Browser
    IE11
    Antivirus
    Norton Security
    Other Info
    RAM Speed: 1866MHZ @ 9-10-10-27-2T, 1.5v

Brink

Administrator
Administrator
mvp
Posts
23,008
#4
Sorry Drew. I was thinking the old SkyDrive from Windows Live. :eek:

Yeah, the SkyDrive app tile doesn't appear to have a live tile feature anymore in 8.1 :(
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

sygnus21

New Member
VIP Member
Power User
USA

Posts
670
#5
Yeah, I really hadn't noticed until someone pointed it out to me, but yeah, it's definitely not there now. I checked my eval copy of 8.1 I'm still running on my VM machine, and it too isn't live. Seems Microsoft may have inadvertently killed it when they integrated it in 8.1 :confused:
 

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom built by me
    CPU
    Haswell i7-4770K
    Motherboard
    Gigabyte G1 Sniper 5 (BIOS F9)
    Memory
    Corsair Dominator Platinum 32 gig (1866MHz)
    Graphics Card(s)
    Sapphire R9-280 Vapor X
    Sound Card
    Soundblaster ZXR
    Monitor(s) Displays
    NEC PA242W - 24 inch
    Screen Resolution
    1920 x 1200
    Hard Drives
    Samsung 512gig 850 Pro SSD (OS), Samsung 256gig 840 Pro SSD (photo editing), Western Digital Caviar Black 2TB HD
    PSU
    EVGA Supernova 1000 G2
    Case
    Cooler Master HAF X
    Cooling
    Corsair H100i Closed Loop Cooler
    Keyboard
    Logitech Wireless Wave
    Mouse
    Logitech Performance MX
    Internet Speed
    High Speed
    Browser
    IE11
    Antivirus
    Norton Security
    Other Info
    RAM Speed: 1866MHZ @ 9-10-10-27-2T, 1.5v