What's new

Sharing no longer working -- fixed for now

Mark Phelps

New Member
VIP Member
Pro User
After having file sharing working for as long as I remember between two Win8 machines (my desktop and a machine I use to store backups), suddenly yesterday, it quit working.

I had both machines running and when I went to access the network drives from my desktop, I got the error message indicating I had no access.

In the past, I worked around this by rebooting either my machine or the other, and after the reboot, sharing was back working.

I should note that I went through the file sharing tutorial some time back and set up sharing on the other machine -- and it's worked well since.

But this time, repeated reboots didn't work.

So, I totally redid the sharing from scratch on the other machine. Unshared all the partitions and folders. Recreated shares on all the partitions and folders previously shared.

Sharing still did not work!

However ... I had been doing the sharing using Directory Opus file manager, so on a whim, I tried using Windows Explorer -- and suddenly, sharing worked! I subsequently double-clicked on each partition and folder from my desktop and was able to access every one of them!

When I went back to using Directory Opus, it now worked, too!

So, the moral of the story is, that the built-in file manager works in sharing when Directory Opus does not (sometimes). Should note that I tried this approach before I redid all the sharing, and sharing (then) did not work.

My Computer