• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved SevenForums DOWN??


Crispy

64 |3!T G33|<
VIP Member
Member
Aus, Gold Coast

Posts
250
#1
Is the seven forums down i cant seem to access it?
 

My Computer

System One

  • OS
    Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
    CPU
    Intel Core 2 Quad Q6600 (G0 Kentsfield) LGA775 (FC-LGA6)
    Motherboard
    GIGABYTE GA-EP35C-DS3R (Rev. 2.1)
    Memory
    Corsair TW3X4G1333C9A 4GB PC-10600 (2x XMS3 2GB)
    Graphics Card(s)
    ASUS nVIDIA GeForce 8800 GT (G92GT/D8P)
    Sound Card
    RealTek ALC885/889A/890
    Monitor(s) Displays
    ChiMei CMV CT-730D 17inch (LCD Monitor)
    Screen Resolution
    1280-1024 60Hertz (Ture Colour 32bit)
    Hard Drives
    2x Barracuda 7200.10 SATA 3.0Gb/s 160-GB Hard Drive ST3160815AS (AHCI)
    PSU
    SUPER FLOWER 500watt Plug in Leads 24pin ATX BLACK MODEL
    Case
    Thermaltake Shark (VA7000SWA ATX) Full Tower
    Cooling
    Front 120mm fan (1400 RPM) /Rear 120mm (1400 RPM) blue LED
    Keyboard
    Labtec Media Desktop Y-SAD65
    Mouse
    Razer DeathAdder 3G Infrared Sensor (1800DPI)
    Internet Speed
    Telstra BigPond Elite Liberty ADSL2+ 24Mbps/256kbps
    Other Info
    ASUS PCE-N13 802.11n Wireless LAN card

Joan Archer

Gadget Mad Granny.
VIP Member
Power User
#2
I've just logged in OK, perhaps it was just a blip.:D
 

My Computer

System One

  • OS
    Windows 7 Ultimate SP1 32 bit/ Windows 8.1 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Zoostorm/ Asus K55A Notebook
    CPU
    Intel Core 2 Duo E4600 @ 2400 MHz
    Motherboard
    Foxconn 45CMX/45GMX/45CMX-K
    Memory
    2048 MB (2 x 1024 DDR2-SDRAM)/8GB DDR3
    Graphics Card(s)
    Intel Corp 82945G Integrated Graphics Controller
    Sound Card
    Onboard Realtek
    Monitor(s) Displays
    Hanns.G HH221 22" Widescreen
    Screen Resolution
    1920 x 1080
    Hard Drives
    ExcelStor (250GB)
    Keyboard
    Microsoft Natural Ergonomic Keyboard 4000 (UK)
    Mouse
    Microsoft Optical Wheel Mouse
    Internet Speed
    Just under 4MB download it's ADSL.
    Other Info
    Epson Stylus SX415 All-in-one Printer,
    Seagate Expansion 500GB External Desktop Drive

Brink

Administrator
Administrator
mvp
Posts
24,084
#3
SF had a issue with the tutorial homepage link not loading for a few minutes, but everything is fine now. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Crispy

64 |3!T G33|<
VIP Member
Member
Aus, Gold Coast

Posts
250
#4
OK, I can log in now thx for the heads up.
 

My Computer

System One

  • OS
    Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
    CPU
    Intel Core 2 Quad Q6600 (G0 Kentsfield) LGA775 (FC-LGA6)
    Motherboard
    GIGABYTE GA-EP35C-DS3R (Rev. 2.1)
    Memory
    Corsair TW3X4G1333C9A 4GB PC-10600 (2x XMS3 2GB)
    Graphics Card(s)
    ASUS nVIDIA GeForce 8800 GT (G92GT/D8P)
    Sound Card
    RealTek ALC885/889A/890
    Monitor(s) Displays
    ChiMei CMV CT-730D 17inch (LCD Monitor)
    Screen Resolution
    1280-1024 60Hertz (Ture Colour 32bit)
    Hard Drives
    2x Barracuda 7200.10 SATA 3.0Gb/s 160-GB Hard Drive ST3160815AS (AHCI)
    PSU
    SUPER FLOWER 500watt Plug in Leads 24pin ATX BLACK MODEL
    Case
    Thermaltake Shark (VA7000SWA ATX) Full Tower
    Cooling
    Front 120mm fan (1400 RPM) /Rear 120mm (1400 RPM) blue LED
    Keyboard
    Labtec Media Desktop Y-SAD65
    Mouse
    Razer DeathAdder 3G Infrared Sensor (1800DPI)
    Internet Speed
    Telstra BigPond Elite Liberty ADSL2+ 24Mbps/256kbps
    Other Info
    ASUS PCE-N13 802.11n Wireless LAN card

Kevin Ismail

Revived
VIP Member
Power User
Solo.

Posts
2,161
#5
Sorry, the board is offline while we perform some maintenance.
We should be back within the next hour.
Yet able to get there from here.
 

My Computer

System One

  • OS
    Windows 10 Pro 64-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Built system
    CPU
    Core i5
    Motherboard
    Intel DH55PJ
    Memory
    4 GB
    Graphics Card(s)
    ATI 4650
    Sound Card
    Realtek HD Integrated
    Monitor(s) Displays
    LG Flatron L1742S; LG Flatron 19"; Samsung TV 48"
    Screen Resolution
    1280:1024; 1366:768;1920:1080
    Hard Drives
    SSD 256 GB
    Seagate Barracuda 500 GB
    WDC 1 TB
    PSU
    Power
    Case
    Simbadda
    Cooling
    Conventional
    Keyboard
    Logitech Wireless
    Mouse
    Logitech Wireless
    Internet Speed
    1.4 MBPS
    Other Info
    External HDD WDC 2 TB
    Dial Up Modem Huawei
    Home-made Home Theater

Users Who Are Viewing This Thread (Users: 0, Guests: 1)