What's new

Solved Secondary hard drive goes to sleep

Morpheus

Member
Member
I've been using Windows 8 CP for couple of days now, and I really like it. But, there is one thing that drives me crazy. I have two hard drives and the secondary hard drive turns off constantly. After not using it for a while, I have to wait for 10-15 seconds before it starts responding. I know that there is a setting in power options that prevents hard drive from turning off, but it seems it only works for primary hard drive... any idea how to fix this?
 

My Computer

System One

  • OS
    Windows 8 Pro x64
    CPU
    AMD Phenom X4 9550
    Motherboard
    Asus M3N78 SE
    Memory
    4GB Kingston DDR2 800MHz
    Graphics Card(s)
    ATI Radeon HD 4670
    Monitor(s) Displays
    Philips 226V
    Screen Resolution
    1920x1080
    Hard Drives
    WD 320 GB x2
    Internet Speed
    8 Mbit/s

Capt.Jack Sparrow

BSOD Kernel Dump Analyst
VIP Member
Pro User
I've been using Windows 8 CP for couple of days now, and I really like it. But, there is one thing that drives me crazy. I have two hard drives and the secondary hard drive turns off constantly. After not using it for a while, I have to wait for 10-15 seconds before it starts responding. I know that there is a setting in power options that prevents hard drive from turning off, but it seems it only works for primary hard drive... any idea how to fix this?


Hello there!

Have to selected "Turn off hard disk after." to "Never" Power options? If nothing works then try this program. NoSleepHD
 

My Computer

System One

  • OS
    Windows 7

Morpheus

Member
Member
Setting that option to 0 is one of the first things I do, but it doesn't help in this case. I will try NoSleepHD, thanks!
 

My Computer

System One

  • OS
    Windows 8 Pro x64
    CPU
    AMD Phenom X4 9550
    Motherboard
    Asus M3N78 SE
    Memory
    4GB Kingston DDR2 800MHz
    Graphics Card(s)
    ATI Radeon HD 4670
    Monitor(s) Displays
    Philips 226V
    Screen Resolution
    1920x1080
    Hard Drives
    WD 320 GB x2
    Internet Speed
    8 Mbit/s

GMan

Banned
Just a thought: Perhaps 0 in Windows 8 actually does not mean "never"?

You could try setting it to an extremely high number and see what happens. It's what I did and I don't have the issue at all with 3 HDDs on 2 separate controllers.

Good luck in any case.
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up

Morpheus

Member
Member
Thank you, GMan, it solved my problem! I set it to 600 minutes, and everything works fine. NoSleepHD works while it's turned on, but I don't like to have anything starting with Windows. Marked as solved.
 

My Computer

System One

  • OS
    Windows 8 Pro x64
    CPU
    AMD Phenom X4 9550
    Motherboard
    Asus M3N78 SE
    Memory
    4GB Kingston DDR2 800MHz
    Graphics Card(s)
    ATI Radeon HD 4670
    Monitor(s) Displays
    Philips 226V
    Screen Resolution
    1920x1080
    Hard Drives
    WD 320 GB x2
    Internet Speed
    8 Mbit/s

GMan

Banned
Yes - haha. It is 600 minutes here too. :) You're welcome.
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top