• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Screen Blackout


elbmek

New Member
Pro User
Sutton Coldfield

Posts
1,024
#1
Since I put my pc on this morning, I have been getting sporadic screen blackouts when viewing video. eg: watching news video which goes blank, then back on, blank back on etc. So I tried it in youtube, same problem and also in NASA tv live. Then I came in here and started asking the question and no blackout.

Presume blackout is tied in with either java or shockwave?????

It was perfect yesterday
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    pc specialist made to order
    CPU
    Intel® Core™i7 Quad Core Processor i7-4790 (3.6GHz) 8MB Cache
    Motherboard
    ASUS® H81M-PLUS: Micro-ATX, LG1150, USB 3.0, SATA 6GBs
    Memory
    16GB KINGSTON DUAL-DDR3 1600MHz (2 x 8GB)
    Graphics Card(s)
    2GB NVIDIA GEFORCE GTX 750 Ti - DVI, mHDMI, VGA - 3D Vision Ready
    Sound Card
    ONBOARD 6 CHANNEL (5.1) HIGH DEF AUDIO (AS STANDARD)
    Monitor(s) Displays
    iiyama 24 inch flat screen
    Screen Resolution
    1920 x 1080
    Hard Drives
    1TB 3.5" SEAGATE SSHD, SATA 6Gb/s 7200 RPM (64MB + 8GB SSD CACHE)

    2TB Seagate SATA HDD

    500Gb SATA docked
    Case
    In Win Turbo
    Cooling
    Super Quiet 22dBA Triple Copper Heatpipe Intel CPU Cooler
    Keyboard
    microsoft mutlimedia keyboard
    Mouse
    logitech corded
    Internet Speed
    152mb
    Browser
    FF, IE11
    Antivirus
    AVG Internet Security 2015
    Other Info
    16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW

    10/100/1000 GIGABIT LAN PORT

KYHI

Well-Known Member
Pro User
Posts
2,764
#2
flash player or directx maybe.. clear your flash player cache through control panel applet first..

could also be hardware related
 

My Computer

System One

  • OS
    Windows 3.1 > Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS 8700
    CPU
    I7
    Memory
    24 GB

elbmek

New Member
Pro User
Sutton Coldfield

Posts
1,024
#3
I have made sure Direct X is up to date. I'll test that before I move onto flash check.
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    pc specialist made to order
    CPU
    Intel® Core™i7 Quad Core Processor i7-4790 (3.6GHz) 8MB Cache
    Motherboard
    ASUS® H81M-PLUS: Micro-ATX, LG1150, USB 3.0, SATA 6GBs
    Memory
    16GB KINGSTON DUAL-DDR3 1600MHz (2 x 8GB)
    Graphics Card(s)
    2GB NVIDIA GEFORCE GTX 750 Ti - DVI, mHDMI, VGA - 3D Vision Ready
    Sound Card
    ONBOARD 6 CHANNEL (5.1) HIGH DEF AUDIO (AS STANDARD)
    Monitor(s) Displays
    iiyama 24 inch flat screen
    Screen Resolution
    1920 x 1080
    Hard Drives
    1TB 3.5" SEAGATE SSHD, SATA 6Gb/s 7200 RPM (64MB + 8GB SSD CACHE)

    2TB Seagate SATA HDD

    500Gb SATA docked
    Case
    In Win Turbo
    Cooling
    Super Quiet 22dBA Triple Copper Heatpipe Intel CPU Cooler
    Keyboard
    microsoft mutlimedia keyboard
    Mouse
    logitech corded
    Internet Speed
    152mb
    Browser
    FF, IE11
    Antivirus
    AVG Internet Security 2015
    Other Info
    16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW

    10/100/1000 GIGABIT LAN PORT

elbmek

New Member
Pro User
Sutton Coldfield

Posts
1,024
#4
18,0,0,162 installed Flash player. Direct X up to date, but video still blacking out, Need to check Nvidia now
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    pc specialist made to order
    CPU
    Intel® Core™i7 Quad Core Processor i7-4790 (3.6GHz) 8MB Cache
    Motherboard
    ASUS® H81M-PLUS: Micro-ATX, LG1150, USB 3.0, SATA 6GBs
    Memory
    16GB KINGSTON DUAL-DDR3 1600MHz (2 x 8GB)
    Graphics Card(s)
    2GB NVIDIA GEFORCE GTX 750 Ti - DVI, mHDMI, VGA - 3D Vision Ready
    Sound Card
    ONBOARD 6 CHANNEL (5.1) HIGH DEF AUDIO (AS STANDARD)
    Monitor(s) Displays
    iiyama 24 inch flat screen
    Screen Resolution
    1920 x 1080
    Hard Drives
    1TB 3.5" SEAGATE SSHD, SATA 6Gb/s 7200 RPM (64MB + 8GB SSD CACHE)

    2TB Seagate SATA HDD

    500Gb SATA docked
    Case
    In Win Turbo
    Cooling
    Super Quiet 22dBA Triple Copper Heatpipe Intel CPU Cooler
    Keyboard
    microsoft mutlimedia keyboard
    Mouse
    logitech corded
    Internet Speed
    152mb
    Browser
    FF, IE11
    Antivirus
    AVG Internet Security 2015
    Other Info
    16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW

    10/100/1000 GIGABIT LAN PORT

elbmek

New Member
Pro User
Sutton Coldfield

Posts
1,024
#5
Started doing it again, turns out it Firefox. I open youtube and start video, screens blanks out for 3-4 secs them comes back (using hdmi lead) then when I close video, same thing happens again. Son suggested using different browser, so tried the same in IE11, nothing went wrong. Now going to contact FF to see if they know of this.
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    pc specialist made to order
    CPU
    Intel® Core™i7 Quad Core Processor i7-4790 (3.6GHz) 8MB Cache
    Motherboard
    ASUS® H81M-PLUS: Micro-ATX, LG1150, USB 3.0, SATA 6GBs
    Memory
    16GB KINGSTON DUAL-DDR3 1600MHz (2 x 8GB)
    Graphics Card(s)
    2GB NVIDIA GEFORCE GTX 750 Ti - DVI, mHDMI, VGA - 3D Vision Ready
    Sound Card
    ONBOARD 6 CHANNEL (5.1) HIGH DEF AUDIO (AS STANDARD)
    Monitor(s) Displays
    iiyama 24 inch flat screen
    Screen Resolution
    1920 x 1080
    Hard Drives
    1TB 3.5" SEAGATE SSHD, SATA 6Gb/s 7200 RPM (64MB + 8GB SSD CACHE)

    2TB Seagate SATA HDD

    500Gb SATA docked
    Case
    In Win Turbo
    Cooling
    Super Quiet 22dBA Triple Copper Heatpipe Intel CPU Cooler
    Keyboard
    microsoft mutlimedia keyboard
    Mouse
    logitech corded
    Internet Speed
    152mb
    Browser
    FF, IE11
    Antivirus
    AVG Internet Security 2015
    Other Info
    16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW

    10/100/1000 GIGABIT LAN PORT

elbmek

New Member
Pro User
Sutton Coldfield

Posts
1,024
#6
installed avant, using firefox engine, ad it works fine
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    pc specialist made to order
    CPU
    Intel® Core™i7 Quad Core Processor i7-4790 (3.6GHz) 8MB Cache
    Motherboard
    ASUS® H81M-PLUS: Micro-ATX, LG1150, USB 3.0, SATA 6GBs
    Memory
    16GB KINGSTON DUAL-DDR3 1600MHz (2 x 8GB)
    Graphics Card(s)
    2GB NVIDIA GEFORCE GTX 750 Ti - DVI, mHDMI, VGA - 3D Vision Ready
    Sound Card
    ONBOARD 6 CHANNEL (5.1) HIGH DEF AUDIO (AS STANDARD)
    Monitor(s) Displays
    iiyama 24 inch flat screen
    Screen Resolution
    1920 x 1080
    Hard Drives
    1TB 3.5" SEAGATE SSHD, SATA 6Gb/s 7200 RPM (64MB + 8GB SSD CACHE)

    2TB Seagate SATA HDD

    500Gb SATA docked
    Case
    In Win Turbo
    Cooling
    Super Quiet 22dBA Triple Copper Heatpipe Intel CPU Cooler
    Keyboard
    microsoft mutlimedia keyboard
    Mouse
    logitech corded
    Internet Speed
    152mb
    Browser
    FF, IE11
    Antivirus
    AVG Internet Security 2015
    Other Info
    16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW

    10/100/1000 GIGABIT LAN PORT

Users Who Are Viewing This Thread (Users: 0, Guests: 1)