• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Running Windows 8.1 disk usage goes above 90% upon startup


Posts
1
#1
taskmanager.png
As you can see, despite the fact that the usage is only 3.1 mb/s the disk usage says it is at 100% I've read other threads and have attempted multiple fixes, turning off different services, including Background information transfer service, and also disabling many startup programs, also I have tried increasing the allotted size of my paging file, It has gone away at the moment, but I am scared that something will happen due to the fact that this seems to happen allot upon startup, please give me any advice you can. (It appears I didn't have this problem until post windows 8.1 update DX)
 

My Computer

System One

  • OS
    8.1

JHough

New Member
Member
Pittsburgh

Posts
103
#2
Have you looked at process monitor to further pinpoint the image using the disk?
 

My Computer

System One

  • OS
    Microsoft Windows 8.1 64 Bit
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba C55Dt-A5106
    CPU
    Processor AMD A6-5200 APU with Radeon(TM) HD Graphics, 2 Ghz, 4 Core(s), 4 Logical Processor(s)
    Motherboard
    Toshiba PSCFWU-02C031
    Memory
    4GB
    Graphics Card(s)
    AMD Radeon HD 8400
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Laptop and DELL E193FP
    Screen Resolution
    1366x768 1280x1024
    Hard Drives
    Toshiba MQ01ABD075
    DVD Writer TSSTcorp CDDVDW SU-208FB
    Keyboard
    Logitech Wave 2.4 Cordless or Laptop Standard PS/2 Keyboard Enhanced
    Mouse
    Logitech M1100 Performance Laser Cordless Combo or Logitech G500
    Internet Speed
    Upload/Download 91/11Mbps
    Browser
    IE 11
    Antivirus
    Norton
    Other Info
    Toshiba System Settings V1.1.2.32001
    BIOS Version Inside Corp., 1.60, 11/15/2013
    EC (Embedded Controller) Version 1.20
    Hardware Abstraction Layer 6.3.9600.16500

Users Who Are Viewing This Thread (Users: 0, Guests: 1)