• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Router doesn't work when desktop computer is shut down


JeffL

Member
Member
Posts
116
#1
I'm not sure if this is something new that started with my new Windows 8 computer, or if it has always been this way, but I noticed that when my desktop, which is connected to my router via a cable, is shutdown, the router stops functioning, and I can't access the web with my notebook. Is there a setting somewhere that would keep the router working without disconnecting the LAN cable from the desktop. My desktop is normally up and running from the time I get up, until I go to bed, which is why I never noticed this before.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell Inspiron 660
    CPU
    I5
    Memory
    *GB
    Browser
    FireFox
    Antivirus
    Norton

JLyman

New Member
Member
Lynnwood, WA

Posts
173
#2
Router make/model?

Is your desktop connected to the router via one of the (i'll assume) 4 LAN ports on the router?
 

My Computer

System One

  • OS
    Windows 8, Windows 7
    System Manufacturer/Model
    HP Z210
    Internet Speed
    25mbps
Posts
474
#3
Can you access the internet with your notebook if the desktop is on? Your desktop is wired to the router so the internet would definitely work. Maybe your router was not setup properly or somehow was reset.
Power cycle both your modem and router. Pull the plugs. Then plug back in the modem first and wait for it to completely boot up. The do the same for the router when the modem is up.
 

My Computer

System One

  • OS
    Win 8 (64) : Win 7 (64) : Vista (64) : Android JB 4.2 : iOS 6
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer AX Series & HP i-5 2400s
    Screen Resolution
    Main PC - 2x Sony PS3 3D LED Displays + 1x 22" Philips; HTPC - 47" HDTV w/ 17" LCD secondary display
    Hard Drives
    Internal- 1TB on each system; 1x120GB SSD on main PC
    External (network attached)- 1x2TB Seagate backup; 1x1TB ext. storage; 1x500GB,
    Other Info
    http://tinyurl.com/br4uxrk

    http://tinyurl.com/cwj93pj

tkavan

Member
Member
Posts
15
#4
I'm not sure if this is something new that started with my new Windows 8 computer, or if it has always been this way, but I noticed that when my desktop, which is connected to my router via a cable, is shutdown, the router stops functioning, and I can't access the web with my notebook. Is there a setting somewhere that would keep the router working without disconnecting the LAN cable from the desktop. My desktop is normally up and running from the time I get up, until I go to bed, which is why I never noticed this before.
If your desktop and the router are plugged into the same power bar, and the desktop is plugged into an outlet that controls the other power bar outlets, then when the desktop is turned off the other outlets are also automatically turned off. Then when you turn on the desktop in the morning, the other outlets are turned back on and the router is powered up and all is well again. Just something to check.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    Asus X55U
    CPU
    AMD Brasos Dual XCore C60
    Memory
    4GB
    Graphics Card(s)
    Radeon HD 6290
    Browser
    Firefox
    Antivirus
    McAfee

JeffL

Member
Member
Posts
116
#5
I have a Zoom ADSL X6 DSL modem/router. It is connected to the desktop with a LAN cable, although it doesn't have to be hardwired because the desktop computer has wireless built in.

The first day I had the new desktop, I also had my notebook on my desk so I could use the XP notebook to look up how to do things on the Windows 8 desktop.

What I observed that first day was if I had to reboot the desktop, while it (the desktop) was shut off, I would lose my router connection on the notebook. I would not lose the connection on the notebook, if I disconnected the LAN cable from the desktop, and used it's built in wireless instead.

This morning, for the first time, I forced the desktop into sleep mode, and found that I could still use connect to the internet with the notebook, while the desktop was asleep.

I'm going to try the notebook again tonight when I shut down the desktop for the night. There has just been too much to do and learn with setting up the new computer, learning Win 8, and learning a 13 year newer version of Office. :(

I just notice the last post. The modem did not get powered off. The lights were on, just not connecting with the notebook, when the desktop was turned off.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell Inspiron 660
    CPU
    I5
    Memory
    *GB
    Browser
    FireFox
    Antivirus
    Norton
Posts
474
#7
Just leave the desktop on wired connection if the cable isn't in the way of anything. It's always better to have a wired connection to optimize your speed. Disable the wireless adapter. It's easy. Just a matter of right click and select "disable". You may be having issues with 2 adapters working (though it's not suppose to).

Screenshot (14).png
 

My Computer

System One

  • OS
    Win 8 (64) : Win 7 (64) : Vista (64) : Android JB 4.2 : iOS 6
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer AX Series & HP i-5 2400s
    Screen Resolution
    Main PC - 2x Sony PS3 3D LED Displays + 1x 22" Philips; HTPC - 47" HDTV w/ 17" LCD secondary display
    Hard Drives
    Internal- 1TB on each system; 1x120GB SSD on main PC
    External (network attached)- 1x2TB Seagate backup; 1x1TB ext. storage; 1x500GB,
    Other Info
    http://tinyurl.com/br4uxrk

    http://tinyurl.com/cwj93pj

JeffL

Member
Member
Posts
116
#8
Quit looking!

I shutdown my desktop for the night, and I'm posting this from my notebook, through my wireless router. I have no idea why I was having a problem the first day with my new desktop. It could have been a coincidence with my ISP momentarily dropping out, and/or all the frustration and confusion I was going through getting back up to speed. But everything is looking good now.

:thumbsup:
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell Inspiron 660
    CPU
    I5
    Memory
    *GB
    Browser
    FireFox
    Antivirus
    Norton

Users Who Are Viewing This Thread (Users: 0, Guests: 1)