• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Restart Time


Ken

Banned
Posts
16
#21
Image1.jpg

20 second BIOS time.

Old ECS board with a Phenom 2, X2 - 3.0GHz
8GB of RAM.
240GB SSD OCZ Agility 3

Not sure why it takes this long to restart, it boots from off much quicker.
 

My Computer

System One

  • OS
    Windows 8 Pro
    System Manufacturer/Model
    Self Built
    CPU
    Phenom 2 X2 545
    Motherboard
    ECS IC780M-A2
    Memory
    8gb DDR3 1333MHz
    Graphics Card(s)
    GeForce GT 8800
    Sound Card
    on board
    Monitor(s) Displays
    Samsung SyncMaster 2232BW Plus
    Hard Drives
    Main - OCZ Agility3 SSD 240GB
    Archive - WD 500GB SATA2
    PSU
    GeForce 8800GT
    Case
    Cooler Master
    Cooling
    Fans
    Keyboard
    Logitech
    Mouse
    Logitech M705
    Internet Speed
    Cable

Hopachi

Polyhedric Stellation
VIP Member
Pro User
Orbiting the Moon

Posts
2,975
#22

My Computer

System One

  • OS
    Windows 10 x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.

Hopachi

Polyhedric Stellation
VIP Member
Pro User
Orbiting the Moon

Posts
2,975
#23
Embarrassed to post a new screenshot:

Previously I got 45 seconds restart on dual core + 1.5GB RAM and 80GB IDE HDD drive, Win7 x64.

Now Win8 x64 + UEFI and SATA HDD + 8 GB RAM gets 78 seconds.
BIOS time is 5 seconds so the rest is... pretty unknown territory right now.

It seems the preinstalled OEM OS is full of junk and I probably need some cleaning to do.
I allready cleaned most of the startup items but that's not enough. I'll try to look carefully. Don't think a defrag will do much but it's on the to do list.

HDD speed is what I expected to be but still... the new score is low.
 

My Computer

System One

  • OS
    Windows 10 x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.
#24
I get 55 second full restart with my external hard drive



And without my external hard drive i get 30 second full restart. Mad how much an external device can slow a reboot.



Asus G73JH Notebook

Spec

CPU - Intel Core i7 i7-720QM / 1.6 GHz
RAM - 8.0 GB DDR3 SDRAM
Hard Drive 1 - Intel X25-M 80GB SSD
Hard Drive 2 - Seagate Momentus XT 500GB Hybrid
VGA - ATI Mobility Radeon HD 5870
Display - LED backlight
Dvd Drive - Optiarc BD RW BD-5730s
OS - Windows 8 Pro
 

My Computer

System One

  • OS
    windows 8 pro
    System Manufacturer/Model
    Asus G73JH Notebook
    CPU
    Intel® Core™ i7 Processor 620M/820QM/720QM : 1.6 GHz, 2.66 GHz with Turbo Boost
    Motherboard
    Mobile Intel® HM55 Express Chipset
    Memory
    8GB DDR3 1066/1333 MHz
    Graphics Card(s)
    ATI Mobility™ Radeon® HD 5870, 1G GDDR5 VRAM
    Monitor(s) Displays
    LED backlight
    Hard Drives
    Hard Drive 1 - Intel X25-M 80GB SSD
    Hard Drive 2 - Seagate Momentus XT 500GB Hybrid
    Other Info
    Optiarc BD RW BD-5730s

jmrtlara

New Member
Posts
2
#25
Here's mine. Not bad I guess. It could use some improvements though.



Specs:

Intel i3-2120 3.30 GHz
4GB of RAM
Nvidia GT430 1GB
500GB HDD
OS: Windows 8 Pro 32-bit
 

My Computer

System One

  • OS
    Windows 8 Professional 32-bit

Furry

Member
Member
Posts
21
#28
Uten navn.png
With 2 SSD's in Raid 0.... *Sigh*
 

My Computer

System One

  • OS
    Windows 8.1 64Bit
    Computer type
    PC/Desktop
    CPU
    Intel Core I7-3770K
    Motherboard
    MSI Z77 MPower
    Memory
    8GB Crucial BallistiX 1600MHz CL8 DDR3
    Graphics Card(s)
    EVGA Geforce GTX 780 SC 3GB
    Sound Card
    Asus Xonar DX
    Monitor(s) Displays
    LG Flatron W2243S
    Screen Resolution
    1920X1080
    Hard Drives
    OS: 2X Kingston HyperX 3K 120GB Raid0
    Storage: 500GB WD Scorpio Blue
    PSU
    Fractal Design Tesla R2 800W
    Case
    Fractal Design Define R4 Black Window Edition
    Cooling
    Corsair H60 2013 edition
    Keyboard
    Corsair K70 MX-Brown
    Mouse
    Razer DeathAdder 3.5G
    Internet Speed
    25Mbps
    Browser
    Google Chrome
    Antivirus
    Avast Antivirus
    Other Info
    Logitech Z623 speakers and Razer Megalodon headset

Hopachi

Polyhedric Stellation
VIP Member
Pro User
Orbiting the Moon

Posts
2,975
#29
View attachment 11744
With 2 SSD's in Raid 0.... *Sigh*
Sorry man.
Something's wrong because 1 HDD (5300RPM) beats this.

It can be the raid type (software raid?), too many redundancy. Or one drive may be down....

Or maybe you got too much startup programs.

The most important thing is that it works. :thumb:
 

My Computer

System One

  • OS
    Windows 10 x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.

tw33k

Power User
VIP Member
Power User
Canberra

Posts
135
#31
Like others have stated, my external hard drive adds a considerable amount but this isn't too bad..

Reboot Time.PNG
 

My Computer

System One

  • OS
    Win 8 x64 Pro
    System Manufacturer/Model
    tw33k
    CPU
    Intel 3770K @ 4.7GHz
    Motherboard
    ASUS Maximus V Formula
    Memory
    8gb (2x4GB) Crucial Ballistix
    Graphics Card(s)
    Sapphire 7950
    Sound Card
    On Board
    Monitor(s) Displays
    27" Acer B273HU
    Screen Resolution
    2048 x 1152
    Hard Drives
    Crucial M4 128GB
    WD Black 2TB
    Samsung F3 1TB
    WD 1TB USB 2.0
    WD 3TB USB 3.0
    PSU
    Corsair AX-750
    Case
    Corsair 800DW
    Cooling
    H100
    Keyboard
    Microsoft Wireless 5000
    Mouse
    Microsoft Wireless 5000
    Internet Speed
    5mb/s

whs

New Member
VIP Member
Guru
Germany/Florida

Posts
4,514
#32
Mark, those SSDs have adorable prices these days. Maybe time to add one. Hopefully Australia followed the trend.
 

My Computer

System One

  • OS
    Vista and Win7
    System Manufacturer/Model
    2xHP, 2xGateway, 1xDell, 1xSony
    Hard Drives
    5 SSDs and 12 HDs

Furry

Member
Member
Posts
21
#33
Sorry man.
Something's wrong because 1 HDD (5300RPM) beats this.

It can be the raid type (software raid?), too many redundancy. Or one drive may be down....

Or maybe you got too much startup programs.

The most important thing is that it works. :thumb:
I have almost none startup programs...
in Atto Benchmark i get around 1GBs read and write speed...
I had the same setup in Win7 and then restart took only around 10 sek.. in Win8 its 67... -.-
 

My Computer

System One

  • OS
    Windows 8.1 64Bit
    Computer type
    PC/Desktop
    CPU
    Intel Core I7-3770K
    Motherboard
    MSI Z77 MPower
    Memory
    8GB Crucial BallistiX 1600MHz CL8 DDR3
    Graphics Card(s)
    EVGA Geforce GTX 780 SC 3GB
    Sound Card
    Asus Xonar DX
    Monitor(s) Displays
    LG Flatron W2243S
    Screen Resolution
    1920X1080
    Hard Drives
    OS: 2X Kingston HyperX 3K 120GB Raid0
    Storage: 500GB WD Scorpio Blue
    PSU
    Fractal Design Tesla R2 800W
    Case
    Fractal Design Define R4 Black Window Edition
    Cooling
    Corsair H60 2013 edition
    Keyboard
    Corsair K70 MX-Brown
    Mouse
    Razer DeathAdder 3.5G
    Internet Speed
    25Mbps
    Browser
    Google Chrome
    Antivirus
    Avast Antivirus
    Other Info
    Logitech Z623 speakers and Razer Megalodon headset

Hopachi

Polyhedric Stellation
VIP Member
Pro User
Orbiting the Moon

Posts
2,975
#34
Sorry man.
Something's wrong because 1 HDD (5300RPM) beats this.

It can be the raid type (software raid?), too many redundancy. Or one drive may be down....

Or maybe you got too much startup programs.

The most important thing is that it works. :thumb:
I have almost none startup programs...
in Atto Benchmark i get around 1GBs read and write speed...
I had the same setup in Win7 and then restart took only around 10 sek.. in Win8 its 67... -.-
Then it must be the Start Screen:
I noticed this on my machine, I had to manually go to the desktop to let the restart report show.
This got me about 15 seconds until I decided to do myself...

I hope the restart counter we use doesn't record the time till we get to desktop because then we all get higher scores than in Win7. Basically you can stay 1hour in start screen and then your score is 1hour even with RAID7 SSD or magnetic RAM.

I'll see if I can score better than my last attempt, following what I said.
 

My Computer

System One

  • OS
    Windows 10 x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.

Furry

Member
Member
Posts
21
#35
Then it must be the Start Screen:
I noticed this on my machine, I had to manually go to the desktop to let the restart report show.
This got me about 15 seconds until I decided to do myself...

I hope the restart counter we use doesn't record the time till we get to desktop because then we all get higher scores than in Win7. Basically you can stay 1hour in start screen and then your score is 1hour even with RAID7 SSD or magnetic RAM.

I'll see if I can score better than my last attempt, following what I said.
I clicked on Desktop the same second as the Start screen showed up... so that just added maximum 1 sec to my report...
 

My Computer

System One

  • OS
    Windows 8.1 64Bit
    Computer type
    PC/Desktop
    CPU
    Intel Core I7-3770K
    Motherboard
    MSI Z77 MPower
    Memory
    8GB Crucial BallistiX 1600MHz CL8 DDR3
    Graphics Card(s)
    EVGA Geforce GTX 780 SC 3GB
    Sound Card
    Asus Xonar DX
    Monitor(s) Displays
    LG Flatron W2243S
    Screen Resolution
    1920X1080
    Hard Drives
    OS: 2X Kingston HyperX 3K 120GB Raid0
    Storage: 500GB WD Scorpio Blue
    PSU
    Fractal Design Tesla R2 800W
    Case
    Fractal Design Define R4 Black Window Edition
    Cooling
    Corsair H60 2013 edition
    Keyboard
    Corsair K70 MX-Brown
    Mouse
    Razer DeathAdder 3.5G
    Internet Speed
    25Mbps
    Browser
    Google Chrome
    Antivirus
    Avast Antivirus
    Other Info
    Logitech Z623 speakers and Razer Megalodon headset

Hopachi

Polyhedric Stellation
VIP Member
Pro User
Orbiting the Moon

Posts
2,975
#36
Then it must be the Start Screen:
I noticed this on my machine, I had to manually go to the desktop to let the restart report show.
This got me about 15 seconds until I decided to do myself...

I hope the restart counter we use doesn't record the time till we get to desktop because then we all get higher scores than in Win7. Basically you can stay 1hour in start screen and then your score is 1hour even with RAID7 SSD or magnetic RAM.

I'll see if I can score better than my last attempt, following what I said.
I clicked on Desktop the same second as the Start screen showed up... so that just added maximum 1 sec to my report...
Alright then.:)

You're at max speed...
 

My Computer

System One

  • OS
    Windows 10 x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.

Hopachi

Polyhedric Stellation
VIP Member
Pro User
Orbiting the Moon

Posts
2,975
#37
Then it must be the Start Screen:
I noticed this on my machine, I had to manually go to the desktop to let the restart report show.
This got me about 15 seconds until I decided to do myself...

I hope the restart counter we use doesn't record the time till we get to desktop because then we all get higher scores than in Win7. Basically you can stay 1hour in start screen and then your score is 1hour even with RAID7 SSD or magnetic RAM.

I'll see if I can score better than my last attempt, following what I said.
I clicked on Desktop the same second as the Start screen showed up... so that just added maximum 1 sec to my report...
Alright then.:)

You're at max speed...
Quoting myself... Wow.

Forget what I said in my initial post. It seems to be the other way around.
I've waited 2 minutes in start screen and then went to desktop, the report was already done and I got this:
2min.png

Tried again but went directly to desktop and what do you expect: 81 seconds!

So next time don't go directly to desktop and it may save a couple of seconds, at least on slow HDD's like mine.

Case closed.

Thanks
 

My Computer

System One

  • OS
    Windows 10 x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.

tw33k

Power User
VIP Member
Power User
Canberra

Posts
135
#38
Mark, those SSDs have adorable prices these days. Maybe time to add one. Hopefully Australia followed the trend.
You mean as an external backup? I'd need at least 2x 512GB drives which is not very economical.

A bit of tweaking got me 6 sec better

Reboot Time.PNG
 
Last edited:

My Computer

System One

  • OS
    Win 8 x64 Pro
    System Manufacturer/Model
    tw33k
    CPU
    Intel 3770K @ 4.7GHz
    Motherboard
    ASUS Maximus V Formula
    Memory
    8gb (2x4GB) Crucial Ballistix
    Graphics Card(s)
    Sapphire 7950
    Sound Card
    On Board
    Monitor(s) Displays
    27" Acer B273HU
    Screen Resolution
    2048 x 1152
    Hard Drives
    Crucial M4 128GB
    WD Black 2TB
    Samsung F3 1TB
    WD 1TB USB 2.0
    WD 3TB USB 3.0
    PSU
    Corsair AX-750
    Case
    Corsair 800DW
    Cooling
    H100
    Keyboard
    Microsoft Wireless 5000
    Mouse
    Microsoft Wireless 5000
    Internet Speed
    5mb/s

whs

New Member
VIP Member
Guru
Germany/Florida

Posts
4,514
#40
Very good number. But even after 4 years, this is not a low end computer by any means. I could only manage slightly better on a very recent system with a M4.
 

My Computer

System One

  • OS
    Vista and Win7
    System Manufacturer/Model
    2xHP, 2xGateway, 1xDell, 1xSony
    Hard Drives
    5 SSDs and 12 HDs

Users Who Are Viewing This Thread (Users: 0, Guests: 1)